DVD Video on NAV using a simple switch... - Page 5
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums – General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Page 5 of 12 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 167

Thread: DVD Video on NAV using a simple switch...

  1. #61
    Registered User
    Join Date
    Oct 2011
    Location
    usa
    Posts
    1
    i'm kinda late in this forum, can someone pm/post king's instructions? or at least point me where to look. thanks.

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #62
    Registered User
    Join Date
    Nov 2011
    Location
    Draper, UT
    Posts
    1
    Can I use the navi screen as the aux output? My DVD player doesn't work I use my iPhone to play movies through the aux.

    Thanks for any help. I'm going on a long road trip this weekend and would love movies on the front screen.



    Sent from my Autoguide iPhone app

  4. #63
    Registered User
    Join Date
    Jan 2012
    Location
    Flagstaff, AZ
    Posts
    7
    Urgent help requested!!! I am in the middle of this project and desperately need to know if the two wires that come out of the DVD player (Pink and Blue) are simply spliced into or in-fact cut and the original wire is abandoned. I don't want to have to splice it back together as there is very little room to correct such a mistake. Please help!!!

  5. Remove Advertisements
    OdyClub.com
    Advertisements
     

  6. #64
    Registered User i_timmers's Avatar
    Join Date
    Feb 2011
    Location
    Phoenix, AZ
    Posts
    51
    Quote Originally Posted by CRFPilot View Post
    Urgent help requested!!! I am in the middle of this project and desperately need to know if the two wires that come out of the DVD player (Pink and Blue) are simply spliced into or in-fact cut and the original wire is abandoned. I don't want to have to splice it back together as there is very little room to correct such a mistake. Please help!!!
    When I did this mod, I don't remember cutting the wires, I think I only tapped into it... so my suggestion is to just strip the insulation and twist... this way you can be sure to not make that cut unless you have to.
    2006 Ody Touring W/Nav and RES, Honda Care Warranty, Depaxed, tow package, Limo tint all around, roof rails, HID's in headlights and fogs, DVD/RES pic on NAV SCREEN MOD!
    2008 Harley Street Glide thats tricked out
    2000 F350 Crew Cab 4X4 King Ranch 7.3L diesel w/8" spring lift and 20" wheels
    26' custom built enclosed harley hauler with living quarters
    2011 Honda Accord EX-L for the wife

  7. #65
    Registered User
    Join Date
    Jan 2012
    Location
    Flagstaff, AZ
    Posts
    7
    So the only cuts I make according to the diagram is the green wire from the Nav that goes into the reverse 12v+ and the Nav DVD pin 5. And the other cut is the black wire from the 7 pin green in the NAV unit that now is split between the switch and the camera. If this is right then I should be ok... just nervous.

  8. #66
    Registered User
    Join Date
    Jan 2012
    Location
    Flagstaff, AZ
    Posts
    7
    ok i give up. What am I doing wrong? I have connected everything and the result is this:
    DVD works fine on RES.
    NAV works fine on NAV screen.
    Flip the switch and..... nothing changes. Everything works as above.
    Reverse camera does nothing. When Van is in reverse, the Nav is still showing no matter which way the switch is flipped.

    At first I thought maybe I crossed up which wire went to the switch from the camera and from the nav unit but it is correct. All connections appear to be correct. Please help me.

    Thanks Guys!
    Tim

  9. #67
    Registered User
    Join Date
    Aug 2010
    Location
    Florida
    Posts
    7
    I would break it down to the relay only and insure that it works correctly. You should be able to energize the relay by depressing your switch. Does the relay click? If it does insure that the NO/NC (normally open and normally closed) state changes on the relay when you depress the switch. You do that with a meter between the center posts and the outside posts on the relay.

    When you get that figured out hook the NAV/DVD wires up. BTW the pink and blue wires are spliced. Do not cut those wires!!

    And lastly insure that your ground is near the DVD player. If you ground on the other end near the NAV unit the video will periodically go dim and bright as the reference ground drifts.
    Proud owner of two 2006 Honda Odyssey Touring editions. Same color and they look identical.

    My neighbors think I am nuts.

  10. #68
    Registered User i_timmers's Avatar
    Join Date
    Feb 2011
    Location
    Phoenix, AZ
    Posts
    51
    Quote Originally Posted by Powderkeg View Post
    I would break it down to the relay only and insure that it works correctly. You should be able to energize the relay by depressing your switch. Does the relay click? If it does insure that the NO/NC (normally open and normally closed) state changes on the relay when you depress the switch. You do that with a meter between the center posts and the outside posts on the relay.

    When you get that figured out hook the NAV/DVD wires up. BTW the pink and blue wires are spliced. Do not cut those wires!!

    And lastly insure that your ground is near the DVD player. If you ground on the other end near the NAV unit the video will periodically go dim and bright as the reference ground drifts.

    Actually, CRFPilot and I spoke via phone... he is not using a relay, but a standard DPDT switch like I am. He didn't cut the pink or blue...just tapped into it. We pretty much narrowed his problem to a possible poor connection where he tapped into the blue or pink.

    I'm still waiting for an update to see if he got it to work for him.
    2006 Ody Touring W/Nav and RES, Honda Care Warranty, Depaxed, tow package, Limo tint all around, roof rails, HID's in headlights and fogs, DVD/RES pic on NAV SCREEN MOD!
    2008 Harley Street Glide thats tricked out
    2000 F350 Crew Cab 4X4 King Ranch 7.3L diesel w/8" spring lift and 20" wheels
    26' custom built enclosed harley hauler with living quarters
    2011 Honda Accord EX-L for the wife

  11. #69
    Registered User
    Join Date
    Jan 2012
    Location
    Flagstaff, AZ
    Posts
    7
    A huge thanks to i_timmers for going over his connections with me and making sure mine were correct!!!! I think I even gained a friend in the process. I was honestly to the point of ripping it all out and going back to stock but after playing with the successful switch, it's amazing!! Unfortunately the original directions did not disclose which wires to cut and which needed to just be spliced into and that should be covered on the diagram so the next guy won't make mistakes. I didn't cut anything I wasn't supposed to but I used inferior splice T's that didn't make the connection at all and once removed and connected properly gave me exceptional results.

  12. #70
    Registered User i_timmers's Avatar
    Join Date
    Feb 2011
    Location
    Phoenix, AZ
    Posts
    51
    Quote Originally Posted by CRFPilot View Post
    A huge thanks to i_timmers for going over his connections with me and making sure mine were correct!!!! I think I even gained a friend in the process. I was honestly to the point of ripping it all out and going back to stock but after playing with the successful switch, it's amazing!! Unfortunately the original directions did not disclose which wires to cut and which needed to just be spliced into and that should be covered on the diagram so the next guy won't make mistakes. I didn't cut anything I wasn't supposed to but I used inferior splice T's that didn't make the connection at all and once removed and connected properly gave me exceptional results.
    Tim,

    All I can say is "I'm glad I could help.". As long as you got it done, and your wife is not worried that you broke the van.... thats all that really matters. It is a way cool mod and I am glad I did it. Hopefully your road trip will be more enjoyable with the movie playing up front now. You have my number, gimme a call!

    Tim
    2006 Ody Touring W/Nav and RES, Honda Care Warranty, Depaxed, tow package, Limo tint all around, roof rails, HID's in headlights and fogs, DVD/RES pic on NAV SCREEN MOD!
    2008 Harley Street Glide thats tricked out
    2000 F350 Crew Cab 4X4 King Ranch 7.3L diesel w/8" spring lift and 20" wheels
    26' custom built enclosed harley hauler with living quarters
    2011 Honda Accord EX-L for the wife

  13. #71
    Registered User
    Join Date
    Jan 2012
    Location
    Puerto Rico
    Posts
    7
    Thanks King for this great contribution. I did it, with a little help and some mods from the original diagram. Look my video with the final result!!!

  14. #72
    Registered User
    Join Date
    Mar 2012
    Location
    Louisiana, USA
    Posts
    1
    What about on new 2012 Odyssey Elite how can you watch movie on front gps screen?

  15. #73
    Registered User
    Join Date
    Apr 2008
    Location
    Bay Area, CA
    Posts
    39
    My buddy and I (both with 2008 Ody Tourings) did this mod the past weekend. Our circuit was slightly different. We used a 4PDT (only 3 of the 4) so that we could switch the video ground signal as well. We also had an extra relay so that the circuit went back to normal when the car was in reverse (i.e. backup camera comes on even if front screen is set to DVD.

    Snapshot of schematic is attached. As with any mod, proceed at your own risk!

    Both of our vans work and the work was (should be) identical, but for some reason my buddy's nav has that weird "van icon moving backward" thing going on (mine was/is fine... knock on wood). I suggested that he reboot his nav or upgrade to the latest software, but it doesn't seem to bother him that much.

    schem.GIF
    2008 Touring Black/Black (non-PAX)
    Black Powder Coated OEM Wheels
    Tinted Tails
    Hidden Content

    Hidden Content

  16. #74
    Registered User
    Join Date
    Apr 2008
    Location
    Bay Area, CA
    Posts
    39
    I also forgot to mention that with our setup, whatever plays on the AUX also plays on the Nav (not just the DVD)

    We also ran a set of AUX cables from the rear input to the front console (comes out from the middle drawer underneath the DVD player).
    2008 Touring Black/Black (non-PAX)
    Black Powder Coated OEM Wheels
    Tinted Tails
    Hidden Content

    Hidden Content

  17. #75
    Registered User
    Join Date
    Apr 2012
    Location
    GA
    Posts
    2
    I just finished this on a 2008 touring as well. I purchased the exact same relay from Radio Shack linked earlier in the thread but had some problems getting it to work. The relay does not match King's diagram, so I had to switch it around a bit. This relay has the top two connectors as expected (plus and minus to energize/close), but the Comm connectors is the first row, then NC, then NO. You can test your relay using an Ohm meter while operating the button (energize on/off) to see which connectors are which. I would also recommend temporary connect the wires in the NO and NC states to verify all connections are good.

    Lastly, I did not pay too much attention to the wire colors for the 2008 model (I think one or two were different) but all that matters is using the same number pins as in King's diagram. Thanks King and everyone else that has contributed to this great hack!

  18. Remove Advertisements
    OdyClub.com
    Advertisements
     

+ Reply to Thread
Page 5 of 12 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. Replies: 1
    Last Post: 05-02-2008, 09:06 AM
  2. Please explain ANC in simple terms 4 me.
    By thanghoang in forum 2005 - 2010 Odyssey
    Replies: 20
    Last Post: 03-12-2006, 12:11 PM
  3. Anyone else just want a simple LX?
    By boomike in forum 2005 - 2010 Odyssey
    Replies: 37
    Last Post: 11-02-2004, 07:53 PM
  4. 3 Simple Questions if you PLEASE
    By lapvn in forum Detailing
    Replies: 9
    Last Post: 02-09-2004, 05:09 AM
  5. simple question...
    By mai in forum 1999 - 2004 Odyssey
    Replies: 1
    Last Post: 03-11-2002, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2