2003 odyssey wont start
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: 2003 odyssey wont start

  1. #1
    Registered User
    Join Date
    Aug 2013
    Location
    Australia
    Posts
    3

    2003 odyssey wont start

    hey there,

    my odyssey wont start but all dash lights illuminate.
    have replced the inhibitor witch/netrual safety switch
    tried jump starting

    ive been told possibly ignition barrel?

    any help please

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User humanoid's Avatar
    Join Date
    Apr 2013
    Location
    Sunny SoCal
    Posts
    273
    Is the battery good? Did you have it tested?
    2013 EX-L Alabaster Silver Metallic

    Morimoto 3Five 5000K Elite HIDs / OEM foglights

  4. #3
    WSY
    WSY is offline
    Registered User
    Join Date
    Apr 2007
    Location
    Los Angeles, CA
    Posts
    283
    Does the starter turn over when you turn the ignition switch?


    Any trouble lights flashing or active on the instrument panel?


    Welcome to OdyClub, BTW.
    Another silver '04 Odyssey LX,
    stuck in traffic in SoCal...

  5. #4
    Registered User
    Join Date
    Aug 2013
    Location
    Australia
    Posts
    3
    starter doesn't turn. just clicks to relay

    been told that it could possibly be ignition switch

    battery dropped under 8volt when held on start position.

  6. #5
    Registered User
    Join Date
    Jul 2002
    Location
    MA
    Posts
    1,323
    shorted cell in the battery. get a new battery *before* doing anything else.

  7. #6
    Registered User
    Join Date
    May 2008
    Location
    Dallas
    Posts
    525
    Agree with above, but shouldn't it still be able to be jumped? When jump starting, did you have the cars hooked up for five minutes before trying to start it?
    2002 Ody
    134k miles, original transmission

  8. #7
    Registered User yeungun's Avatar
    Join Date
    May 2002
    Location
    Vancouver BC Canada
    Posts
    336
    If the battery is at 12V and at 8V in crank position it is not the battery. Chances are the solenoid has failed and you will need a new starter or rebuild of the old one.
    98LX, 01 EX-L

  9. #8
    Registered User
    Join Date
    Oct 2006
    Location
    New Hampshire
    Posts
    1,392
    Sounds like the starter is bad and dropping the battery down. It should at least try to turn over even with a low battery, especially with a jump.

    Seeing you are seeing a voltage drop when going to the start position I would say your ignition switch is fine.

    One thing to check, does the voltage drop on the battery posts themselves or only on the terminals? If posts stay high but terminals drop then you have corroded terminals. Common issue and a good cleaning of the terminal surface to battery post often resolves the issue.
    Mike
    2000 Odyssey LX
    Trans at 82k -- Tru-cool trans cooler
    DIY Timing Belt at 104k
    Hidden Hitch & Airlift 1000's

  10. #9
    Registered User
    Join Date
    Aug 2013
    Location
    Australia
    Posts
    3
    terminals are fine.
    yeh voltage drop, when in cranking position.

    i tried a bridge wire from positive of battery to start solenoid and nothing.
    (which is telling me starter??)

  11. #10
    Registered User yeungun's Avatar
    Join Date
    May 2002
    Location
    Vancouver BC Canada
    Posts
    336
    If you put a test light to the starter signal wire and have someone turn the key it should light up in start position.

    Whack the starter with a blunt object, that usually gets you a few more starts......
    98LX, 01 EX-L

  12. #11
    Registered User
    Join Date
    Mar 2010
    Location
    Minneapolis, MN
    Posts
    302
    How old is the battery? You need more than 12.0 volts, you need a lot of amps too. Battery may need replacing. Keep it simple. If you get a click, the ignition switch is probably not the problem. Not enough juice.
    2002 Odyssey 160K, 1st tranny rebuild at 129K
    '89 Honda Goldwing
    '89 Mercedes 190 2.6L

  13. #12
    Registered User
    Join Date
    Jul 2009
    Location
    Benson, AZ
    Posts
    298
    I think we all agree that you should expect to see a static charge of ~12.5 volts. If the static charge is right at 12V or below, the battery is likely on it's way out. The fly in the ointment is that the OP indicated they attempted to jump start the vehicle with no luck. Even if the battery is completely dead, a jump start ought to get it cranking. Since it sounds like the relay is clicking, that suggests to me that it's not an issue with immobilizer lockout.

  14. #13
    Registered User
    Join Date
    May 2008
    Location
    Dallas
    Posts
    525
    yeungun is a Honda service tech, so his opinion should carry the most weight.

    That said, we have not heard from Jess about how he tried to jump start the van. Simply attaching cables and then trying to start the dead car is not always successful. A depleted battery often needs to be hooked up for awhile before a jump attempt will be successful. Not everybody knows that.

    We also do not know the voltage reading of the battery. 12v was mentioned by yeungun, not by Jess. What is the voltage of the battery? (And how old is it as asked before - could also if the water levels are good, etc. summer heat kills batteries.)

    This does not sound like your problem, but the positive cable terminal gets stretched and appears to make good contact, but does not. Typically manifests itself with everything being fine, then complete loss of power (lights, everything). Yank hard on your positive terminal, and if it moves, then it may be contributing to the problem. This can also be tested by using a jumper cable to go directly from the battery post (not terminal) to the starter.

    First eliminate battery as a source. Then eliminate positive cable. Then it might be starter.
    2002 Ody
    134k miles, original transmission

  15. #14
    Registered User
    Join Date
    Jul 2002
    Location
    MA
    Posts
    1,323
    Not everybody will agree with me but if I have *any* electrical issues *and* if the battery has at least couple of years on it, I just replace the battery first before even bothering to take out the multi-meter! Yes, there is slight exaggeration but the point is battery is the easiest and cheapest thing to replace (obviously clean the corrosion and check the cables before) rather than trying to find if your starter is bad etc.

    And yes, I had exact same symptoms aka bunch of lights turning on the dash during the drive and I replaced the battery even though it was less than 3 years old. That fixed it.

  16. #15
    Registered User
    Join Date
    May 2008
    Location
    Dallas
    Posts
    525
    The battery should always be the starting point (ooh, a pun) for electrical issues, as sontakke says. If you replace the battery, even if it is not the cause - you still get something out of it - a fresh battery. Not so when you just go replacing other parts that don't solve the problem.

    My first two Ody batteries died regularly at 3 years on the dot. I replaced the last one at 5 years, because I was having the positive cable replaced and at 5 years it would go soon. I think the last one lasted because I checked water regularly, and the last year or two conditioned it regularly using a BatteryMinder.
    2002 Ody
    134k miles, original transmission

  17. Remove Advertisements
    OdyClub.com
    Advertisements
     

Similar Threads

  1. 1996 Odyssey wont start, not turning over engine ie cranking
    By REMEG2001 in forum 1995 -1998 Odyssey
    Replies: 5
    Last Post: 01-03-2011, 03:03 PM
  2. 99 Odyssey dies and/or wont start!
    By Family99Odyssey in forum 1999 - 2004 Odyssey
    Replies: 20
    Last Post: 04-27-2010, 11:09 PM
  3. Wont Start - Could Really Use ANY Help - Please
    By 2000LX_VT in forum Problems and Concerns
    Replies: 13
    Last Post: 07-16-2007, 12:53 PM
  4. 2002 Odyssey turns but wont start.
    By jbarry06248 in forum Problems and Concerns
    Replies: 24
    Last Post: 07-14-2006, 06:38 AM
  5. 95 Wont start
    By larry61 in forum 1995 -1998 Odyssey
    Replies: 19
    Last Post: 09-27-2004, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2