Power Windows - Sometime don't work.
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: Power Windows - Sometime don't work.

  1. #1
    Registered User
    Join Date
    Jun 2008
    Location
    Hialeah, FL
    Posts
    36

    Unhappy Power Windows - Sometime don't work.

    I just got a Honda Odyssey EX 2000 with leather for $6500 with 107k miles, I'm glad i'm back to the Honda's since I sold my 4th gen prelude a few years ago. It is in really great shape, the only thing I could see that was giving me problem so far was the Power Window Master Switch which wouldn't let me roll down the passenger window and to open both rear windows, I guess maybe it could be a problem with the On and Off switch which lock all the windows but the driver.

    Today I was playing with it and suddenly it start working (while the engine was running) I tried it a few times and it was working perfectly, I turned off the engine and turned it back on and it stop working, after a few mins playing with it, it started to work again. Does anyone have had a problem like that?

    by the way...what do you guys think about the price of the car?...good deal?...it's ok..? expensive?...

    thank you guys!
    have a nice day

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Sep 2002
    Location
    So Cal
    Posts
    12,660
    That switch turns off all the windows but the drivers. When off, even the switches by the driver do not work. (in case you are just confused about how they work) It's different from other cars. In most cars, the master by the driver turns off control for the individual switches at each door but allows the switches by the driver to still work. Here's a link to a pdf file of the owner's manual:

    https://techinfo.honda.com/rjanisis/...01_OMANUAL.asp

    The blue page numbers are "linked" that means you can click them. Arrows at the top of pages that open move you along.

    Also register your van with the VIN at Hondas ownerlink site:

    https://www.ahm-ownerlink.com/login.asp

    It will make it easier for them to find you for recalls and such.

    As to price? Who knows. you can go to Cars.com or Edmonds.com and enter your make, model, year, current miles and zip and it will give you a range of typical prices. (retail, private party, trade in)

    The transmission problems with your model year are huge. Do check the level and condition of the fluid. (level, warm, engine off) If not perfect and pink, change it. Maybe three times. Do some reading around here.
    Last edited by egads; 06-12-2008 at 10:40 PM.

  4. #3
    Registered User
    Join Date
    Jun 2008
    Location
    Hialeah, FL
    Posts
    36
    thanks Egads, I will check it out. I already did the resgistration with Honda. Do you know which is the main factor for such of amount of problem with this transmission?

    Thanks once again.

  5. #4
    Registered User
    Join Date
    Jun 2008
    Location
    Hialeah, FL
    Posts
    36

    Thumbs up

    [QUOTE]Originally posted by egads
    [B]That switch turns off all the windows but the drivers. When off, even the switches by the driver do not work. (in case you are just confused about how they work) It's different from other cars. In most cars, the master by the driver turns off control for the individual switches at each door but allows the switches by the driver to still work. Here's a link to a pdf file of the owner's manual:

    https://techinfo.honda.com/rjanisis/...01_OMANUAL.asp

    Oh okis, I have read the manual, I can understand now how it works. So do you think that the problem may be the master power switch?.

    thank you
    have a nice day

  6. #5
    Registered User New Dad New Van's Avatar
    Join Date
    Dec 2003
    Location
    Canada
    Posts
    5,559
    It could be a loose connector or a poor ground. To check the connector, you can remove the little cap in the door handle to reveal a screw that you remove to access the bottom of the window switch connector. Make sure it has a good connection.

    Has the 105K timing belt service been done? When was last drain and fill of ATF? A/C cabin filter been replaced when?
    2001 Odyssey LX
    2003 ACURA EL Touring

    UNOFFICIAL 2001 ODYSSEY THREAD: http://www.odyclub.com/forums/showth...664#post384664

  7. #6
    Registered User
    Join Date
    Sep 2002
    Location
    So Cal
    Posts
    12,660
    The main problem with the trans is it's design was not up to the job. The clutch packs wear out. There is no filter in the 99-01 four speeds. Debris gets loose and clogs fluid passages. So add an in line filter. (if you find one down by the fluid lines that run to and from the radiator, the trans may have already been replaced) Here is a search term for you:

    magnefine.

    So you have problems operating the windows from the drivers door switches even with the switch on?

  8. #7
    Registered User
    Join Date
    Jun 2008
    Location
    Hialeah, FL
    Posts
    36
    Originally posted by New Dad New Van
    It could be a loose connector or a poor ground. To check the connector, you can remove the little cap in the door handle to reveal a screw that you remove to access the bottom of the window switch connector. Make sure it has a good connection.

    Has the 105K timing belt service been done? When was last drain and fill of ATF? A/C cabin filter been replaced when?
    Thanks for the quick response, I have already checked the master switch, the conectors, I tested it and everything, power was running good, the ON/OFF button has good conductivity. My solution I guess would be to find a person with the same van and use his/her master switch on my car to see if it works, if not the problem may be another thing. My uncle has a 05 Ody I may stop by to check if the connector are the same.

    According to the seller, the timing belt was new (I need to check that. I want to make sure it's new). It came with all the motor mounts new, new battery, radiator hose, drive belt looks to be barely used. I got to do the transmission fluid change, and replace the A/C filter.

    have a nice weekend!

  9. #8
    Registered User
    Join Date
    Jun 2008
    Location
    Hialeah, FL
    Posts
    36
    Originally posted by egads
    The main problem with the trans is it's design was not up to the job. The clutch packs wear out. There is no filter in the 99-01 four speeds. Debris gets loose and clogs fluid passages. So add an in line filter. (if you find one down by the fluid lines that run to and from the radiator, the trans may have already been replaced) Here is a search term for you:

    magnefine.

    So you have problems operating the windows from the drivers door switches even with the switch on?
    Oh okis, Yep transmission are a nightmare lol, I going to try to get that transmission fluid filter, how much extra do I need to add of transmission fluid after installing it?. Could it have any impact if I'm importing my van to Canada in a few months?. Oh that's something I would like to know, I saw on the TC (Transport Canada) web site that I need to add the Daylight Running Light?.....I guess the EX came with it? mine is a EX. What other stuff do I need to change to avoid any problem with the freezing cold?...

    Yep i'm having problem with the main master switch...it is possessed or something..it works..sometimes..not all the time. i haven't found a pattern that would allow me to fix it...It just don't work all the time, yep even with the switch ON don't work...lol it is driving nuts. lol

    thanks! have a nice weekend
    Last edited by kaimanson; 06-13-2008 at 03:42 PM.

  10. #9
    Registered User psu ody fan's Avatar
    Join Date
    Jul 2003
    Location
    Central Ohio
    Posts
    3,950
    Originally posted by kaimanson
    Yep i'm having problem with the main master switch...it is possessed or something..it works..sometimes..not all the time. i haven't found a pattern that would allow me to fix it...It just don't work all the time, yep even with the switch ON don't work...lol it is driving nuts. lol
    You previously stated power to the switch was good, so it sounds like a bad switch. I'd check out ebay.... here is one for under $20
    2012 Pilot EXL-RES - Polished Metal
    2009 Odyssey EXL-RES Bali Blue
    2005 Mazda RX8 GT Velocity Red
    2011 Mazda3i Touring Crystal White Pearl
    Other Recent Rides:
    2008 Pilot EXL-RES Formal Black
    2003 Odyssey EXL-RES Redrock Pearl
    2004 Mazda 6S Lapis Blue
    2002 Accord EXL Black

  11. #10
    Registered User
    Join Date
    Jun 2008
    Location
    Hialeah, FL
    Posts
    36
    Originally posted by psu ody fan
    You previously stated power to the switch was good, so it sounds like a bad switch. I'd check out ebay.... here is one for under $20
    Thanks a lot "psu ody fan" lol I just bought it. jeje... I'll let u know how it goes.

  12. #11
    Registered User
    Join Date
    Jun 2008
    Location
    Hialeah, FL
    Posts
    36
    Originally posted by egads
    The main problem with the trans is it's design was not up to the job. The clutch packs wear out. There is no filter in the 99-01 four speeds. Debris gets loose and clogs fluid passages. So add an in line filter. (if you find one down by the fluid lines that run to and from the radiator, the trans may have already been replaced) Here is a search term for you:

    magnefine.

    So you have problems operating the windows from the drivers door switches even with the switch on?
    I'm planning to add the filter to my "To Do List", my questions are:

    1. how much extra ATF i need to add after installing the "Magnefine Filter"?.

    2. to connect the filter I just need to cut the hose and connect the filter between both lines? am I correct?.

    3. Which size are u using on your ody? 5/16 or 3/8

    Thanks a lot for the help.
    2008 Honda Odyssey EX-L Res/Nav - 63k
    2004 Mazda 3 2.0 - 95k
    2001 Nissan Sentra SE 2.0 - 187k (Sold in 2014)
    2000 Honda Odyssey EX-L - 107k (Now on my brother's hand in Canada)
    1992 Honda Prelude Type S - 206k (Sold in 2006)

  13. #12
    Registered User
    Join Date
    Sep 2002
    Location
    So Cal
    Posts
    12,660
    Dude! If you want to play at the Odyclub, you gotta learn to use the search. There are threads on here with detailed instructions for most everything. For instance:

    DIY: ATF flush and fill + Magnefine filter installation

  14. #13
    Registered User
    Join Date
    Jun 2008
    Location
    Hialeah, FL
    Posts
    36
    Originally posted by egads
    Dude! If you want to play at the Odyclub, you gotta learn to use the search. There are threads on here with detailed instructions for most everything. For instance:

    DIY: ATF flush and fill + Magnefine filter installation
    Thanks a lot, I already taking your advice Egads, but I coudn't find anything regarding it. But I see maybe it was the way I was looking for it.

    thanks once again. lol...I'll do my best play at odyclub...at least I didn't open a new thread lol I"m getting better. =)

    have a nice day.
    thanks once again.
    2008 Honda Odyssey EX-L Res/Nav - 63k
    2004 Mazda 3 2.0 - 95k
    2001 Nissan Sentra SE 2.0 - 187k (Sold in 2014)
    2000 Honda Odyssey EX-L - 107k (Now on my brother's hand in Canada)
    1992 Honda Prelude Type S - 206k (Sold in 2006)

  15. #14
    Registered User
    Join Date
    Jun 2008
    Location
    Hialeah, FL
    Posts
    36
    Originally posted by egads
    Dude! If you want to play at the Odyclub, you gotta learn to use the search. There are threads on here with detailed instructions for most everything. For instance:

    DIY: ATF flush and fill + Magnefine filter installation
    Thanks a lot, I'm already taking your advice Egads, but I coudn't find anything regarding it. But I see maybe it was the way I was looking for it.

    thanks once again. lol...I'll do my best to play at odyclub...at least I didn't open a new thread lol I"m getting better. =)

    have a nice day.
    thanks once again.
    2008 Honda Odyssey EX-L Res/Nav - 63k
    2004 Mazda 3 2.0 - 95k
    2001 Nissan Sentra SE 2.0 - 187k (Sold in 2014)
    2000 Honda Odyssey EX-L - 107k (Now on my brother's hand in Canada)
    1992 Honda Prelude Type S - 206k (Sold in 2006)

  16. #15
    Registered User
    Join Date
    Sep 2002
    Location
    So Cal
    Posts
    12,660
    There are some here that find the starting of new threads by newbies for every little thing especially irritating. While I am one of those who often insist on suggesting a search, my main reason is that newbies who do not search miss so much. If you start a new thread to ask a question you are only going to get answers from those who are currently active and happen to see the thread. If you do a search you get answers from everybody who has ever been around here. Some of those long gone know a lot more than, well, me for instance. By the way, some old members have a "banned" under their user name. That is not because of their behavior. It is because we had a website hack and those members accounts were compromised. It was easiest for the webmaster to just list them as "banned" and ask them to re-register.

  17. Remove Advertisements
    OdyClub.com
    Advertisements
     

Similar Threads

  1. Rear Windows don't WORK!!
    By toni in forum Problems and Concerns
    Replies: 6
    Last Post: 01-21-2013, 08:27 PM
  2. rear windows dont work
    By fycoif in forum 1999 - 2004 Odyssey
    Replies: 8
    Last Post: 03-07-2012, 09:24 AM
  3. 2002 No Power Windows - None
    By 1981 in forum 1999 - 2004 Odyssey
    Replies: 24
    Last Post: 05-23-2010, 07:12 PM
  4. Power Windows - no key in ignition
    By reed57 in forum 1999 - 2004 Odyssey
    Replies: 5
    Last Post: 04-29-2006, 08:57 PM
  5. Help with Power Windows
    By kellycc in forum Problems and Concerns
    Replies: 0
    Last Post: 07-07-2003, 09:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2