Clicking engine noise when cold
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Clicking engine noise when cold

  1. #1
    Registered User
    Join Date
    Jan 2009
    Location
    Ottawa, Canada
    Posts
    8

    Clicking engine noise when cold

    Looking for advice before visiting dealer about a clicking/ticking engine noise that our 2000 LX (178,000 km / 111,000 mi) has developed.

    The noise only happens when the engine is cold and disappears after 2-3 minutes. It seems to come from the left side of the engine (opposite from oil filter & belts).

    It reminds me a little of the valve clatter in my 92 subaru (but quieter than that!) or the sound of starting an engine right after an oil change, which is not reassuring.

    An interesting thread similar to this for the 1st gen Odysseys is here: Tickng sound when cold found

    Questions:
    1. Anyone have similar problem?
    2. From that other thread it seems it might be best addressed as part of a timing belt change . True?
    3. Any chance overfilled (1/2") engine oil could contribute to this?

    Many thanks.

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User odcouple2's Avatar
    Join Date
    May 2007
    Location
    Ohio
    Posts
    618
    Looking at your location....are you running what type of oil velocity? 5W or 0W ?
    I once pulled my camper with the Ody, now my camper pulls the Ody!

    2000 Ody EX

  4. #3
    Registered User
    Join Date
    Jan 2009
    Location
    Ottawa, Canada
    Posts
    8
    Its 5W30.

    The noise still happens around freezing, so I don't think it is an extreme temperature issue.

    I'll do some reading up on 0W, though.

    Thanks.

  5. #4
    Registered User mjody's Avatar
    Join Date
    Nov 2006
    Location
    B.C.
    Posts
    2,419
    Could be normal piston slap, as Honda calls it. Pistons are oval shape and round out as they warm up.
    2004 TL
    2000 Ody

  6. #5
    Registered User
    Join Date
    Oct 2006
    Location
    New Hampshire
    Posts
    1,390
    It's typical, mine is the same way. Peer around on here and you'll see more people with the noise. May just be the valves a bit out of adjustment. Did they get adjusted at the 105k service?
    Mike
    2000 Odyssey LX
    Trans at 82k -- Tru-cool trans cooler
    DIY Timing Belt at 104k
    Hidden Hitch & Airlift 1000's

  7. #6
    Registered User
    Join Date
    Jan 2009
    Location
    Ottawa, Canada
    Posts
    8
    Thanks, mjody & OdyinNH.

    Good to know it is not unheard of. I'll monitor it and hopefully it will not get worse. It sure does not sound like a "Honda engine" anymore when cold-started.

    As for valve adjustment, my dealer's service schedule makes reference to valve adjustment only for 4 cylinder engines. Should I be pushing for them to do so?

    (Side peeve: service schedules overloaded with things like "inspect wipers", "clean antenna mast". Sure makes it hard to find the important ones!)

  8. #7
    Registered User mjody's Avatar
    Join Date
    Nov 2006
    Location
    B.C.
    Posts
    2,419
    The V6 has adjustable valves, seems to run about $250-300. Shop around, but make sure whoever does it knows what they are doing, expensive if they mess it up.
    2004 TL
    2000 Ody

  9. #8
    Super Moderator
    Join Date
    Aug 2007
    Location
    Chicago USA
    Posts
    14,606
    Key to this is the noise goes away in a few minutes. Is there any difference during hot summer days? If it IS valve train "ticking," I'd not worry much as a loose valve is better than one too tight.

    If the noise is low end related and "knocks" with a low frequency, as long as it goes away, I'd not worry either. Our over 250K mile Accord has piston slap till it warms up and it's been this way the last 100K or so.

  10. #9
    Registered User
    Join Date
    Dec 2006
    Location
    Michigan
    Posts
    114
    Seems obvious but I'll ask...

    Did you ensure that the oil level is where it should be? That symptom is typical of OHV cars with a low oil level and it happens exactly like you say...clicks when cold and no click when hot. Please make sure that the oil level is not an issue before you do anything else.

  11. #10
    Registered User
    Join Date
    Nov 2003
    Location
    Sharon, PA
    Posts
    6,819
    Blog Entries
    1
    My 04 ticks horribly..Hot or cold. Valves were adjusted a while ago because they said that the noise was not normal....for this vehicle.......Then after it did not go away...they decided to say it was normal. I have heard a lot of Oddys that do not tick..
    King of Custom Pedals
    04 Odyssey (9.67mpg mix) 27mpg Highway- Go figure GONE
    12 Quest SL
    12 Altima 3.5 SR
    91 MR2

  12. #11
    Registered User New Dad New Van's Avatar
    Join Date
    Dec 2003
    Location
    Canada
    Posts
    5,559
    Cold Start Knock
    To some degree, cold start knock (piston slap) is a
    normal characteristic on 4-stroke gasoline engines. It
    happens when the engine is cold (piston-to-cylinder
    clearance at its greatest, and most of the oil has
    drained back into the pan). As the engine warms up,
    the knock should quickly diminish, usually within 2
    to 3 minutes. Honda Service News.
    2001 Odyssey LX
    2003 ACURA EL Touring

    UNOFFICIAL 2001 ODYSSEY THREAD: http://www.odyclub.com/forums/showth...664#post384664

  13. #12
    Registered User
    Join Date
    Jan 2009
    Location
    Ottawa, Canada
    Posts
    8
    Great input everyone. Thanks.

    The last quickie oil change included a bonus 1/2" overfill. Can't say if that make it worse or not, but I will lower the level and see.

    With some careful listening (head in front of grill) I can make out a "ticking" sound and a slightly lower more hollow sound - presumably that piston slap / cold start knock.

    I will monitor for changes, but for now feel reassured.

  14. #13
    Registered User
    Join Date
    Aug 2004
    Location
    St. Louis
    Posts
    215
    It's possible that the injectors are clicking. My engine used have what sounded like valve clatter before I started using RLI Biosyn fuel injection cleaner. It's doubtful that anything changed with the valves, so a possibility is the injectors are not clicking as they cycle on and off. This is per Terry Dyson of dysonanalysis.com. (NFI)
    2009 Civic LX-S 32K miles
    1995 Odyssey EX 217K miles
    2004 Odyssey LX - 135K miles RLI BioSyn 0w20
    no oil usage until about 6K miles
    RLI BioSyn ATF - stays very clean
    RLI BioSyn Injector Cleaner
    Motorad 180F thermostat
    Air Lift 1000
    avg 23MPG

  15. #14
    Registered User
    Join Date
    Jun 2004
    Location
    Toronto
    Posts
    41

    Sounds like our 2000 EX

    I had been hearing what I thought was a faint valve train clatter since probably before the 100K kms mark. Having noticed that valve adjustment was a "normal" maintenance issue, I decided I would tackle it in conjunction with doing the EGR recall work.

    As it turned out, pretty much all of the valves were fine (I adjusted a couple of the intakes just cause I had it apart, all of the exhausts were within spec). This had no effect whatsoever on my cold start ticking.

    At this point, on a cold morning (i.e. below freezing but not -20 C or anything crazy) the engine would sound like a Russian tank for the first three to five minutes, then would more or less settle down and sound (almost) like a proper Honda engine.

    In any event, the dealer checked it out and by disconnecting successive injectors, determined that the problem was piston slap on cylinder five.

    That was probably 60 to 80K kms ago (we are currently around 200k).

    You might want to try disconnecting injectors on a just-started engine to see if you can confirm/isolate the problem - not that it gives you a very warm feeling to know that you have a poorly assembled engine.

    Not surprisingly, Honda told me to go *&%#@ myself when I pointed out that this was unacceptable, even from the likes of Lada or Kia, never mind in the most expensive van available.

    Maintenance was religious (Mobil 1 synthetic since day 1, with proof).

    Needless to say it is infuriating but at least the van sounds ok after five minutes and this condition does not appear to shorten the engine life in any way. So much for the Honda engine reputation.

    All of which would be bad enough except that our original 1999 Odyssey engine developed serious rod knock at 4,500 kms - not a misprint, 4,500 kms.

    Simply put, not good enough.

  16. #15
    Registered User Kooby's Avatar
    Join Date
    Jun 2002
    Location
    Toronto, Canada
    Posts
    66
    I have a horrible engine knock that is significant when the engine is cold and noticeably annoying when it warms up. It is less noticeable in the summer than the winter.
    Honda has volunteered to diagnose for a nice $200 minimum charge.

    Its not an injector, not a coil pack, not a pulley, not the tensioner, not the water pump, not a valve adjustment, and not any lower rod bearing (i`ve checked - with a stethoscope & plastigauge respectively).

    This points to slap.

    One strange thing is the winter summer phenomenon noted above which may suggest an external component.

    I cannot stand knocks, vibrations, and rattles, as a result, this issue has really detracted from my enjoyment of this car.

    Last edited by Kooby; 05-12-2009 at 01:46 PM.
    02-Ody EXL

  17. Remove Advertisements
    OdyClub.com
    Advertisements
     

Similar Threads

  1. Replies: 6
    Last Post: 12-05-2011, 07:32 PM
  2. 99 whining noise near engine/AT when cold
    By oldskewel in forum 1999 - 2004 Odyssey
    Replies: 0
    Last Post: 02-11-2010, 03:41 PM
  3. Bottom engine noise ticking when cold
    By johnzaza in forum 1999 - 2004 Odyssey
    Replies: 8
    Last Post: 11-23-2005, 11:09 AM
  4. Tapping Engine Noise on Cold Start
    By nuodyowner in forum 1999 - 2004 Odyssey
    Replies: 29
    Last Post: 02-25-2005, 10:41 PM
  5. Engine noise cold start
    By SJBinCA in forum Problems and Concerns
    Replies: 3
    Last Post: 03-27-2002, 01:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2