05 Ody EX Plug misfires 4-5-6 (front bank) - simultaneously - for extended mileage.
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Results 1 to 5 of 5

Thread: 05 Ody EX Plug misfires 4-5-6 (front bank) - simultaneously - for extended mileage.

  1. #1
    Registered User
    Join Date
    Apr 2011
    Location
    ky
    Posts
    1
    Blog Entries
    2

    05 Ody EX Plug misfires 4-5-6 (front bank) - simultaneously - for extended mileage.

    4.27.12 ODY cylinder firings have been faultless 'til now. It developed an extreme loss of power on a recent interstate trip. Torque expected was replaced by anemia. We managed to coax additional mileage while flying 'on a wing and a prayer' to our destination. Though the engine never stalled the Engine Light flashed continuously for the duration; it was never constantly ON. On arrival at destination the AutoZone store diagnosed the problem as: Coil Plug misfires, 4-5-6. He related that the complete, front bank of pistons were shown to be NOT firing which would explain the sudden loss of power. Other than that, no additional faults were recorded. Road conditions: normal, dry (no recent precipitation).
    Vehicle has 194K. All maint. is current including timing belt/tensioner/gold-plated spark plugs at 100K; this will be repeated in 6K.

    Comments for insight? Has this happened to other ODY owners?

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User
    Join Date
    May 2012
    Location
    Home
    Posts
    5
    r u losing coolant?

  4. #3
    Registered User
    Join Date
    Apr 2012
    Location
    maine
    Posts
    20
    Yes. I have similar problem on my '05. I'm trying to find a solution since the dealer can't so far. What a huge pain in the a**!
    Ours has 127K. We replace all plugs, coils, 1 injector. The problem goes comes and goes. Have you noticed the engin won't rev above 3500 rpm? Apparently, that is "safe mode" or limp home mode. We don't appear to be losing coolant and no white smoke from tailpipe. There are at least three of us now with the same problem. If I find the solution first, I'll certainly chime back in.

  5. #4
    Registered User
    Join Date
    Apr 2012
    Location
    maine
    Posts
    20
    Hey all,

    I found these threads on the EGR valve that all have multiple misfires in common. Sounds liket his might be it. Have a look...

    random misfires
    EGR and Multiple Misfires

    I have n't discovered exactly what and EGR does or where it is. Will advise..

  6. #5
    Registered User
    Join Date
    Jun 2012
    Location
    INDIA
    Posts
    1

    maine auto insurance

    We managed to coax additional mileage while flying 'on a wing and a prayer' to our destination. Though the engine never stalled the Engine Light flashed continuously for the duration; it was never constantly ON.

  7. Remove Advertisements
    OdyClub.com
    Advertisements
     

Similar Threads

  1. EGR and Multiple Misfires
    By tdpark in forum Problems and Concerns
    Replies: 5
    Last Post: 10-20-2009, 11:54 AM
  2. P0524 and P0118 Codes Simultaneously?
    By JB2000 in forum Problems and Concerns
    Replies: 3
    Last Post: 09-25-2009, 01:21 PM
  3. Misfires at idle
    By frippegubben in forum 1995 -1998 Odyssey
    Replies: 7
    Last Post: 02-07-2008, 03:34 AM
  4. random misfires
    By Rev2 9k in forum Problems and Concerns
    Replies: 10
    Last Post: 04-10-2006, 01:34 PM
  5. One Side Vent Doesn't Work When Both Switches Used Simultaneously
    By ccs2k2ody in forum Problems and Concerns
    Replies: 0
    Last Post: 05-27-2005, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2