VSA & ABS Light on after maintenance at independant garage.
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Results 1 to 4 of 4

Thread: VSA & ABS Light on after maintenance at independant garage.

  1. #1
    Registered User
    Join Date
    Jun 2012
    Location
    Ottawa
    Posts
    4

    VSA & ABS Light on after maintenance at independant garage.

    Last Saturday I had the Odyssey (Touring) in to have the spark plugs change. As I also had suspension noise, they also replace the front stabilizer link kits and bar control links as well as the rear struts/shocks, balanced the wheels and did a 4 wheel alignment.

    Drove her back home (5 miles away) and today all of a suddent the VSA & ABS lights are comming on and I get the messages to have the VSA & ABS check.

    I find this too coincidental, so is there something that they might have unplug or something that need to be reset? I did check the brake fluid level and it's above the Max line.

    Maybe the car does not like the fact that I was going to put her for sale tonight...

    Thanks

    JJ

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Feb 2005
    Location
    CT
    Posts
    389
    Check your ABS sensor wires on all 4 wheels, since it sounds like they worked on all 4 wheels, it could be that your ABS sensor or sensor wire is damaged.
    Max
    Silver/Grey 2005 Odyssey EXL R&N
    White 2009 Maxima SV Premium & Tech

    RIP: Dark Green 1995 Nissan Maxima SE - deer collision

  4. #3
    Registered User
    Join Date
    Jun 2012
    Location
    Ottawa
    Posts
    4

    Solved

    Quote Originally Posted by maxud View Post
    Check your ABS sensor wires on all 4 wheels, since it sounds like they worked on all 4 wheels, it could be that your ABS sensor or sensor wire is damaged.
    Max
    Well by the time I'm reading this, I can confirm that you were dead on...

    When I got home, I did the "unplug the batery" reset. Start her up and still showed the messages... I decide to take her for a spin and after a few hundred the display cleared itself and stay clean for about a minute but came back on. Definately look like a loss of communication.

    I drove her on some improntu solid cement block ramp and slide under. Low and behold, I can see some electrical tape on the sensor wire... WTF, jack her up and took the wheel off. Sure enough the wire which is side by side with the Stabilier Link is all tape up. Took some pics and phone the gare about 10 minutes before closing time and told him of my finding and can only imagine that somewhere in there there is a fresh bad splice. He told me to bring it in.

    Got there and the manager of the 5 intown franchises was there. I showed him the pics and he just shook is head... Could loose his reputation for a $25 mistake that the tech (young kid) try to cover-up his mistake.

    They unravel about 10 feet of tape to disccover that the wire has been cooked to a crisp. Yeah he cut the nut with a torch but got the wire at the same time.

    Very appolagic, buddy will be fired and so on.

  5. #4
    Registered User
    Join Date
    Feb 2005
    Location
    CT
    Posts
    389
    Wow, I am having a "Click and Clack" moment on Stump the chumps!
    Sorry to hear about your bad experience, but glad you found the cause.
    Those sensors come with fixed wire harness. A new one from Honda will run you ~$25 give or take.
    I don't know if splicing it is a good idea, but they should give you a new one.
    good luck
    Max
    p.s. this is the reason I do my own auto work
    Silver/Grey 2005 Odyssey EXL R&N
    White 2009 Maxima SV Premium & Tech

    RIP: Dark Green 1995 Nissan Maxima SE - deer collision

  6. Remove Advertisements
    OdyClub.com
    Advertisements
     

Similar Threads

  1. Replies: 14
    Last Post: 06-19-2008, 04:16 PM
  2. maintenance light
    By murmrk in forum 1999 - 2004 Odyssey
    Replies: 4
    Last Post: 06-18-2007, 11:40 PM
  3. Maintenance light
    By mikewright1 in forum 1999 - 2004 Odyssey
    Replies: 3
    Last Post: 05-31-2006, 12:31 PM
  4. When maintenance light come on...
    By drakewilliams in forum 1999 - 2004 Odyssey
    Replies: 16
    Last Post: 03-16-2005, 05:02 AM
  5. maintenance light
    By yankeeblues in forum Dealer Stories
    Replies: 7
    Last Post: 05-16-2002, 02:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2