Shudder/Vibration Accelerating, freeway speeds
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums – General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Results 1 to 7 of 7

Thread: Shudder/Vibration Accelerating, freeway speeds

  1. #1
    Registered User
    Join Date
    Jan 2016
    Location
    Ripon, CA
    Posts
    6

    Shudder/Vibration Accelerating, freeway speeds

    I have a 2005 EX-L with 134,000 miles. We've owned it for 4 years and have enjoyed it. Currently it has a bad shudder while accelerating and at freeway speeds. I've read on the forums about this issue and it's various causes. We had the front engine mount replaced ($950 ding) and that helped a little. Had the tires balanced as well, which helped a lot. The Bridgestone Ecopia EP422 we have on it have around 30K miles on them. I'm thinking they are the cause of this. Anyone else having problems with these tires?

    My worry is we replace the tires and the shudder goes away for another couple years, maybe. Do these just eat up tires? We live in Central California and the roads are bad. Could it be a bent rim? My wife wants to sell the van because of this. I'm trying to make a wise decision.

    https://youtu.be/iByS8mNpVkM

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Oct 2015
    Location
    Sunbury, OH
    Posts
    151
    Have you jacked it up and inspected for any play in the tires (ball joints, tie rods...)? Driveshafts would also be suspect I think. I believe when the inner cv joint goes bad it causes this. Jack it up and inspect for play.

    Sent from my SM-J700P using Tapatalk
    2006 EXL w/ RES - 118K
    Muzzled VCM - Hidden Content

  4. #3
    Registered User
    Join Date
    Jan 2016
    Location
    Ripon, CA
    Posts
    6
    Quote Originally Posted by PostalTech View Post
    Have you jacked it up and inspected for any play in the tires (ball joints, tie rods...)? Driveshafts would also be suspect I think. I believe when the inner cv joint goes bad it causes this. Jack it up and inspect for play.

    Sent from my SM-J700P using Tapatalk



    Should have mentioned that I checked for as did my mechanic and the tire shop. There isn't any more than normal. The video was taken prior to getting the tires balanced. It's a lot better now. More of the annoying variety shudder.

  5. Remove Advertisements
    OdyClub.com
    Advertisements
     

  6. #4
    Registered User
    Join Date
    Jul 2016
    Posts
    117
    I had this same issue...twice. Both times, the cv axle was to blame - bent shaft.
    The second time, it was a "reman" shaft - was bent out of the box but too small to notice until it was installed...
    Try to notice if the shudder is worse on one side than the other


    Sent from my iPhone using Tapatalk

  7. #5
    Registered User
    Join Date
    Jan 2016
    Location
    Ripon, CA
    Posts
    6
    Quote Originally Posted by scubacamper View Post
    I had this same issue...twice. Both times, the cv axle was to blame - bent shaft.
    The second time, it was a "reman" shaft - was bent out of the box but too small to notice until it was installed...
    Try to notice if the shudder is worse on one side than the other


    Sent from my iPhone using Tapatalk
    Interesting...It does seam worse on the passenger side. You feel it in the seats, not the steering wheel after getting the tires balanced.

  8. #6
    Registered User
    Join Date
    Jul 2016
    Posts
    117
    It's also possible your shop's tire balancer is out of calibration. Also, your tires could be out-of-round or have a "hop" to them - which is typical for cheaper tires - never seen those issues on Michelin's...just sayin


    Sent from my iPhone using Tapatalk

  9. #7
    Registered User
    Join Date
    Oct 2011
    Location
    Grand Rapids, MI
    Posts
    1
    I would try to isolate it a little more to help you know what in the system might be contributing to the vibration.
    At speed, all these things are spinning: engine, transmission, front axles, wheel bearings, wheels & tires.

    1) Lift off the gas at highway speed, does it go away?, if so, then you changed the dynamics from one where the engine transfers torque thru the system to one where the wheels are transferring torque backwards thru the system up to the torque converter. This loads the back-side of the CV joints and gears (Kind of like going in reverse) If the vibration went away, then it is probably not the tires/wheels, rather is is worn CV joints or some other component. [This is what I believe to be my case with 212,000 miles. At lift-off of the gas, all is smooth]

    2) Lift off the gas and put it in neutral. Anything different?

  10. Remove Advertisements
    OdyClub.com
    Advertisements
     

+ Reply to Thread

Similar Threads

  1. 2015 LX is painfully loud at freeway speeds.
    By civic2odyssey in forum 2011 - 2017 Odyssey
    Replies: 8
    Last Post: 04-17-2015, 10:44 AM
  2. Stutter when accelerating at low speeds (2003 Ody)?
    By 2003ody2 in forum 1999 - 2004 Odyssey
    Replies: 10
    Last Post: 08-13-2013, 12:14 PM
  3. 2000 EX Shudder while accelerating
    By frogbite in forum 1999 - 2004 Odyssey
    Replies: 3
    Last Post: 01-04-2013, 12:51 PM
  4. Vibration/shudder at highway speeds
    By Twinsdad in forum 1999 - 2004 Odyssey
    Replies: 11
    Last Post: 06-25-2007, 04:17 PM
  5. 2005 Ody Shudder while accelerating up hill
    By DieselDork in forum 2005 - 2010 Odyssey
    Replies: 1
    Last Post: 01-12-2007, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2