Steering Wheel Vibration During Braking
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 40

Thread: Steering Wheel Vibration During Braking

  1. #1
    Registered User
    Join Date
    Apr 2011
    Location
    NY
    Posts
    4

    Steering Wheel Vibration During Braking

    Hi, I have a 2007 Ody and I have been having problems where the steering wheel shimmies pretty heavy DURING BRAKING ONLY while slowing from between 75 down to about 50MPH. Below 50, nothing. I just recently did brakes and put 'slighly' used rotors and pads. A friend gave them to me and we thought the woman who wanted them changed might have been crazy. Well after I put them on, I still had the issue. The van has 44k miles on it. My wife then ran over a screw and I noticed the Michelins were ready to be replaced. I had 4 new Michelins put on and then went to my friends shop who put on new rotors and ceramic pads. He thought I was crazy for changing them as they had plenty of meat on the rotors and the pads. I told him about the shaking and he said he understood(warped rotor symdrome).Driving home,,, same thing!!! Braking from 70 I got the shimmy. I brought the car to my friends shop yesterday and had him check the whole front end. Nothing awry. I had his worker drive the van and he was stumped. I called Honda and asked about recalls and known issues. The guy was nice, but wouldn't admit to recalls or 'known' issues. Then I checked this forum and found discussions from bad rotors to bad motor mount, to bad torque converter. I also noticed someone had the exact same issue but I couldn't not find if he ever got a resolution. I find the problem with the forum is there is a lot of info and people asnwer to different issues,, like acceration or decelleration. This is strictly a braking issue. I also read about rear shocks. So you can understand my confusion. So in summary, 2 sets of rotors/pads and I have the same issue WHILE BRAKING from highway speeds. I am trying to get one of my friends to check with their buds at local Honda service centers where they worked, but I haven't gotten any response yet. So if someone has had this exact issue and its been fixed, I'd love to hear the solution. And yes,, I will change the rotors AGAIN if need be............

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jul 2004
    Location
    Ottawa, Canada
    Posts
    4,140
    I know you want a clear answer, but we don't have the car in front of us so we can only offer suggestions...

    This certainly sounds like a rotor problem. Have the runout of the new rotors measured, so you don't replace them needlessly. The new rotor must sit perfectly on the hub - any dirt or rust could throw it off. Also, the wheel lugs need to be tightened in the proper order and by hand to the correct torque. Any of these could distort a good rotor after the installation.

    Otherwise, check that the steering components are tight, especially the tie rod ends.

    Lastly, rotate your tires front to back. A tire with internal damage such as a broken belt could vibrate under braking load. This is especially suspect if the van shimmies only under hard braking at 75mph. If it shimmies the same even under light braking, tires are less likely to be the culprits.
    2002 Odyssey EX FG
    Honda hood deflector, mud guards, AC condenser screen mod, Zyml wax, Amsoil EaO20 oil filter, Amsoil synthetic 5W20, Krown rustproofing, block heater (gets cc...cold in Canada in winter!)
    Original transmission 117,000 miles/189,000 km, Amsoil ATF 79,000 miles/127,000 km, Honda aux ATF cooler, 16 ATF drain & fills

  4. #3
    Registered User William Wiles's Avatar
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    3,163
    Did you check the motor mounts? Many things can cause the problem. All have to be checked out.
    2004 EX Odyssey.
    All posts made by me are in reference to the gen 2 Odyssey.

  5. #4
    Registered User
    Join Date
    Feb 2011
    Location
    Houston, TX
    Posts
    128
    Sounds like rotors. Maybe the rotors are true, but one of them isn't on the hub right?

    If not that, then might it be front wheel bearings? I am not sure.

  6. #5
    Registered User
    Join Date
    Apr 2011
    Location
    NY
    Posts
    4
    Thanks for the responses. Being a cumputer analyst, I did a little troubleshooting on my own. I did some road testing of the brakes while going around sharp curves at different speeds. Luckily I live where the are 2 very winding highways. When I turn both left and right while braking from 65-75, the vibration seems to move 'somewhere' else. It could actually be coming from the back. I need to have a driver and get in the back. It seems the 'pressure' on the steering rack while turning shifts the problem. This makes sense from a weight distribution perspective. Next step: have someone else drive and I sit in the back to see if I can pinpoint the issue. I also notice when I come out of the turns, the vibration INCREASES while driving straight again. Again, maybe a re-adjustment of the weight shift as there is no pressure on the rack & pinion.

    I'll keep you posted. It's getting interesting!

  7. #6
    Registered User
    Join Date
    Jun 2011
    Location
    Florida
    Posts
    1
    I have this exact problem. My mechanic recommended new tires, so I replaced all four and still have the vibration over 60 mph. Did you ever get a resolution?

  8. #7
    Registered User
    Join Date
    Aug 2001
    Location
    Northern California
    Posts
    4,493
    I am wrestling with a brake vibration problem right now and mine seems to be uneven lining material transfer to the rotors, which mimics warpage. I checked my rotors, which are fairly new, for run-out and they are perfectly straight. I checked them on the hubs, which rules out faulty installation. I think my problem is that I installed some high-performance Satisfied pads and did not do the break-in properly. I guess I will have to have the rotors resurfaced just enough to expose the raw metal and get rid of the lining material deposits, so I can do a proper break-in. All this is simply to alert others to the possibility of this sort of difficulty.

    I also made another bone-head error by using old pads (85K pads with around 80% left) on new rear rotors. This caused a bad thump, which seems to be cured by a set of new pad installed today.

    Jerry O.
    UFCW Retired
    UNION, YES!!!
    (The labor movement, the folks who brought you the weekend)

    2014 Celestial Blue EX-L + 19" Advanti B1 wheels w/ 245/50-19 Michelin Pilot Sport A/S 3 tires, a WeatherTech cargo mat w/ added "bumper bib", a ScanGauge II and a nice large basket in place of the difficult to use front console. AirLift kit #60815 and DashMat dash cover (black to beat windshield reflection) added.

    2006 Ocean Mist Metallic EX gone to live with daughter and family in Illinois

  9. #8
    Registered User
    Join Date
    Mar 2011
    Location
    MA
    Posts
    9
    Typically steering wheel vibration during braking involves front rotor warp or front pad issue (now this is typical, there could be other issues). Also, brake pedal pulse/vibration during braking involves rear rotor warp or issues related to rear brakes.

    Again this is a very generic guideline that was useful to me when I had problems with my Accord.

  10. #9
    Registered User
    Join Date
    Nov 2008
    Location
    Bend, Oregon, the State Park!
    Posts
    16
    Puny brakes for a vehicle that's pushing nearly 5000 pounds = warpage of the rotors if you try to drive it like a Civic SI. I've warped two sets of the expensive NAPA brake rotors learning this lesson.
    I hate my Honda. Wait, 'hate' might be too polite of a term.

  11. #10
    Registered User
    Join Date
    Apr 2010
    Location
    Montreal, QC
    Posts
    513
    I realize that this thread is old but we had the exact same symptoms (steering wheel shake when braking above 80kph/50mph and not below.

    I took it into our independent garage yesterday and it turns out all four rotors were worn and blue from heating/overheating. All four sets of pads were also worn down. All this at 52k kms (~32k miles).

    So, 800CAD$ and new rotors and pads later, the shake is gone.

    Nicolas
    Current:
    2007 Honda Odyssey EX-L - Weathertech rubber mats and trunk liner, Focus Design hood deflector, Polk speakers (in progress)


    Previous:
    2000 Subaru Legacy L wagon - Head unit and speakers, hood deflector

    1982 Mercedes 300D Turbodiesel - Head unit and speakers
    1985 Honda Accord LX

  12. #11
    Registered User
    Join Date
    Apr 2010
    Location
    Montreal, QC
    Posts
    513
    Quote Originally Posted by nicomtl View Post
    I took it into our independent garage yesterday and it turns out all four rotors were worn and blue from heating/overheating. All four sets of pads were also worn down. All this at 52k kms (~32k miles).
    As an additional note, two days after the brakes swap I went on a 140 km drive on the highway and after a while the steering wheel started shaking, then the whole van. Thought I had a flat but it turned out to be the rear driver's brake pad seemed stuck and smoke was coming out of it.

    I tried to get it unstuck by driving in reverse a bit, then drove more slowly and took it to my garage who figured out one side's hand brake had stuck, which caused the rotor to overheat. They cleaned/lubed/readjusted both hand brakes (at no cost, which I was expecting) and it seems fine now.

    Nicolas

    P.s. Strange, I can't edit my own post...
    Current:
    2007 Honda Odyssey EX-L - Weathertech rubber mats and trunk liner, Focus Design hood deflector, Polk speakers (in progress)


    Previous:
    2000 Subaru Legacy L wagon - Head unit and speakers, hood deflector

    1982 Mercedes 300D Turbodiesel - Head unit and speakers
    1985 Honda Accord LX

  13. #12
    Registered User
    Join Date
    Nov 2005
    Location
    Toronto
    Posts
    1,545

    shaking can be suspension related

    As someone mentioned earlier, a shaking steering wheel at higher speed while braking can indeed be caused by worn tie rods or other front suspension components like bushings.
    When you brake at high speed there is a lot of force that tries to actually toes out the front tires. If there is any slop in the ties rods this toe out can occur with the result that the front tires are now fightling each other due to toe out..

    On my BMW 735 I had same symptons of shaking during high speed braking, in this case it was caused by the thrust bushings at the end of the control arms which had gotten soft and also allowed excessive tow out.

  14. #13
    Registered User
    Join Date
    Mar 2012
    Location
    Maryland
    Posts
    1
    We have a 2006 Honda Odyssey and it has been a good car except for one major issue. The car has never missed a scheduled service at the dealer or ever been to anyone but the dealer for anything. Over the past few 30 thousand miles or so, the car had developed a worsening shimmy or now severe shake under braking at highway speeds. The shaking stops once the car decreases to about 45-50 MPH, this only happens under braking. Now here is my question. We went to the dealer to ask what to do and the service tech at SCHOCKLEY HONDA in Frederick MD said we need to replace the brakes, the first tech said they would turn the rotors and the send tech said they would put new ones on. They gave us the inspection report on pad thickness, 6mm left on the front and 4mm on the rear. Here is where I became a little concerned. The rotors have no discoloration on them, no signs of grooving, no visible wear on the rotors, and so I went home and took the left front wheel off and the rear. The front pads were at 8MM and the rears 6.5. Then I put a magnetic run out guage on the strut and put the dial on the rotor face and only got .0076 thousands of a differential on the surface of the rotor. So the rotor is not warped at all, in fact it's almost dead flat. and the pads are well within tolerance. I put one of my pry bars in the A arm and gave the A arm a good push and a tug in the opposite direction. The rear bushings look dry rotted and they move with ease. I am going to go out on a limb and say the bushings are shot, and are causing the shimmy. When I used to work for BMW we had to replace the control arm bushings all the time because when they went bad and resembled a serious warp in the rotors. We used to replace the bushings with POLY bushings and it made them perfect. I am so frustrated to not find an answer to this issue with this Honda, I've read things like tires out of balance, ours are brand new, prop shaft out/CV shaft out of balance, never heard of such crap. Transmission problems. Nobody seems to address the Bushings in the a arms that seems to be like licorice, I can push and pull the A- arm front to back with ease. Is this the problem???? Is there a mechanic out there that works on honda that has replaced them?

  15. #14
    Registered User
    Join Date
    Jul 2004
    Location
    Ottawa, Canada
    Posts
    4,140
    It may be the rotors, but not because they are warped, rather because they have uneven buildup on them. Have them turned. If you are sure they are true, minimal metal should need removing. I say this because I don't recommend turning a rotor to make it true. Replacement is the best option in this case.
    2002 Odyssey EX FG
    Honda hood deflector, mud guards, AC condenser screen mod, Zyml wax, Amsoil EaO20 oil filter, Amsoil synthetic 5W20, Krown rustproofing, block heater (gets cc...cold in Canada in winter!)
    Original transmission 117,000 miles/189,000 km, Amsoil ATF 79,000 miles/127,000 km, Honda aux ATF cooler, 16 ATF drain & fills

  16. #15
    Registered User
    Join Date
    Mar 2006
    Location
    Toronto
    Posts
    161
    Hi Jim.. I am having the same problem... Are you refering too the two bushings as noted in the photo of the lower control arm?
    Thanks Jim



    Quote Originally Posted by Jim6000 View Post
    We have a 2006 Honda Odyssey and it has been a good car except for one major issue. The car has never missed a scheduled service at the dealer or ever been to anyone but the dealer for anything. Over the past few 30 thousand miles or so, the car had developed a worsening shimmy or now severe shake under braking at highway speeds. The shaking stops once the car decreases to about 45-50 MPH, this only happens under braking. Now here is my question. We went to the dealer to ask what to do and the service tech at SCHOCKLEY HONDA in Frederick MD said we need to replace the brakes, the first tech said they would turn the rotors and the send tech said they would put new ones on. They gave us the inspection report on pad thickness, 6mm left on the front and 4mm on the rear. Here is where I became a little concerned. The rotors have no discoloration on them, no signs of grooving, no visible wear on the rotors, and so I went home and took the left front wheel off and the rear. The front pads were at 8MM and the rears 6.5. Then I put a magnetic run out guage on the strut and put the dial on the rotor face and only got .0076 thousands of a differential on the surface of the rotor. So the rotor is not warped at all, in fact it's almost dead flat. and the pads are well within tolerance. I put one of my pry bars in the A arm and gave the A arm a good push and a tug in the opposite direction. The rear bushings look dry rotted and they move with ease. I am going to go out on a limb and say the bushings are shot, and are causing the shimmy. When I used to work for BMW we had to replace the control arm bushings all the time because when they went bad and resembled a serious warp in the rotors. We used to replace the bushings with POLY bushings and it made them perfect. I am so frustrated to not find an answer to this issue with this Honda, I've read things like tires out of balance, ours are brand new, prop shaft out/CV shaft out of balance, never heard of such crap. Transmission problems. Nobody seems to address the Bushings in the a arms that seems to be like licorice, I can push and pull the A- arm front to back with ease. Is this the problem???? Is there a mechanic out there that works on honda that has replaced them?
    Attached Images Attached Images

  17. Remove Advertisements
    OdyClub.com
    Advertisements
     

Similar Threads

  1. 2008 LX - Steering Wheel Vibration During Braking
    By vb_suresh in forum 2005 - 2010 Odyssey
    Replies: 4
    Last Post: 09-08-2011, 03:29 PM
  2. Replies: 5
    Last Post: 10-16-2009, 10:22 PM
  3. Steering Wheel Shake when braking high speed
    By M3 Rules in forum Problems and Concerns
    Replies: 10
    Last Post: 06-17-2008, 11:01 PM
  4. Steering Wheel vibrating when braking at 65 mph
    By allenusc in forum 2005 - 2010 Odyssey
    Replies: 15
    Last Post: 06-02-2007, 11:22 AM
  5. Shaking Steering Wheel when braking
    By oliver605 in forum Problems and Concerns
    Replies: 16
    Last Post: 06-28-2006, 10:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2