Metalic sounding rattle noise when accelerating
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Results 1 to 6 of 6

Thread: Metalic sounding rattle noise when accelerating

  1. #1
    Registered User
    Join Date
    Dec 2009
    Location
    VA
    Posts
    239

    Metalic sounding rattle noise when accelerating

    It sounds to me like it may be a heat shield vibrating (similar sound anyway) but I can't find it. Does anyone have a diagram of where the heat shields are on a 2007? I see the one under the van that would be about right under the passenger front seat, that one is not the problem. It sounds more it is coming from inside the engine bay (only I can't tell from where, left or right is impossible to determine by sound).

    The noise occurs when the gas pedal is pushed (does not matter how far or how hard) even while parked.

    The noise is worse while under load and actually in motion. While in motion the noise happens when the gas pedal is first pushed, then stops. As many time as I was on/off the gas, it was consistent. While doing about 25-30mph, if I SLIGHTLY press the gas pedal down, the rattle was fairly constant (or lasted much longer than any other time).

    The only info I got from my wife was that she went down some long gravel road recently (roughly just before the noise) she said she went slow.

    The only other thing I could think of was maybe several small rocks where stuck in a heat shield or something, but I could see any or hear any when I banged on the heat shield while parked and I crawled under the van.

    ________

    Short story, there is a metalic rattle sound every time I hit the gas (happens for a second) at any speed. I hear it while parked and hitting the gas, but the sound is louder under load and in motion.

    Any ideas?

    Wife has put 1000 miles on the van with it making this noise, MPG and everything else seem perfectly fine. No lights on. The sound it just worrying me.
    2007 EX-L

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Mar 2006
    Location
    South Portland, Maine
    Posts
    7
    There is a heat shield over the exhaust manifold on the front of the engine. Tight down between the radiator and engine. If like mine the bottom mount rusted away and the shield began to vibrate against the manifold. I reached down with a long pry bar and pulled it away a bit. Quiet ever since.
    Eric

    Current rides:
    13 FIAT 500 Abarth
    05 MINI Cooper S Chili Red
    05 VW New Beetle Convertible GLS
    05 Odyssey EX-L NAV-RES
    03 Hummer H2
    00 MR2 Solar Yellow
    86 Volks Vanagon GL Weekender

  4. #3
    Registered User
    Join Date
    Dec 2009
    Location
    VA
    Posts
    239
    ejsmall

    I got a few minutes to get my hand down on that one in front and tried my hardest to move it in any direction and it did not move.

    I found a youtube vid that sounds exactly like my problem, looks like I need to pull the wheel (not sure which side yet though)



    What you hear in that vid is exactly what I hear when I hit the accelerator pedal
    2007 EX-L

  5. #4
    Registered User
    Join Date
    Dec 2009
    Location
    VA
    Posts
    239
    If anyone cares, I got around to looking much more closely at this today and it was indeed the front half of the heat shield on the front of the engine, right behind the radiator fan. The area of the shield where the bottom two bolts connect it rusted through and only the bottom half was loose. It took some really hard pulling on it to figure out this part of the shield was even loose.

    I managed to get a ratchet/socket on the top bolts from the top and loosen them, pulled the front half of the heat shield up out of the top of the engine (really tight fit). Put the bolts back to hold the back half on there still (the back half looked ok, so I just left it)

    I assume it is ok to run the van without this part there from various things I read on the web (and on this forum) so I am just leaving it like this and will see what happens.

    I could have done the clamp method to wrap a clamp around it and hold it tight, but I don't want to deal with anymore after today
    2007 EX-L

  6. #5
    Registered User
    Join Date
    Sep 2013
    Location
    NJ
    Posts
    2
    I had the same problem, and I removed the heat shield as a short-term solution. Anyone know what a replacement part would cost? 3G, 2006 MY.

  7. #6
    Registered User
    Join Date
    Jul 2006
    Location
    New York
    Posts
    9
    I had the similar issue of a annoying thin metal rattling. Jacked up the car twice to examine the heat shields on the bottom but could not find any loose or broken heat shields. I saw this thread and decided to check the front shield that I didn't know existed. Like kenny, I tried to move the shield but it won't budge. Then the lower half and bingo, I could definitely hear the metal sound I was hearing when driving. I ended removing the top bolts and pulling out the shield and screwed the bolts back. The rattling is GONE! I feel like I got a new car! I believe the part number is 18121-RCA-A00. That's for the shield closest to the radiator (the part I took out). 18120-RCA-A00 for the shield closest to the engine.

  8. Remove Advertisements
    OdyClub.com
    Advertisements
     

Similar Threads

  1. Rattle or Squeak noise when NOT accelerating
    By BlueBites in forum 2011 + Odyssey
    Replies: 0
    Last Post: 06-16-2011, 11:41 PM
  2. Whining noise when accelerating...
    By khaperey in forum 1999 - 2004 Odyssey
    Replies: 15
    Last Post: 07-11-2009, 12:34 PM
  3. Rattling noise when I'm accelerating uphill
    By slifer71 in forum Problems and Concerns
    Replies: 8
    Last Post: 08-26-2008, 09:46 PM
  4. Loud rattle when accelerating
    By jgn1013 in forum 2005 - 2010 Odyssey
    Replies: 2
    Last Post: 10-25-2006, 01:14 PM
  5. "Thunk" noise from front end when accelerating
    By princeton_tiger in forum Problems and Concerns
    Replies: 1
    Last Post: 12-06-2001, 04:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2