Fast Clicking Sound When Starting
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Results 1 to 12 of 12

Thread: Fast Clicking Sound When Starting

  1. #1
    Registered User
    Join Date
    Feb 2005
    Location
    North Carolina
    Posts
    3

    Fast Clicking Sound When Starting

    2003 Odyssey, 75K miles

    When my wife went to start the van this morning, she heard a fast clicking sound and the van would not start. She tried a few more times and got the same. When I got home from work, I got the same fast clicking sound for the first 2 tries. On the third try, the van started almost immediately. The battery and cables were replaced approx 1 year ago (all gen Honda parts (100 mo battery), dealer installed). Any ideas on what the problem could be? Starter? Solenoid?

    Thanks,
    Shane

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Super Moderator
    Join Date
    Aug 2007
    Location
    Chicago USA
    Posts
    14,606
    If the battery and cables check out fine as you specify, YES the starter solenoid is probably it. Have someone crank it while you listen closely underhood to isolate the culprit.

    Good luck!


  4. #3
    Registered User
    Join Date
    Sep 2002
    Location
    So Cal
    Posts
    12,660
    Start with the battery and cables again. Have them tested. Bad starters are rare. Honda branded batteries are not the best quality. However, yours is probably still under warranty.

  5. #4
    Super Moderator
    Join Date
    Aug 2007
    Location
    Chicago USA
    Posts
    14,606
    A quick way to check battery condition with no meters or tools is turn on the headlights and highbeams, then add in the wipers and/or fans to see how much they dim. A fully charged battery will be able to handle these loads quite easily with LITTLE dimming.

    A weak or dead battery with or without poor connections will surely act differently. You'll know very quickly.


  6. #5
    Registered User
    Join Date
    Jul 2004
    Location
    Ottawa, Canada
    Posts
    4,180
    Very likely the battery. You turn the ignition switch to start, the solenoid pulls, the starter draws power, the battery voltage drops low, the solenoid lets go, the battery voltage increases, the solenoid pulls, and so on. Hence, the clicking you hear.

    It's inadvertently a good safety feature. If the solenoid stayed pulled with a weak battery, the starter would draw huge amps and become effectively a dead short. That would probably kill what's left of the battery and literally fry the starter too from overheating, if the driver kept the ignition on start for very long.

    Have the battery load tested. It's a quick job.
    2002 Odyssey EX FG
    Honda hood deflector, mud guards, AC condenser screen mod, Zyml wax, Amsoil EaO20 oil filter, Amsoil synthetic 5W20, Krown rustproofing, block heater (gets cc...cold in Canada in winter!)
    Original transmission at 117,000 miles/189,000 km, Amsoil ATF since 79,000 miles/127,000 km, Honda aux ATF cooler, Magnefine aux ATF filter, 16 ATF drain & fills

  7. #6
    Super Moderator
    Join Date
    Aug 2007
    Location
    Chicago USA
    Posts
    14,606
    A dragging starter would drain it very fast also.....


  8. #7
    Registered User
    Join Date
    May 2003
    Location
    Cowboy State, Wyoming
    Posts
    13

    Lightbulb

    I've had the same symtoms that you describe, the clicking noise/failure to start and then when you try later, the vehicle starts with no problem.

    In my case, it was a bad connection at the battery posts. There was no corrosion visible, but when I did a good cleaning of the battery posts and cable connections, not more problems.

    I'd try this before buying a new starter or battery.

  9. #8
    Registered User
    Join Date
    May 2003
    Location
    Cowboy State, Wyoming
    Posts
    13

    Lightbulb

    I've had the same symtoms that you describe, the clicking noise/failure to start and then when you try later, the vehicle starts with no problem.

    In my case, it was a bad connection at the battery posts. There was no corrosion visible, but when I did a good cleaning of the battery posts and cable connections, not more problems.

    I'd try this before buying a new starter or battery.

  10. #9
    Registered User
    Join Date
    Feb 2005
    Location
    North Carolina
    Posts
    3
    Update:

    I tried the headlights + high beams + wipers + fan battery test and could see no change in the headlights. I took the van to Advance Auto Parts where they checked the battery; it was fine. I cleaned the battery posts. I'm still getting the fast clicking sound. At other times, the starter turns very slowly for about a second before it picks up speed and starts the engine.

    Also, in the past 2 days since this problem started, problems with the drivers side power window and the pass side power door have started. In both cases you have to hold the button down continuously until the door is completely shut or until the window is all the way down. The one touch functionality has stopped working. Could these problems all be related and caused by a single electrical problem?

  11. #10
    Registered User New Dad New Van's Avatar
    Join Date
    Dec 2003
    Location
    Canada
    Posts
    5,643
    Check electrical connections at the battery, the negative battery
    cable to the body, engine ground cables, and the starter for looseness and corrosion first before moving on to the starter.

    The other issues with the power window and power sliders are related to a resetting of the PCM from a disconnection of the battery. They can be reset after you solve your starting system problem.
    2001 Odyssey LX
    2003 ACURA EL Touring

    UNOFFICIAL 2001 ODYSSEY THREAD: http://www.odyclub.com/forums/showth...664#post384664

  12. #11
    Registered User
    Join Date
    Feb 2005
    Location
    North Carolina
    Posts
    3
    Update 2

    And the verdict is...bad cell in the battery, replaced for free under the battery warranty. Turns out, the battery was installed in Aug 05, not a year ago like I originally thought. I guess time flies.

    I would have thought a 100 month battery would have a longer free replacement period than it does. The first 36 months are free replacement, pro-rated for months 37-100. My battery died just in time - month 35.

    Thanks for the all the suggestions.

  13. #12
    Super Moderator
    Join Date
    Aug 2007
    Location
    Chicago USA
    Posts
    14,606
    Originally posted by spbaker90
    Update 2

    And the verdict is...bad cell in the battery, replaced for free under the battery warranty. Turns out, the battery was installed in Aug 05, not a year ago like I originally thought. I guess time flies.

    I would have thought a 100 month battery would have a longer free replacement period than it does. The first 36 months are free replacement, pro-rated for months 37-100. My battery died just in time - month 35.

    Thanks for the all the suggestions.
    36 month is the standard "free exchange" period when offered. Good timing on your part! A few day's later and you wouldn't be:


  14. Remove Advertisements
    OdyClub.com
    Advertisements
     

Similar Threads

  1. Radio flickers and clicking sound
    By ndmommie in forum 1995 -1998 Odyssey
    Replies: 4
    Last Post: 12-06-2011, 08:57 PM
  2. Clicking/flashing when starting engine
    By psmallory in forum 1999 - 2004 Odyssey
    Replies: 2
    Last Post: 07-31-2011, 11:10 PM
  3. Intermittent start problem w/fast clicking
    By dMax in forum 1999 - 2004 Odyssey
    Replies: 5
    Last Post: 11-27-2009, 12:22 AM
  4. Replies: 6
    Last Post: 07-16-2008, 09:05 PM
  5. Clicking Sound from Engine Sensor
    By sab2624 in forum Problems and Concerns
    Replies: 2
    Last Post: 12-31-2001, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2