runs rough when cold/ misfire on all cyl
NEWS
 

  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
+ Reply to Thread
Results 1 to 2 of 2

Thread: runs rough when cold/ misfire on all cyl

  1. #1
    Registered User
    Join Date
    Jun 2008
    Location
    Bay Area, CA
    Posts
    12

    runs rough when cold/ misfire on all cyl

    My 01 LX runs rough when its cold but clears up as it warms up, and I have misfire codes on all cyl. Any ideas? Also rear motor mount bad. PITA to replace myself?

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User 0dyfamily's Avatar
    Join Date
    Jun 2006
    Location
    SW OK on the Red River
    Posts
    4,189
    Any related service history to the current problem? If not, that's not a bad thing...it just means things worked fine until now. How many miles?

    Do a search using the term 'misfire'. You'll find a number of posts regarding this. Generally, from what I've read, a single misfiring coil can throw codes for every single cylinder...it happens. Take a gander, read up, and see what applies to your situation.

    Rear mount: I believe it's 4 bolts attaching it to a crossmember, and 1 crossbolt assembly through the rubber portion of the mount. I've never replaced one on an Ody.

    OF
    Last edited by 0dyfamily; 01-04-2009 at 07:16 AM.
    2003 Ody EX-L RES 103.5k OEM fogs & hitch, bbylon5 screen mod, chuck k fog mod#2, cnn 82C t-stat mod
    2002 Ody EX RES 96.0k OEM fogs & hitch, chuck k fog mod#1
    1998 Accord LX174k. DIY: Haynes 676 ATF cooler; T & acc belts & tensioners.
    1982 Ebbtide DynaTrak bass boat, 200hp Merc, DIY re-fit 2006-07: CMC jackplate, Teleflex Canada Steering, Torque-Shift 14-26 vari-pitch SS prop
    SNAPPER mower 5.5hp Honda


  4. Remove Advertisements
    OdyClub.com
    Advertisements
     

Similar Threads

  1. Runs rough at idle and when starting
    By matts in forum 2005 - 2010 Odyssey
    Replies: 4
    Last Post: 10-24-2011, 07:32 PM
  2. 05' Odyssey runs rough and sluggish.
    By Odyssey2005 in forum 2005 - 2010 Odyssey
    Replies: 66
    Last Post: 08-19-2011, 12:30 PM
  3. 97 Odyssey runs rough when first starting...
    By mmatthys in forum 1995 -1998 Odyssey
    Replies: 19
    Last Post: 09-16-2008, 06:00 PM
  4. Runs good when cold, runs bad warm
    By 1FASTZ in forum Problems and Concerns
    Replies: 6
    Last Post: 03-04-2005, 11:07 AM
  5. '01 Ody runs rough 40-60 mpg
    By mziggy in forum 1999 - 2004 Odyssey
    Replies: 8
    Last Post: 07-12-2004, 10:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2