P0741 Transmission Slipping
  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums – General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Thread: P0741 Transmission Slipping

  1. #1
    829
    829 is offline
    Registered User
    Join Date
    Apr 2009
    Location
    Fort Smith, AR
    Posts
    8

    P0741 Transmission Slipping

    Good afternoon all.

    I have a 2006 Odyssey EX ~145K. A couple of weeks back, the van started shuddering like it had no power. After reading to\hese boards, I took it to a shop where I had access to a lift and replaced the transmission fluid and the top filter, which were both very dark and there were fine metal particles on the mag plug. After changing the fluid, I drove it around for a few days and changed it again. All the issues seemed to clear up, so we decided to take it on a 12 hour trip home for Christmas, which was a big mistake. Six hours into the trip, as I was coming down a hill, let off the gas and when I tried to speed up the engine just revved. After coasting to the bottom of the hill and turning the engine off and putting it into D, I was able to drive it again for ~30 seconds to a parking lot off the road. I let it sit again and then did the same thing to get it into a walmart parking lot. After towing it home, I did another change, there were no metal bits, but now it does not engage the gear, unless I put it over 5K RPM and then it only crawls, seems like it is stuck in neutral. I have read it could be a few different things, up to and including replacing the transmission, but I would like to test the solenoids. can anyone provide any guidance on a pdf shop manual or images of where they all are, so I can test them?

    After clearing the code, it has not came back on, but as listed above, I seem to be stuck in neutral, no matter what gear I am in, including reverse. I also get a whining noise.

    Thank you and happy new year.

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User John Clark's Avatar
    Join Date
    Oct 2008
    Location
    Charlotte, NC
    Posts
    10,361
    This service manual page is for the 07 and the trannys are slightly different but it might help.

    P0741 Transmission Slipping-screenshot-2017-01-01-17.38.06.jpg
    2008 Odyssey Touring-Silver
    2011 VW Jetta SE-Black-Totaled
    2012 VW Passat-Black
    2002 GMC Sierra SLT LB Z71-Red
    1998 Nissan 200SX SE-Blue

  4. #3
    829
    829 is offline
    Registered User
    Join Date
    Apr 2009
    Location
    Fort Smith, AR
    Posts
    8
    Quote Originally Posted by John Clark View Post
    This service manual page is for the 07 and the trannys are slightly different but it might help.

    Click image for larger version. 

Name:	Screenshot 2017-01-01 17.38.06.jpg 
Views:	556 
Size:	99.2 KB 
ID:	98433
    Thank you for the reply.

  5. Remove Advertisements
    OdyClub.com
    Advertisements
     

  6. #4
    829
    829 is offline
    Registered User
    Join Date
    Apr 2009
    Location
    Fort Smith, AR
    Posts
    8
    For anyone else looking to do some work without manuals, this guy's video is helpful.


  7. #5
    829
    829 is offline
    Registered User
    Join Date
    Apr 2009
    Location
    Fort Smith, AR
    Posts
    8
    Does anyone think I should use replace any of the solenoids before calling it quits and replacing the transmission?

  8. #6
    829
    829 is offline
    Registered User
    Join Date
    Apr 2009
    Location
    Fort Smith, AR
    Posts
    8
    Can anyone tell me what the solenoid part numbers for the 2006 EX?

    Thank you.

  9. #7
    Registered User
    Join Date
    Jan 2017
    Location
    CA
    Posts
    101
    Your plan is to replace some solenoids?

    Unless you have any transmission codes pointing you in that direction I would not waste your time and proceed to having it rebuilt or buying a replacement.

  10. #8
    Registered User
    Join Date
    Jan 2015
    Location
    The Northwest
    Posts
    403
    I hope it helps, good luck!
    Attached Thumbnails Attached Thumbnails P0741 Transmission Slipping-ody-sol-1.jpg   P0741 Transmission Slipping-ody-sol-2.jpg   P0741 Transmission Slipping-ody-sol-3.jpg   P0741 Transmission Slipping-ody-sol-4.jpg   P0741 Transmission Slipping-ody-sol-5.jpg  

    P0741 Transmission Slipping-ody-sol-6.jpg   P0741 Transmission Slipping-ody-sol-7.jpg   P0741 Transmission Slipping-ody-sol-8.jpg   P0741 Transmission Slipping-ody-sol-9.jpg   P0741 Transmission Slipping-ody-sol-10.jpg  


  11. #9
    829
    829 is offline
    Registered User
    Join Date
    Apr 2009
    Location
    Fort Smith, AR
    Posts
    8
    Quote Originally Posted by OdyMember View Post
    I hope it helps, good luck!
    Thank you! This is exactly what I was looking for.

  12. #10
    Registered User
    Join Date
    Jan 2015
    Location
    The Northwest
    Posts
    403
    No problem.
    Attached Thumbnails Attached Thumbnails P0741 Transmission Slipping-ody-sol-11.jpg   P0741 Transmission Slipping-ody-sol-12.jpg   P0741 Transmission Slipping-ody-sol-13.jpg  

  13. #11
    Registered User
    Join Date
    Aug 2018
    Location
    EU
    Posts
    31
    I need a torque converter solenoid for my 2006 EX-L?
    Have drained tranny, tested my valve and it looks like I need to repllace it.

    Anyone?

  14. #12
    Registered User John Clark's Avatar
    Join Date
    Oct 2008
    Location
    Charlotte, NC
    Posts
    10,361
    Quote Originally Posted by Navkol View Post
    I need a torque converter solenoid for my 2006 EX-L?
    Have drained tranny, tested my valve and it looks like I need to repllace it.

    Anyone?
    Can you provide any other details? What's your question?
    2008 Odyssey Touring-Silver
    2011 VW Jetta SE-Black-Totaled
    2012 VW Passat-Black
    2002 GMC Sierra SLT LB Z71-Red
    1998 Nissan 200SX SE-Blue

  15. #13
    Registered User
    Join Date
    Aug 2018
    Location
    EU
    Posts
    31
    1) Honda Odyssey, Y2006, VIN # 5FNRL38636B073947
    2) ocasionally (on a highway) MIL pops out
    3) scanner gives back
    P0741 code
    4) ATF drained 4 times - no metal debries found
    5) when TC solenoid is tested usually it clicks but not 100% times, meaning it needs an attention
    6) Q; what is the part number of the TORQUE CONVERTER SOLENOID VALVE ?

  16. #14
    Registered User John Clark's Avatar
    Join Date
    Oct 2008
    Location
    Charlotte, NC
    Posts
    10,361
    The code you're getting is for Shift solenoid valve D. In the parts list I only see A & B but it says it requires two of each. They are all four behind the shift solenoid valve cover so you're going to need a new gasket for the cover, too. If it were me, I'd drop into the parts desk at your local dealership and talk to them. They may have a better listing for the part you need. Looking at the diagram in the manual it looks to me like A & D would be the same and B & C would be the same but I couldn't tell you that for sure.

    I would also make sure you rule out any wiring issues first. Depending on how & where you're testing you might have a wiring issue and not a solenoid issue.
    2008 Odyssey Touring-Silver
    2011 VW Jetta SE-Black-Totaled
    2012 VW Passat-Black
    2002 GMC Sierra SLT LB Z71-Red
    1998 Nissan 200SX SE-Blue

  17. #15
    Registered User
    Join Date
    Jun 2018
    Location
    Louisiana
    Posts
    97
    Wow you guys! I've just had a moment, I'm so damned impressed with this forum....
    2008 EXL, Purchased @145,000 miles, Fitted OEM Aisin timing belt kit & water pump, Tranny Valvoline Maxlife 3x change, then onto Amsoil multivehicle, VCM Muzzler fitted, Brakes-fluid flushed all round, Penzoil Platinum plus 5w/20, NAPA (Wick) Platinum oil filter, Air filter, Phillips 9012LL/HIR11LL 12v 55w lowbeam bulbs (modified bases to fit = twice as bright!) Aerospace 303 Protectant on plastics as recommended by Honda NOT Armorall which damages! Magnefine inline filter on transmission line.

  18. Remove Advertisements
    OdyClub.com
    Advertisements
     

Page 1 of 2 12 LastLast

Similar Threads

  1. 99 Transmission REALLY slipping
    By toddk63 in forum 1999 - 2004 Odyssey
    Replies: 50
    Last Post: 04-22-2015, 06:55 PM
  2. 02 transmission started slipping
    By arighi in forum 1999 - 2004 Odyssey
    Replies: 17
    Last Post: 05-03-2007, 08:06 PM
  3. transmission slipping
    By donato in forum 1999 - 2004 Odyssey
    Replies: 5
    Last Post: 07-18-2005, 12:46 PM
  4. Transmission slipping
    By tcowger in forum Problems and Concerns
    Replies: 14
    Last Post: 03-05-2005, 11:58 AM
  5. Transmission's slipping
    By famguy in forum Problems and Concerns
    Replies: 2
    Last Post: 10-06-2001, 06:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2