Ticking getting louder
  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums – General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: Ticking getting louder

  1. #1
    Registered User
    Join Date
    May 2006
    Location
    Florida
    Posts
    25

    Ticking getting louder

    Ok the ticking (rapid sounding) coming from under the van. I notice this under low speed acceleration when i either stick my head out the window or hear sound coming off a curb or side of a building. I can't seem to figure out what it might be. I can make the van do the noise while standing still by leaving my foot on the brake while placing the van in drive and pressing slightly on the accelerator...................anyone have a clue???

    A.N.C.???

    Motor mount????

    V.C.M.?????


    I am puzzled...............drives normal if you press on the gas normally it does not do it.........just under VERY light acceleration.

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User VFR pilot's Avatar
    Join Date
    Jan 2006
    Location
    houston, tx
    Posts
    1,880
    rock in tire.
    '10 Aprilia Tuono Factory
    '08 Suzuki Hayabusa-SOLD
    '08 Ody Touring
    + stealthcord.com and V1
    + xenondepot.com phillips 4300k kit
    + Huper Optik tint on ALL windows
    + Hidden Content
    + Superbright LEDs
    + VentureShield Clear Bra
    + Weathertech floorliners and
    cargo liner

  4. #3
    Registered User KiteSquid's Avatar
    Join Date
    Jun 2005
    Location
    King George VA
    Posts
    780
    forginen matter in the fan belt?
    Keep it breezy,
    KiteSquid


    P.S. The wind is like air, only pushier.

    Current rides:
    '05 Ody EX-L Silver Pearl Metallic/Grey with dealer installed Towing Package. Self installed Splash Guards, Cross Bars, Cargo Net, Gutter Guard A/C Evaporator protector, aftermarket cargo box, cargo area mat (stolen from previous ride '99 Tahoe)
    Hidden Content
    Hidden Content (my post is about half way down the page)
    Want to install: Kleen Wheels, Window Visors, Sunroof Visor & Bug Deflector.

    '07 Yamaha Royal Star Venture, Galaxy Blue/Raven
    '06 Accord LX SE, Silver
    '01 Ariens 1742 ZTR, Orange
    '50 Harley-Davidson FL, Light Blue (For Sale but NOT cheep)

    Previous rides:
    '91 Nissan Sentra, Silver
    '99 Chevrolet Tahoe, silver
    '94 Harley-Davidson FLSTC, two tone red
    '91 Chevrolet Caprice, white
    '86 Chevrolet Corvette (150 HP of Nitrous Oxide), deep red
    '81 Kawasaki KZ1100D, black
    '79 Chevrolet Camero Berlinetta (over 550 HP when I sold it), Brick Red
    USS McInerney (FFG-8), Haze Grey
    USS Leyte Gulf (CG-55) Plankowner, Haze Grey and underway
    USS Mobile Bay (CG-53), Haze Grey
    USS Leyte Gulf (CG-55) , Haze Grey and underway, again....

  5. Remove Advertisements
    OdyClub.com
    Advertisements
     

  6. #4
    Registered User
    Join Date
    May 2006
    Location
    Florida
    Posts
    25

    nO WAY

    No way to either suggestion..............sounds like a rapid spark ..........I am starting to think it is a valve of some type.....

  7. #5
    Registered User
    Join Date
    Jul 2004
    Location
    Ottawa, Canada
    Posts
    7,921
    I am starting to think it is a valve of some type
    Agreed, in fact excessive clearance in either an intake or exhaust valve. Engine noise during hard acceleration may be masking the noise in that situation. How many miles on the van? Has the clicking been there since new? Have you consulted the dealer?
    2002 Odyssey EX Fern (Granite) Green
    Honda hood protector, stainless steel flex brake lines, Honda block heater, AC condenser screen, Zymol wax
    151,000 miles/243,000 kilometres; original transmission; Amsoil MV ATF since 79,000 miles/127,000 kilometres; Magnefine aux ATF filter; Honda aux ATF cooler; 19 drain and fills

  8. #6
    Registered User hachiroku's Avatar
    Join Date
    Mar 2001
    Location
    SFO--->Oahu
    Posts
    4,495
    S.P.P. (Standard Posting Procedure)
    Please post your mileage and year of Ody !!!
    -Rob-
    1995 Subaru Legacy LS/1992 Mazda Miata
    Hidden Content | Hidden Content | Hidden Content

  9. #7
    Registered User
    Join Date
    Apr 2006
    Location
    GA
    Posts
    18
    did you find a solution to your problem?

  10. #8
    Registered User
    Join Date
    May 2006
    Location
    Florida
    Posts
    25
    Not yet..................11,000 miles on the van........i think it is the valve train...........i am making an appointment for the dealer.......i will update after i get it in there.

  11. #9
    Registered User
    Join Date
    Apr 2006
    Location
    GA
    Posts
    18
    Originally posted by rjkleiner
    Not yet..................11,000 miles on the van........i think it is the valve train...........i am making an appointment for the dealer.......i will update after i get it in there.
    can you read my post and see if you think this is similar problem

    https://www.odyclub.com/forums/showth...threadid=35226

  12. #10
    Registered User
    Join Date
    May 2006
    Location
    Florida
    Posts
    25

    And the mechanic says...........

    Honda dealer this morning...............Master honda Mechanic listened to the ticking and put the car up in the air with tech in vehicle..........recreated the sound and listened with a listening device......after an hour of checking this and that he said .................................valve train rear head ..............he was not sure what was wrong just that he has to tear down both heads and check everything..................he said he has heard of this on the Ridgeline..........but this is the first Odyessy he has seen...................they sent me home with the vehicle and said it was ok to drive...............will be back to drop off for a couple days and then i will find out exactly what is wrong in there........the mechanic feels that a valve is sticking..............a rental car will be provided only because of Honda Care Warranty.


    And FYI the mechanic made note to honda tech support that the vehicle had a Fram oil filter on it.........my first thought was oh **** they are going to blame the filter!!!!!.......not the case, the Mechanic said that that is not a factor and he uses Fram filters on his vehicles................However, if you buy the Honda Oil FIlter they can not point a finger at the aftermarket filter............so I will be using honda filters from now on....................just FYI.

  13. #11
    Registered User
    Join Date
    Apr 2006
    Location
    GA
    Posts
    18
    so it's pretty much happening all the time? mine has not done anything since that night.

    I told my wife to listen out for the noise, if she hears it let me know.

  14. #12
    Registered User
    Join Date
    May 2006
    Location
    Florida
    Posts
    25
    Well it only does it at about 1000 rpm......with load on the engine

  15. #13
    Registered User
    Join Date
    May 2006
    Location
    Florida
    Posts
    25
    Just got the call my van is ready.......................service advisor stated that all the valves were loose..............they put them back to factory specs and changed the oil and filter...................i will speak to the mechanic personally tomorrow morning and then let you all know what he said..................it seems we have a problem with some of the vans......honda tech support told the mechanic what was wrong over the phone...............keep your ears on your engines!!!!

  16. #14
    Registered User
    Join Date
    May 2006
    Location
    Florida
    Posts
    25
    Talked to the mechanic today and he stated that all the valves were loose................to much clearance...........he put all back to factory specs and the ticking is gone.

    He said that the valves were probably always out of spec from the factory..........he said i should notice the difference since they were 4-5 thousands out of spec.

    He did an oil change and filter change as a precaution from possible dirt from having the valve covers off and added some BMG treatment.................anyway I wonder how many vans out there are running around with loose valves.

  17. #15
    Registered User
    Join Date
    Jan 2006
    Location
    Arizona
    Posts
    119
    Thanks for posting a follow-up. I will definitely be keeping my ears open.
    06 Odyssey EX - Slate Green/Grey Cloth

  18. Remove Advertisements
    OdyClub.com
    Advertisements
     

Page 1 of 2 12 LastLast

Similar Threads

  1. Ticking noise?????
    By rjkleiner in forum 2005 - 2010 Odyssey
    Replies: 6
    Last Post: 09-27-2006, 09:41 AM
  2. This part is ticking
    By tonyp28840 in forum 1999 - 2004 Odyssey
    Replies: 7
    Last Post: 02-07-2005, 03:22 PM
  3. ticking sound
    By Zevi Azz in forum 1995 - 1998 Odyssey
    Replies: 6
    Last Post: 08-17-2003, 09:12 AM
  4. Ticking/Vibration?
    By CPSDarren in forum Problems and Concerns
    Replies: 8
    Last Post: 06-11-2002, 02:06 AM
  5. Louder horns!!!!!!!
    By FW_in_OKC in forum Honda and Aftermarket Accessories
    Replies: 11
    Last Post: 02-04-2002, 02:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2