2005 Honda Transmission - Page 2
  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums – General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31

Thread: 2005 Honda Transmission

  1. #16
    Registered User
    Join Date
    Nov 2014
    Location
    Florida
    Posts
    15
    I did 4 drain and fills on my 2006 the last few months because my transmission fluid was really dirty and I used the valvoline Maxlife Synthetic. Also added the Lube Gard Platinum. I called Lube Gard's customer support and was recommended by them to use the Lube Gard Platinum on the odyssey. It has made a very big difference in the transmission symptoms I was getting. I thought I was going to have to drop $3000 on a tranny rebuild.
    Lube Gard recommends adding 1 oz per quart of fluid replaced. Don't dump a whole bottle in! I recommmend driving at least 100 miles in bettween drain and fills to get good circulation of fluid before your next drain and fill.

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #17
    Registered User
    Join Date
    Feb 2019
    Location
    USA
    Posts
    14
    I think due to several reason transmissions might be fail:
    >> Poor maintenance is a poor excuse for a failed transmission

    >> Driving habits can destroy your transmission

    >> Unexpected shifting


  4. #18
    Registered User
    Join Date
    Sep 2014
    Location
    The Villages, Fl.
    Posts
    63
    ChangingThe fluid did not fix my condition. What is my condition? At around 20 mph going slow in traffic there’s a staggering going on. Just slight. No change in the tack. I also noticed that my ECM light does not come on anymore. Do you think the VCM Musler would help ?

  5. Remove Advertisements
    OdyClub.com
    Advertisements
     

  6. #19
    Registered User
    Join Date
    Sep 2014
    Location
    The Villages, Fl.
    Posts
    63
    Here is my condition. At low speed around 20 mph there is a stuttering between first and second gear. Changing the fluid did not help. I am wondering if a VCMuzzler would help?

  7. #20
    Registered User John Clark's Avatar
    Join Date
    Oct 2008
    Location
    Charlotte, NC
    Posts
    10,350
    Quote Originally Posted by shoobee View Post
    ChangingThe fluid did not fix my condition. What is my condition? At around 20 mph going slow in traffic there’s a staggering going on. Just slight. No change in the tack. I also noticed that my ECM light does not come on anymore. Do you think the VCM Musler would help ?
    A VCMuzzler is NOT going to help in this case. Either your motor mounts are already bad and a Muzzler will not fix that, or something else is the problem. VCM is not activated during acceleration between first and second gear. It might be activated on deceleration, however.

    You need to be more specific about your symptoms. You haven't given us a lot to go on.
    2008 Odyssey Touring-Silver
    2011 VW Jetta SE-Black-Totaled
    2012 VW Passat-Black
    2002 GMC Sierra SLT LB Z71-Red
    1998 Nissan 200SX SE-Blue

  8. #21
    Registered User
    Join Date
    Sep 2014
    Location
    The Villages, Fl.
    Posts
    63
    I don’t know how else to put it. I am starting out slowly and attaining 25 to 27 mph There is a vibrating. During this the tachometer remains constant. How can I check to see if it’s a motor mount problem? CEL is on.
    Last edited by shoobee; 04-17-2019 at 11:26 PM.

  9. #22
    Registered User
    Join Date
    Jan 2015
    Location
    The Northwest
    Posts
    402
    If your CEL is on you need to read the codes. Any auto store (Autozone, AdvanceAuto etc.) will read the codes for free using a basic OBD scanner.

    To check the mounts: there are many utube videos available about how to check the mounts. You stand on the brake, slight gas and someone watches (or record) the engine for excessive movements.

    If your transmission has over 200ks it it is likely worn. If it starts failing you need to decide at what point you are going to get it replaced / rebuilt. As long as the fluid is maintained and the level is correct there is not much you can do or fix.

  10. #23
    Registered User
    Join Date
    Sep 2014
    Location
    The Villages, Fl.
    Posts
    63
    I believe I found the problem. The torque converter. Spoke to the Honda dealer and he told me that it’s either low fluid which it is not or the tour converter needs a software update. It wasn’t the transmission, it wasn’t the motor mounts, or any other thing that we thought it was. After 14 years and 207,000 miles do you think it would be advantageous to pull an VCMuzzler?
    Thanks to all who helped me.

  11. #24
    Registered User
    Join Date
    Mar 2010
    Location
    Cleveland, Ohio
    Posts
    886
    If it were my van, even with the high age and mileage, I would install a VCM Muzzler device. It’s easy and inexpensive with no downside. It could provide benefits.
    Btw, I’ve always considered the torque converter to be a part of the transmission.
    2010 Honda Odyssey EX-L
    110,000 miles

  12. #25
    Registered User
    Join Date
    Sep 2014
    Location
    The Villages, Fl.
    Posts
    63
    Would you use a VSMuzzer or a S-VCM?

  13. #26
    Registered User John Clark's Avatar
    Join Date
    Oct 2008
    Location
    Charlotte, NC
    Posts
    10,350
    I would use the VCMTunerII
    2008 Odyssey Touring-Silver
    2011 VW Jetta SE-Black-Totaled
    2012 VW Passat-Black
    2002 GMC Sierra SLT LB Z71-Red
    1998 Nissan 200SX SE-Blue

  14. #27
    Registered User
    Join Date
    Mar 2010
    Location
    Cleveland, Ohio
    Posts
    886
    I have the original VCMuzzler from Verbatim. However I respect John’s advice and would suggest you consider his recommendation.
    2010 Honda Odyssey EX-L
    110,000 miles

  15. #28
    Registered User
    Join Date
    Sep 2014
    Location
    The Villages, Fl.
    Posts
    63
    VCMTunerII $125.00..
    When did they stop using VCM? I ask because if I need to get a newer Oddy say like a 2013 would I use it on it?
    Last edited by shoobee; 04-20-2019 at 12:45 PM.

  16. #29
    Registered User John Clark's Avatar
    Join Date
    Oct 2008
    Location
    Charlotte, NC
    Posts
    10,350
    They haven't stopped. The 2007 and newer are all the same. 2005-2006 Ody used a different connector.
    2008 Odyssey Touring-Silver
    2011 VW Jetta SE-Black-Totaled
    2012 VW Passat-Black
    2002 GMC Sierra SLT LB Z71-Red
    1998 Nissan 200SX SE-Blue

  17. #30
    Registered User
    Join Date
    Sep 2014
    Location
    The Villages, Fl.
    Posts
    63
    So thinking I could use this on my next one is cannot.
    Thanks all for your help.

  18. Remove Advertisements
    OdyClub.com
    Advertisements
     

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. 2005 Honda Odyssey Price Pulse: April 2005
    By KaliOdy in forum Polls
    Replies: 11
    Last Post: 07-05-2005, 10:46 AM
  2. 2005 Honda Odyssey Price Pulse: May 2005
    By KaliOdy in forum Polls
    Replies: 10
    Last Post: 06-12-2005, 10:20 AM
  3. 2005 Honda Odyssey Price Pulse: March 2005
    By KaliOdy in forum Polls
    Replies: 19
    Last Post: 04-27-2005, 11:29 AM
  4. Replies: 36
    Last Post: 03-20-2005, 11:09 AM
  5. Replies: 13
    Last Post: 03-11-2005, 05:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2