Am I the only one with rear entertainment and cabin watch issues? - Page 2
  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums – General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
Page 2 of 22 FirstFirst 123412 ... LastLast
Results 16 to 30 of 317

Thread: Am I the only one with rear entertainment and cabin watch issues?

  1. #16
    Registered User
    Join Date
    Jul 2017
    Location
    MAdison , wi
    Posts
    52
    If the newer production models (post June 2017) are not having issues, why can't Honda provide a System update to fix this issue? It has been close to 3 months of this issue..roadtrip season is already over. Come on Honda, it's a 50k vehicle.

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #17
    Registered User
    Join Date
    Jul 2017
    Location
    Canada
    Posts
    30
    I have seen all the same issues as seen in photos from mntgoat. Every single one. Brought in for service last week and they did a system reset. They kept the van the entire day checking it from time to time to see how it behaved starting it up numerous times. Said it all good. Stopped for gas on the way home and check tuner pops up at start up. Went right back. This is another issue you can add to the list if you use XM. Almost every time we get check tuner at start up. Other issues I have are Bluetooth music streaming glichy and sometimes actually stops. Social playlist glitchy and actualy stops and restarts on its own. Loud static from HDMI input. Randoinly starting the RES even though its not on or no disk is in the drive. All these things happen at start up with the exception of line black screen we got after network connection lost message.

    Going in again as they want to keep the van for 2 to 3 days and give me a rental. They said they called a a honda service data base line and these issues have never been heard of. That sounds impossible to me. I keep telling them to check this forum and you'll see I'm not alone.

  4. #18
    Registered User
    Join Date
    Jul 2017
    Location
    MAdison , wi
    Posts
    52
    I experienced all the issues you are having. The repair guy already reported to Honda Corporate a month and a half ago. I called Honda Corporate to get status and they noted that my issue was unique. I think Honda wants to keep this issue under the tight-lip. If the public knows that their heavily advertised features are not performing to par, they are going to lose a lot of customers.

  5. Remove Advertisements
    OdyClub.com
    Advertisements
     

  6. #19
    Registered User
    Join Date
    Aug 2017
    Location
    Florida
    Posts
    1
    I have the exact same issues on my Honda Elite. Plus, my USB connection for Apple CarPlay and Android Auto is loose so it only connects for a split second.

    I expected more from Honda especially since they delayed this model for an extra year.

    To get their attention you should start posting to social media like Twitter and YouTube. If they fear loss of sales, that'll reprioritize the technology developers.

    Remember, if dealer can't fix after 3 tries, the lemon law kicks in for a full refund.
    Last edited by ryanchipjohn; 08-18-2017 at 04:25 PM. Reason: More info

  7. #20
    Registered User
    Join Date
    Jul 2017
    Location
    Edison, NJ
    Posts
    130
    Quote Originally Posted by ryanchipjohn View Post
    I have the exact same issues on my Honda Elite. Plus, my USB connection for Apple CarPlay and Android Auto is loose so it only connects for a split second.

    I expected more from Honda especially since they delayed this model for an extra year.

    To get their attention you should start posting to social media like Twitter and YouTube. If they fear loss of sales, that'll reprioritize the technology developers.

    Remember, if dealer can't fix after 3 tries, the lemon law kicks in for a full refund.
    I second that. Nowadays, twitter is the way to go.

  8. #21
    Registered User
    Join Date
    Jun 2017
    Location
    Connecticut
    Posts
    57
    Quote Originally Posted by my2018Ody View Post
    I have seen all the same issues as seen in photos from mntgoat. Every single one. Brought in for service last week and they did a system reset. They kept the van the entire day checking it from time to time to see how it behaved starting it up numerous times. Said it all good. Stopped for gas on the way home and check tuner pops up at start up. Went right back. This is another issue you can add to the list if you use XM. Almost every time we get check tuner at start up. Other issues I have are Bluetooth music streaming glichy and sometimes actually stops. Social playlist glitchy and actualy stops and restarts on its own. Loud static from HDMI input. Randoinly starting the RES even though its not on or no disk is in the drive. All these things happen at start up with the exception of line black screen we got after network connection lost message.

    Going in again as they want to keep the van for 2 to 3 days and give me a rental. They said they called a a honda service data base line and these issues have never been heard of. That sounds impossible to me. I keep telling them to check this forum and you'll see I'm not alone.
    If I see your post earlier. I will stop you to send your car there
    First they can not fix it , they will tare your car apart, left some scratched around the body , forgot some oil or grease in side the car. All they did hard reset , dis connect battery or replace entertainment jun-box which is thought cause the problem
    On my case they hold car 14 days with 2 attempt, for nothing but messy car
    They told me they checked there stock have same issue as my , so it doesn't make sense to replace the new infotainment for my car ( funny part they still sale those stock car to customers )
    They tell me call honda Corp open the Case , for now take your car home and cross your fingers ( after they took 52k from me )
    so please if anyone have this issue call honda Corp open Case the more of us. They might get it done soon , hopefully

  9. #22
    Registered User
    Join Date
    Jun 2017
    Location
    Connecticut
    Posts
    57
    [/QUOTE] They said they called a a honda service data base line and these issues have never been heard of. That sounds impossible to me. I keep telling them to check this forum and you'll see I'm not alone.[/QUOTE]


    I got this same as well , they said I'm the only one have this problem

  10. #23
    Registered User
    Join Date
    Jun 2017
    Location
    Connecticut
    Posts
    57
    Quote Originally Posted by scorpionking View Post
    Quote Originally Posted by ryanchipjohn View Post
    I have the exact same issues on my Honda Elite. Plus, my USB connection for Apple CarPlay and Android Auto is loose so it only connects for a split second.

    I expected more from Honda especially since they delayed this model for an extra year.

    To get their attention you should start posting to social media like Twitter and YouTube. If they fear loss of sales, that'll reprioritize the technology developers.

    Remember, if dealer can't fix after 3 tries, the lemon law kicks in for a full refund.
    I second that. Nowadays, twitter is the way to go.
    Should we ask our President twitter for us

  11. #24
    Registered User
    Join Date
    Dec 2015
    Posts
    70
    We have attempted to play a movie for the kids on 4 occasions in our month old Elite and every time the screen has malfunctioned after about 10 minutes. Blank screen or "loading" message that doesn't correct itself. We also hear the popping sound through the speakers like a wire is not properly connected. Will do a little more research and call dealer next week.

  12. #25
    Registered User
    Join Date
    Jul 2017
    Location
    Canada
    Posts
    30

    They Better Get This Fixed Soon

    Below is a message I sent to Honda Canada today with an online submission for complaints, suggestions, etc. at their website. I submitted this as a suggestion at this point not a complaint. They better get this fixed soon or sales will start to flop. Problems like this people will avoid like the plague if they read about it online. Or is it possible we few are the only ones?? I think not as most people may not use this system to it's fullest and just assumes everything works. They're are also other threads which deal with the infotainment system.

    I tested everything I could as I let my wife drive for a good couple hours on a recent 2000Km road trip. Most issues manifested on their own though since I got this thing.
    I don't have much confidence that my up coming repair appointment will fix much as Vuwie has warned. Last time it was in to fix this and a squeaky back seat they left grease everywhere all over the seats and it's squeaking again. Starting to get not happy after spending this amount of $.

    To Honda Canada,

    "Hi
    We recently (6 weeks ago) purchased a 2018 Honda Odyssey Touring. Trading in our 2013 Touring this will be our third Odyssey. Although we are very please with most of this vehicle and it's many improvements one thing that needs immediate attention is the infotainment system. I have detailed information regarding the issues we have been having since the first day we picked up this vehicle in a log file. The reason I am contacting you is to help with this situation and to get this fixed. Although the dealer has been very helpful I think they are struggling with these issues as well. They say Honda is not aware of these issues and really do not know what to do. One quick search online and you will see there are a lot of people with these problems and information regarding the problems are growing online. Van will be going in for service for the second time this coming week to try to fix this. They are keeping the vehicle for two-three days to "really check it out".
    Since Honda has not heard of these issues thus far and they obviously exist I could forward to you the log file I have created to help. I could also make some suggestions regarding the implementation of operation software. Some things just don't really make any sense. Most of the issues are intermittent that's why I created this log. If I could help please let me know. Or if you have any information regarding this please let me know."



  13. #26
    Registered User
    Join Date
    Jul 2017
    Location
    Edison, NJ
    Posts
    130
    Jokes apart, I guess the odyssey owners need to start twitting Honda about these issues now. I've seen far too many complains here where Honda's first response is, "We are not aware of this issue". This is not to public shame them but to get timely attention and make Honda accept the existence of these issues.

  14. #27
    Registered User
    Join Date
    Jul 2017
    Location
    Palatine IL
    Posts
    14
    Got the same problem for my 2018 Honda Odyssey Elite and got the whole RES replaced this morning 08/21. I drove home and tried to watch a movie from Epic and also use cabin watch as the same time, after 7 minutes there was a cracking sound and got error message " Camera system problem. Image cannot be displayed" and also the screen on the back got frozen with message network problem.

  15. #28
    Registered User
    Join Date
    Jun 2017
    Location
    Connecticut
    Posts
    57
    Quote Originally Posted by conglydhbk View Post
    Got the same problem for my 2018 Honda Odyssey Elite and got the whole RES replaced this morning 08/21. I drove home and tried to watch a movie from Epic and also use cabin watch as the same time, after 7 minutes there was a cracking sound and got error message " Camera system problem. Image cannot be displayed" and also the screen on the back got frozen with message network problem.
    Did they actually replaced new infotainment ? on my case they replaced entertainment jun-box and the problem still there even worse. The popping sound at center speaker even louder when it shut down ( going to black screen )

  16. #29
    Registered User
    Join Date
    Jul 2017
    Location
    MAdison , wi
    Posts
    52
    I took my vehicle in to have the dealer repair the windnoise on the passenger side. I asked them whether Corporate Honda has a fix in place for the RES issue. Still no fix. No ETA at this point.

  17. #30
    Registered User
    Join Date
    Jun 2017
    Location
    Connecticut
    Posts
    57
    Quote Originally Posted by my2018Ody View Post
    Below is a message I sent to Honda Canada today with an online submission for complaints, suggestions, etc. at their website. I submitted this as a suggestion at this point not a complaint. They better get this fixed soon or sales will start to flop. Problems like this people will avoid like the plague if they read about it online. Or is it possible we few are the only ones?? I think not as most people may not use this system to it's fullest and just assumes everything works. They're are also other threads which deal with the infotainment system.

    I tested everything I could as I let my wife drive for a good couple hours on a recent 2000Km road trip. Most issues manifested on their own though since I got this thing.
    I don't have much confidence that my up coming repair appointment will fix much as Vuwie has warned. Last time it was in to fix this and a squeaky back seat they left grease everywhere all over the seats and it's squeaking again. Starting to get not happy after spending this amount of


    [/I][/SIZE]
    Following

  18. Remove Advertisements
    OdyClub.com
    Advertisements
     

Page 2 of 22 FirstFirst 123412 ... LastLast

Similar Threads

  1. Cabin watch & Res issue
    By Vuwie in forum 2018+ Odyssey
    Replies: 41
    Last Post: 11-07-2018, 12:55 PM
  2. Elites only have cabin watch?
    By JC_707 in forum 2018+ Odyssey
    Replies: 9
    Last Post: 07-19-2017, 10:52 PM
  3. Replies: 0
    Last Post: 07-07-2017, 08:50 PM
  4. Rear Entertainment Settings / Rear Speaker
    By SportScout in forum Audio, Video, Security & Navigation
    Replies: 4
    Last Post: 12-15-2016, 04:41 PM
  5. Watch out for NAV warranty issues
    By odymeister in forum 2005 - 2010 Odyssey
    Replies: 11
    Last Post: 12-28-2006, 10:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2