Am I the only one with rear entertainment and cabin watch issues?
  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums – General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
Page 1 of 22 12311 ... LastLast
Results 1 to 15 of 317

Thread: Am I the only one with rear entertainment and cabin watch issues?

  1. #1
    Registered User
    Join Date
    Jun 2017
    Location
    KS
    Posts
    122

    Angry Am I the only one with rear entertainment and cabin watch issues?

    Typically what happens is that we will be driving and then the cabin watch will give an error and at the same time the rear entertainment will stop working.
    Am I the only one with rear entertainment and cabin watch issues?-img_20170722_211952-1-.jpg

    After that error, we will have to wait five to ten minutes for it to clear, or we have to pull over, turn off the car for a couple of minutes for it to clear.

    If it doesn't clear completely, sometimes we'll get a "loading" on the rear entertainment that just gets stuck. Sometimes it will work but none of the internet apps will open even though the hotspot is working.

    Sometimes we'll get a complete black screen that doesn't do anything.

    Am I the only one with rear entertainment and cabin watch issues?-img_20170722_212100.jpg


    Here is another error we've gotten a few times:

    Am I the only one with rear entertainment and cabin watch issues?-img_20170722_212037.jpg

    And here are some errors unrelated to this issue but annoying nonetheless:

    Am I the only one with rear entertainment and cabin watch issues?-img_20170717_185738.jpgAm I the only one with rear entertainment and cabin watch issues?-img_20170709_165435.jpg


    So am I alone here or are these common issues? The dealer refuses to look at it since he "can't reproduce the issue".

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Apr 2016
    Location
    Ohio
    Posts
    453
    I have had the anti-theft issue one time. Has not reoccured. I haven't had the others although I think a few others have had the ATT issue.

  4. #3
    Registered User
    Join Date
    Jun 2017
    Location
    Connecticut
    Posts
    57
    Quote Originally Posted by mntgoat View Post
    Typically what happens is that we will be driving and then the cabin watch will give an error and at the same time the rear entertainment will stop working.
    [iurl="https://www.odyclub.com/forums/attachment.php?attachmentid=113801&d=1502326565"][/iurl]

    After that error, we will have to wait five to ten minutes for it to clear, or we have to pull over, turn off the car for a couple of minutes for it to clear.

    If it doesn't clear completely, sometimes we'll get a "loading" on the rear entertainment that just gets stuck. Sometimes it will work but none of the internet apps will open even though the hotspot is working.

    Sometimes we'll get a complete black screen that doesn't do anything.

    [iurl="https://www.odyclub.com/forums/attachment.php?attachmentid=113809&d=1502326670"][/iurl]


    Here is another error we've gotten a few times:

    [iurl="https://www.odyclub.com/forums/attachment.php?attachmentid=113817&d=1502326723"][/iurl]

    And here are some errors unrelated to this issue but annoying nonetheless:

    [iurl="https://www.odyclub.com/forums/attachment.php?attachmentid=113825&d=1502326774"][/iurl][iurl="https://www.odyclub.com/forums/attachment.php?attachmentid=113833&d=1502326808"][/iurl]


    So am I alone here or are these common issues? The dealer refuses to look at it since he "can't reproduce the issue".
    I'm with you
    Check my topic , I'm still updating my issue

  5. Remove Advertisements
    OdyClub.com
    Advertisements
     

  6. #4
    Registered User
    Join Date
    Jul 2017
    Location
    MAdison , wi
    Posts
    52
    Got the same issue. I have been waiting for about a month and a half for a fix. I got fool the first time I went on a 10 hour road trip. Kids couldn't finish a single movie because of the issue. Taking the kids out on one more road trip coming up. I have to spend additional money on a portable DVD because the RES failed to work. Oh yeah the Vehicle Hotspot is a joke. I bought the unlimited data plan from AT&T. Very slow connection. The Media Server has the same issue. All these disappointments make me want to return my Elite for a Pacifia Hybrid instead.

  7. #5
    Registered User
    Join Date
    Jul 2017
    Location
    OH
    Posts
    349
    I haven't even put in a Blu-ray Disc yet to try out the RES, I'll make an effort this weekend.

    As for the AT&T hotspot, I'd never get it, because AT&T coverage sucks here.

  8. #6
    Registered User HondaBox's Avatar
    Join Date
    Apr 2013
    Location
    Dallas
    Posts
    273
    Dang OP, I really hope you get this resolved. I'm lucky so far that I haven't gotten a single error with the RES. My only issue is with the monitor itself. There's a line that appears to be a defective display. Other than that I've gotten the RES to play Blueray and USB media without an issue. My next test will be the HDMI and AT&T Hotspot. If I can get that going then I'll move on with the Media server. It just seems like after reading all these issues thread that I need to make sure everything is working.
    2018 Honda Odyssey Touring Elite

  9. #7
    Registered User
    Join Date
    Aug 2017
    Location
    VA
    Posts
    8
    Count me in as having RES and cabin watch issues. We cannot get through a whole movie (Blu-Ray dvd) without the screen blanking out. It is very glitchy. Sometimes it reboots itself and you see the Honda logo on the screen. We bought the car less than a month ago (June 2017 manufacture date). I am planning on taking it to the dealer to get it checked out.

    Oh and I am also having issues getting the free 3-month trial. I have an AT&T specialist working on it.

  10. #8
    Registered User
    Join Date
    Jun 2017
    Location
    KS
    Posts
    122
    Quote Originally Posted by HondaBox View Post
    If I can get that going then I'll move on with the Media server.
    The media server was awesome and my preferred method for the few days that it worked. Now it refuses to find any of my DLNA servers. Other devices on the same hotspot can find the DLNA servers just fine. I tried several servers.

  11. #9
    Registered User
    Join Date
    Jun 2017
    Location
    Connecticut
    Posts
    57
    Quote Originally Posted by NinjaMax View Post
    Got the same issue. I have been waiting for about a month and a half for a fix. I got fool the first time I went on a 10 hour road trip. Kids couldn't finish a single movie because of the issue. Taking the kids out on one more road trip coming up. I have to spend additional money on a portable DVD because the RES failed to work. Oh yeah the Vehicle Hotspot is a joke. I bought the unlimited data plan from AT&T. Very slow connection. The Media Server has the same issue. All these disappointments make me want to return my Elite for a Pacifia Hybrid instead.
    So your car been fixed ? What did they fix , please give me information. My car still at dealership. Thanks

  12. #10
    Registered User
    Join Date
    Jul 2017
    Location
    MAdison , wi
    Posts
    52
    They couldn't fix it. Say it needs a system update from Corporate Honda.

  13. #11
    Registered User
    Join Date
    Jun 2016
    Location
    USA
    Posts
    151
    I got an Elite and Bluray, DVDs, and USB flash drive 3.0 with MP4 videos are working excellent. It would be helpful to list the production year (mine is June 2017), I expect anything older than June might need to have the RES replaced or wait for Firmware to be updated (see if it's a software glitch).

  14. #12
    Registered User
    Join Date
    May 2017
    Location
    NJ
    Posts
    17
    i haven an elite and have gotten the cabin watch issue a few time now, a couple times i just hit the home button and opened cabin watch again, which worked. other times it just came back on 15 minutes later. having had time to take the car in but this shouldnt happen on a $50k with no fix. i have also gotten a sensors too hot error before in regard to the lane keep assist (i guess direct sunlight wasnt accounted for...)

  15. #13
    Registered User
    Join Date
    Jun 2016
    Location
    USA
    Posts
    151
    I would recommend to contact Honda Corporate the more folks that contacted them, they will have to provide a fix once they have enoug report on them.

  16. #14
    Registered User
    Join Date
    Jun 2017
    Location
    Connecticut
    Posts
    57
    Quote Originally Posted by NinjaMax View Post
    They couldn't fix it. Say it needs a system update from Corporate Honda.
    1st attempt 4 days at dealership they replaced entertainment jun-box still black screen even work
    2nd attempt 7 days till at dealership, but have a call from them , they said for now no solution to fix this issue. BTW they don't want to replace new infotainment for my car ?

  17. #15
    Registered User
    Join Date
    Jun 2017
    Location
    NY
    Posts
    48
    for me it has worked fine, no issues at all with cabinwatch and i use HDMI for rear entertainment.

  18. Remove Advertisements
    OdyClub.com
    Advertisements
     

Page 1 of 22 12311 ... LastLast

Similar Threads

  1. Cabin watch & Res issue
    By Vuwie in forum 2018+ Odyssey
    Replies: 41
    Last Post: 11-07-2018, 12:55 PM
  2. Elites only have cabin watch?
    By JC_707 in forum 2018+ Odyssey
    Replies: 9
    Last Post: 07-19-2017, 10:52 PM
  3. Replies: 0
    Last Post: 07-07-2017, 08:50 PM
  4. Rear Entertainment Settings / Rear Speaker
    By SportScout in forum Audio, Video, Security & Navigation
    Replies: 4
    Last Post: 12-15-2016, 04:41 PM
  5. Watch out for NAV warranty issues
    By odymeister in forum 2005 - 2010 Odyssey
    Replies: 11
    Last Post: 12-28-2006, 10:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2