CarPlay and Siri Issues
  1. Welcome to Honda Odyssey Forum : Odyssey Minivan Forums – General discussion forum for Honda Odyssey

    Welcome to Honda Odyssey Forum : Odyssey Minivan Forums - a website dedicated to all things Honda Odyssey.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda Odyssey Forum : Odyssey Minivan Forums today!
     
Page 1 of 4 123 ... LastLast
Results 1 to 15 of 55

Thread: CarPlay and Siri Issues

  1. #1
    Registered User
    Join Date
    Mar 2018
    Location
    Toronto, Canada
    Posts
    36

    CarPlay and Siri Issues

    Hi,

    Weird issue here but was wondering if anyone has the issue, I have an iPhone X with 11.4.1 and everything works in terms of maps, podscasts, tunein works without any issues but every time I try to use Siri it takes forever and doesn’t work, saying it lost network connection. The same phone works on another car with CarPlay without issues, another phone works with the Odyssey without issues, I thought it was HondaLink, because the phone that wasn’t working didn’t have it but still same issue. I’m going to try reset network settings and don’t want to reset my whole phone especially if it doesn’t resolve the issue. Does anyone have solutions or even have this issue that I have?


    Sent from my iPhone using Tapatalk

  2. Remove Advertisements
    OdyClub.com
    Advertisements
     

  3. #2
    ahz
    ahz is offline
    Registered User
    Join Date
    Aug 2007
    Location
    edmonton ab
    Posts
    17
    I have the same issue.

    We updated the OS on the van to the latest update, no change. My two phones will not load anything from Siri, but I have another phone on iOS 10 which works perfectly.

    I factory reset one iphone 8 with iOS 11 and it still have the same issue after a reset. I am holding out to see if iOS 12 coming this fall resolves it before I complain again to the dealer because they're pretty useless and say it works on their phones.

    The fact is there is something funny with Carplay on this van which doesn't have Siri use the networking properly. FYI, when the van is connected to my home wifi, Siri works fine, so something is happening where it's not working with the phone's data connection.

  4. #3
    Registered User
    Join Date
    Mar 2018
    Location
    Toronto, Canada
    Posts
    36
    Quote Originally Posted by ahz View Post
    I have the same issue.

    We updated the OS on the van to the latest update, no change. My two phones will not load anything from Siri, but I have another phone on iOS 10 which works perfectly.

    I factory reset one iphone 8 with iOS 11 and it still have the same issue after a reset. I am holding out to see if iOS 12 coming this fall resolves it before I complain again to the dealer because they're pretty useless and say it works on their phones.

    The fact is there is something funny with Carplay on this van which doesn't have Siri use the networking properly. FYI, when the van is connected to my home wifi, Siri works fine, so something is happening where it's not working with the phone's data connection.
    Yes I agree if I’m connected to the home WIFI it works fine. Weird thing is my wife which on iOS 11.4.1 but iPhone 8 and works without any issues, so it’s really weird what the issue can be.


    Sent from my iPhone using Tapatalk

  5. Remove Advertisements
    OdyClub.com
    Advertisements
     

  6. #4
    Registered User
    Join Date
    Sep 2018
    Posts
    2
    I’m having the exact same issue. Just started a couple days ago. Have tried everything including resetting my phone, returning the Honda entertainment system to do for factory settings but no luck. The only time it works is when I’m connected to a Wi-Fi connection in my garage. Any help fixing this would be greatly appreciated.

  7. #5
    Registered User
    Join Date
    Sep 2018
    Posts
    1
    Hi I am too am having the SAME issue and have an appointment to take my Honda Odyssey 2018 Elite in tomorrow to have this issue looked at...I want to add that I HAVE a device in our van through T-Mobile that allows wifi in the van and STILL have issues connecting to Siri..when I ask siri say a simple question like "Hey Siri What Time Is It" I get the tone that Siri Hears me but then there is a long pause and then I get "Sorry I'm having trouble with the connection...please try again in a few moments" So it's NOT just a data issue because we have Wifi in our van and it STILL not connecting..I also have checked for updates for our van and have IOS 11.4.1 This is a bad sign that more people are having this issue. I REALLY Hope this will get fixed because it is so annoying!!

  8. #6
    Registered User
    Join Date
    Mar 2018
    Location
    Toronto, Canada
    Posts
    36
    Anyone have any solutions?

  9. #7
    Registered User
    Join Date
    Sep 2018
    Posts
    2
    I spent about 45 minutes on the phone on two occasions with the Honda ”in car technology” representative and they had no solutions that would work. They indicated to me that they were going to report this to the engineers. Hopefully, they’ll have a solution soon.

  10. #8
    Registered User
    Join Date
    Oct 2017
    Location
    Vermont
    Posts
    9
    We purchased our 2018 Honda Odyssey Elite toward the end of July 2017 and have had nonstop issues with the audio system. When connected to Apple CarPlay I cannot use Siri to make phone calls or text. I have to touch the screen to the phone menu to make calls otherwise the screen has the little line going back and forth and then says it's having connection issues. The same thing happens when I ask to text someone. At first, the dealer said it might be my phone and because it "is a system based on Android" that there is an "Apple compatibility issue." I knew this was BS because my phone worked perfectly fine on an Audi Q7. So after months of back and forth I finally went in the other day and asked for the keys to a 2019 Odyssey. Just as I suspected when I connected my phone I could use CarPlay as designed. I could use Siri without any problems to both make phone calls and dictate texts. I then had the service technician who has been working on my car to come and witness what I was talking about. The first thing he said was "well we know it's not your phone."
    I just received a call from the dealer yesterday that they ordered an entirely new audio system. In the end they have to see it to believe it in my opinion otherwise corporate Honda is going to go after the low hanging fruit before they have to spend the money on an expensive fix. The service folks have their hands tied by Honda's protocols. Its kind of like health insurance companies only approving the cheaper drugs before they give you what the Doctor thinks is best for you. I'm hoping this will also address the horrible bluetooth system in my van. I can hear people perfectly clear but I'm completely garbled on the other end. They've replaced the microphone but that didn't solve the issue. Maybe the new audio system will. I hope this helps. I will try to follow up as soon as I have the new system installed which should be tomorrow.

  11. #9
    Registered User
    Join Date
    Oct 2017
    Location
    Vermont
    Posts
    9
    Just wanted to let everyone know that the new audio system was installed today and works the way it should. I was curious to find out how much the part was. I was told $1168.27 before labor which took about 2 hours. Something to think about if anyone was considering a Honda Care plan. Our plan was $1300 for 8years/120,000 miles.

  12. #10
    Registered User
    Join Date
    Mar 2018
    Location
    Toronto, Canada
    Posts
    36
    Quote Originally Posted by vermontdad View Post
    Just wanted to let everyone know that the new audio system was installed today and works the way it should. I was curious to find out how much the part was. I was told $1168.27 before labor which took about 2 hours. Something to think about if anyone was considering a Honda Care plan. Our plan was $1300 for 8years/120,000 miles.
    But it was covered under warranty right? I might have to have them replace it too


    Sent from my iPhone using Tapatalk

  13. #11
    Registered User
    Join Date
    Mar 2017
    Location
    Toronto
    Posts
    102
    I’m having the exact same issue. I had an iPhone X and it’s not working with Siri.

    I just updated to iOS 12 on my new iPhone XS max and still doesn’t work with Siri.

    Im going to go to dealer and ask that my audio system entirely be switched out as well.

  14. #12
    Registered User
    Join Date
    Mar 2017
    Location
    Toronto
    Posts
    102
    Quote Originally Posted by vermontdad View Post
    Just wanted to let everyone know that the new audio system was installed today and works the way it should. I was curious to find out how much the part was. I was told $1168.27 before labor which took about 2 hours. Something to think about if anyone was considering a Honda Care plan. Our plan was $1300 for 8years/120,000 miles.
    Did it fix your Bluetooth issues as well?

  15. #13
    Registered User
    Join Date
    Dec 2017
    Location
    toronto
    Posts
    17
    Hello everyone. I know exactly what the issue is - Honda is not keeping up to date with iPhone operating system updates. I bought my Odyssey in July 2017. I had an iPhone running iOS 10 then. It worked. In September 2017 Apple updated to iOS 11 and it stopped working. It took Honda literally months to update cars software to make it compatible. This year Apple updated to iOS 12 in September. Again this stopped working. It’s now a month later and it’s still not fixed. Apple makes every version of their operating system available as a beta in June of every year exactly to prevent issues like this - so that car makers, developers etc have enough time to update their systems. Saying that Honda is working on it in October is a lousy excuse. I’m so annoyed by this that I’m considering looking into a class action. Are there any other people here who would be interested in this idea? I’m tired of this company forcing me to drive an unsafe car which I paid $60,000 for!

  16. #14
    Registered User
    Join Date
    Sep 2018
    Posts
    60
    Quote Originally Posted by ivanpasic View Post
    Hello everyone. I know exactly what the issue is - Honda is not keeping up to date with iPhone operating system updates. I bought my Odyssey in July 2017. I had an iPhone running iOS 10 then. It worked. In September 2017 Apple updated to iOS 11 and it stopped working. It took Honda literally months to update cars software to make it compatible. This year Apple updated to iOS 12 in September. Again this stopped working. It’s now a month later and it’s still not fixed. Apple makes every version of their operating system available as a beta in June of every year exactly to prevent issues like this - so that car makers, developers etc have enough time to update their systems. Saying that Honda is working on it in October is a lousy excuse. I’m so annoyed by this that I’m considering looking into a class action. Are there any other people here who would be interested in this idea? I’m tired of this company forcing me to drive an unsafe car which I paid $60,000 for!
    Other than to use it for navigation and text messages, I think CarPlay is useless, I'd rather use bluetooth and use SIRI that way. You can still make/receive calls, play streaming music, even play music from youtube music videos.

  17. #15
    Registered User
    Join Date
    Oct 2018
    Posts
    4
    I'm having this same problem. We have a 2018 Honda Odyssey that used to work perfectlywith Apple CarPlay. Recently CarPlaystill works great, except that Siri cannot connect to the internet. Siri pulls up, but then thinks for a longtime and finally the screen states: “Siri not available” and underneath that ”Internetconnection lost”. If we disconnectCarPlay and just use bluetooth, siri eyes free works just fine and can play songs, access the weather,etc. Likewise if our van is parked inthe driveway and the van is connected to our home wifi, siri on CarPlay worksjust fine. I have tried everything thatI can think of – we have hard reset the Odyssey head unit, have restarted ouriphones, have reset our iphone network settings, have gone through all thesettings on the Odyssey unit to make sure all connections are working fine(they do when Bluetooth is connected), have switched out the cable twice, havedeleted out the CarPlay profiles on our phones and then set them back up again. Had this problem both on iOS 11 and with thenew iOS 12 that just came out. Bothphones are now running 12.0.1. Both ofour phones work just fine with CarPlay on our Accord. The only thing I haven’t done is hard resetour phones. We are on T-mobile. We have tried two iphone X phones, and one iPhone6S Plus. I just sent a message to Honda Tech Support, I'll post back here if I end up hearing anything. I've also updated the Odyssey system to its latest update.
    Last edited by eimoaotl; 10-13-2018 at 10:07 PM.

  18. Remove Advertisements
    OdyClub.com
    Advertisements
     

Page 1 of 4 123 ... LastLast

Similar Threads

  1. Siri Eyes Free works on 2016 EX-L non Navi
    By andrewgann in forum General Discussion
    Replies: 4
    Last Post: 04-26-2019, 07:21 PM
  2. CarPlay issues
    By czane in forum 2018+ Odyssey
    Replies: 4
    Last Post: 08-28-2018, 02:57 PM
  3. Integrate Siri Eyes Free on 2015 Honda Odyssey Touring Elite
    By bkskts in forum Audio, Video, Security & Navigation
    Replies: 0
    Last Post: 03-03-2017, 01:18 PM
  4. Replies: 17
    Last Post: 06-20-2016, 10:16 AM
  5. Siri in the car
    By tl01 in forum 2011 - 2017 Odyssey
    Replies: 0
    Last Post: 09-02-2013, 11:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2