Honda Odyssey Forum banner
abs
1-6 of 6 Results
  1. 2005 - 2010 Odyssey
    After doing some searching, I found out that the voltage drops on start up for a split second to 10.5 then back to 14 when running. I read somewhere that the vsa/abs needs proper voltage on start-up and if it didn't have it it would not let the sliding doors open and the vsa/abs lights would...
  2. 2005 - 2010 Odyssey
    Drove the van one night and everything was fine. Went to drive it the next morning, and the gas gauge is under E but gas is in it. ABS light is on and the VSA light is on. There are three codes popping up. Fuel Level Sensor Circuit High Passenger Airbag problem (forgot what it said) Right Rear...
  3. 2005 - 2010 Odyssey
    Hello folks, Can't seem to find fuses/relays for ABS? Some members seem to suggest that #17 and #18 VSA fuses are for the ABS as well? Thanks!
  4. 2005 - 2010 Odyssey
    Been looking through the forums for this but haven't found the exact problem. I have a 2009 Odyssey EX-L with about 130k miles on it. A few days ago my VSA light + exclamation point came on after merging onto a road. Stayed on until I shut the car off and turned it back on. The next day it...
  5. 2005 - 2010 Odyssey
    The vehicle is a 2008 Honda Ody. It has 210K. Due to a new, slight noise and pull in the front-end, I decided to do some major work this weekend (overkill, but after no problems and so many miles, I thought it would be good prevention). But now I have VSA, ABS and brake lights on and a lot of...
  6. 2005 - 2010 Odyssey
    Hello, I decided to register after reading the threads talking about ABS. I can't find a post that seems to match this specific combo of codes and our symptoms. From a cold start no codes are on. After driving about 10 minutes 40 - 50 miles an hour on a bendy but smooth road near our house...
1-6 of 6 Results
Top