Honda Odyssey Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've got an 02, and the Brake light indicator on the dashboard came on.

The top Brake light still works, but the bottom ones on the doors are out. I tried the hazard lights, and they work - which appears to be the same bulb, so I think the bulbs are okay.

I also noticed that the running lights aren't working on the back door either, so I checked the fuse, and visually it also looks okay.

I saw another post somewhere about the "brake lamp outage module"... would that keep the running lights from working also? If so, where is the brake lamp outage module located, and is is something that a person with moderate skills could replace?

Thanks,

-Dennis
 

·
Registered
Joined
·
530 Posts
well, what are the chances of a double blow out? very rare. never the less, same bulb as the hazard lights with two elements in it,one fro running and the other for hazard, turn signal and brakes. just a thought, the brake lights and running lights are on the outer light pods, not the lift gate(back door). are these lights working? i believe there is another thread on how to remove them on here somewhere,,(search)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I just went out to investigate a little further, and have some corrections to the info...

The running lights are working properly. My wife was driving the other night without turning her headlights on, so I thought the issue was with the running lights.

#2, the hazards seem to be the signal indicators... not sure How I got the impression it was within the door lights.

So, as it sits, top door brake light works, lower door brake lights don't work.

Everything else appears to be okay.
 

·
Registered
Joined
·
3 Posts
Brake light failure

Dkam, did you ever find out what caused your outer rear brakes lights not to work. My 02 Odyessy has the same problems.
 

·
Registered
Joined
·
530 Posts
i believe he said bulbs were bad
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Try swapping out both bulbs. If you put new bulbs in both sides, but they still don't work and the top brake light does work, I read somewhere that it's the brake outage module... wherever or whatever that is :(

Best of luck
 
1 - 7 of 7 Posts
Top