Honda Odyssey Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
So I just got an 07 touring and I just noticed that the parking sensor system might have an issue.

I tested it out and it seemed fine before - and I swear it worked briefly when I first pulled it in (saying there was an obstacle coming up on one of the front corner sensors as I was in my garage)

Now it's just saying "Check Parking Sensor System" - I checked the manual and it isn't super helpful. I looked at all the sensors and none of them seem like anything is covering them or caked on...

Are there any diagnostic steps to determine if one of the sensors is bad?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #2
I did some more testing - even when it says "Check Parking Sensor System" on the display it will still indicate when one of the sensors is noticing something close - and I was able to confirm that all of the corner sensors are registering when something is close to them.

I haven't been able to confirm that the rear center sensors are working - so I think they are defective. (I have someone stand by them and they don't do anything when the car is in reverse)

I've also noticed that the rear ones on the bumper don't have the rubber-ring look to them like the others doo - but they look like they are all the same color as the body (if that makes sense) - is this how they are supposed to look in the center or do the center backing sensors in general look the same as normal backing sensors?

I was thinking of getting the factory service manual to see if it could help me diagnose the problem before taking it in to get it worked on (or working on it myself - depending upon the complexity of it) - does the FSM have info on the backing sensors in much detail?
 

·
Registered
Joined
·
755 Posts
All of them are supposed to look the same.
 

·
Registered
Joined
·
6 Posts
I'm having the exact same issue with my 2008 Honda Odyssey Touring parking sensors. Display shows "Check Parking Sensor System" and lights up all 5 sensors. No exterior damage - just started issuing alarm message one day. Any help would be appreciated!!
 
1 - 4 of 4 Posts
Top