Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hello everyone, the battery of my 2000 Ody EX was dead today but after jumped it, the van started right up. I drove to the AutoZone to test the battery and the alternator. Here are the result per tested with the rep.

1 = Alternator indicates to be 59amp, instead of 130amp for new alternator for this van.

2 = The tester indicates BAD BATTERY.

The rep. recommended me to replace the alternator and maybe I don't need new battery.

Please give me your advice. I couldn't find DIY to replace just the alternator - please walk me thru the process would be great.

Thanks in advance for your help.
 

·
Registered
Joined
·
2,529 Posts
I would try a new battery and then re-test the alternator. The alt reading is not accurate if the battery is faulty.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
mjody said:
I would try a new battery and then re-test the alternator. The alt reading is not accurate if the battery is faulty.
This maybe the least expensive option and I still be able to return the battery if it is the alternator issue right?
 

·
Registered
Joined
·
539 Posts
Are you sure that Autozone did the test properly? I wouldn't put too much stock into their result.

I would get a new battery and go from there. Batteries live short lives in these vans, especially when they do a lot of short-trip duty.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
redmondjp said:
Are you sure that Autozone did the test properly? I wouldn't put too much stock into their result.

I would get a new battery and go from there. Batteries live short lives in these vans, especially when they do a lot of short-trip duty.
After the test yesterday, I started the van twice between 3-4 hours sitting in really cold Minnesota Winter and let her warm up around 15min each then this morning she started right up.

That's 2 votes for new battery so I will try this option first and see. Thanks again guys!
 
1 - 5 of 5 Posts
Top