Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I searched around for this symptom but didn't find a topic on it.

On my '01 EX I am getting air from the left and right vents in the front (back works fine as well) but not getting anything hot or cold from the middle 2 vents just above the radio.

Does anyone have any suggestions on what/where to check for this?

If there is a topic that covers this please just ignore and point me in the right direction, Thanks
 

·
Registered
Joined
·
355 Posts
Do you have the auto temp on? If so and it is trying to heat the car then the air is being redirected to the floor vents. The side vents work weither you are heating or cooling the vehicle.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Greg, I do not have the auto temp on and that is correct the side vents seem to work for both heating and cooling. I'm kind of at a loss on this one....

Do you have the auto temp on? If so and it is trying to heat the car then the air is being redirected to the floor vents. The side vents work weither you are heating or cooling the vehicle.
 

·
Registered
Joined
·
355 Posts
I would suspect if you can't get any air to come out of the upper center vents no matter what setting you put the airflow on then there is either a bad electical connection in the controll unit or there is a cable loose from the diverter in the airflow box. Either will require taking apart the center of the dash to see what's going on.
 

·
Registered
Joined
·
529 Posts
i just posted something on this. check thread "climate control mode problem"
it might help you.
 
1 - 5 of 5 Posts
Top