Honda Odyssey Forum banner

1 - 20 of 166 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Our brand new 2002 SS EX has 800 miles on it. When going uphill sometimes, the dashboard lights(doors open, brake, seatbelt, etc.) all come on for a flash. It is so quick that at first I thought it may have been the sun reflecting or that my eyes were playing tricks on me. It doesn't happen all the time and I can't seem to get it to do it when I tried to show my husband. Therefore I am leery to bring it in to the dealer just to have them say, "We don't see that happening". Anyone else experiencing this or have an idea what it may be? Thanks.
 

·
Registered
Joined
·
1 Posts
Ody4us, you are not the only one to have this experience. I have had it happen to me once so far. It happened on the way home after I picked up the van from the dealer after the purchase! Not a great way to start the relationship, eh!

I have driven it about 2 or 3 times since and have not seen it again. If it does show up again, I probably will call or visit the dealer.

If you find out the reason, please post it to the group. Thx.

v-rotate
 

·
Registered
Joined
·
13 Posts
My wife has seen the battery, door open indicators and brake lamp light come on briefly twice on our 2002.
She just brougth it in for a quick check and they didn't see anything. We'll keep our eyes on it too.

------------------
Steve

2002 Red Ody EX.
 

·
Registered
Joined
·
56 Posts
I experienced the same problem yesterday on my new Ody (400 miles). All door indicators plus the battery light flashed on and off.
 

·
Registered
Joined
·
6 Posts
My wife also complained that this light problem occured while she was driving. I didn't know what to think of it, but at least I know it is real. I thought she was working too hard.

AF
 

·
Registered
Joined
·
32 Posts
My wife drives the van 90% of the time and says it has happened to her about 4 times since we got our Ody early Sept.

The instrument panel lights up briefly. All the alarm and warning lights come on then goes off. This happens while crusing.

Ody is EX and MY2002.

It would be nice if someone can clue us in on the problem. I doubt dealer will find it or say what the problem might be.

Warren
 

·
Registered
Joined
·
2 Posts
<font face="Verdana, Arial" size="2">Originally posted by rainmanx:
My wife drives the van 90% of the time and says it has happened to her about 4 times since we got our Ody early Sept.

The instrument panel lights up briefly. All the alarm and warning lights come on then goes off. This happens while crusing.

Ody is EX and MY2002.

It would be nice if someone can clue us in on the problem. I doubt dealer will find it or say what the problem might be.

Warren
</font>
Happened to me also. At 400 mi, 2002 EX, TW,
at 30 mph, foot off gas, going down hill, turning left - the brake, 4 doors, and other lights (don't recall, was concentrating on driving)went ON for about 20 seconds. Had been driving for about 1 hour. Happened again about :05 minutes later. Also noticed the green "D" brightens and dims as I press and release the gas pedal. I also thought I heard a "whistling" sound as I was accelerating.
 

·
Registered
Joined
·
7 Posts
My story is exactly like rainmanx's. Wife told me about it, didn't believe it, but then saw it for myself just the other day.

Taking it to the dealer next Wed. Will update if they say anything other than "we don't see anything."
-Ed
 

·
Registered
Joined
·
3 Posts
Just had a similar problem on our 2002 Ody with 6,066 mi on it. Vehicle stalled as we were crossing an intersection and just after applying the breaks. It restarted immediately but battery light, break light and all door open indicator lights are still on. Additionally, engine is now also surging in neutral or without applying the gas. At our initial stop at a nearby garage they suggested that it is an alternator problem but of course we need to wait until Monday to take our van into the dealer for any warranty repairs. We had no previous problems with the battery or warning lights prior to the sudden stall so I wonder if it could be something other than just the alternator?
Any suggestions would be helpful or if you have any answers on your earlier posts?
Thank you.
 

·
Registered
Joined
·
1,026 Posts
<font face="Verdana, Arial" size="2">Originally posted by Ody4us:
Our brand new 2002 SS EX has 800 miles on it. When going uphill sometimes, the dashboard lights(doors open, brake, seatbelt, etc.) all come on for a flash. It is so quick that at first I thought it may have been the sun reflecting or that my eyes were playing tricks on me. It doesn't happen all the time and I can't seem to get it to do it when I tried to show my husband. Therefore I am leery to bring it in to the dealer just to have them say, "We don't see that happening". Anyone else experiencing this or have an idea what it may be? Thanks.</font>

This has never happened with our 02 Ody purchased in So California. Thanks for the update. I'll keep an eye out for this and will let you know if this happens in our Ody.


------------------
2002 GG Odyssey EX-L
1988 Ford Escort GT
2001 Oldsmobile Alero GOV
 

·
Registered
Joined
·
171 Posts
<font face="Verdana, Arial" size="2">Originally posted by stevenk40:
My wife has seen the battery, door open indicators and brake lamp light come on briefly twice on our 2002.
</font>
Ditto here. Just experienced the infamous doors, brake, and battery indicators light up momentarily. I wasn't too worried as I read this forum previously. Sure enough, turned off in about 10 seconds although could've been longer since I didn't see it when it turned on. Sounds like a common problem... anyone who has any answers from the dealers, please post.
 

·
Registered
Joined
·
794 Posts
<font face="Verdana, Arial" size="2">Originally posted by vquan:
Just experienced the infamous doors, brake, and battery indicators light up momentarily. I wasn't too worried as I read this forum previously. Sure enough, turned off in about 10 seconds...</font>
Same exact thing happened to me today. 2002EX-LNAV SS, 500 miles.

Logically, there's got to be something common to all these elements, like a relay. Since it manifests itself in the dash lights, it's likely a connector or cable in or near the dash itself (rather than, say, in one of the doors).

If someone's got the electrical diagrams for the car, I bet (ok, I hope) that the common point would be obvious.
 

·
Registered
Joined
·
794 Posts
I spoke to my local Toyota service manager today and he said to drop the car off (of course). I pointed out the experiences of the other people who had done so unproductively. I asked that he call Honda and ask what is common to these three sets of lights. He agreed that made sense but insisted that if he called Honda without having the car in the shop, they would just hang up on him.

So then I called Honda Customer Service. The rep was adamant that they can't solve problems without having a car brought into the dealer. After 15 minutes of me explaining again and again how futile that would be, the customer rep finally agreed that she would try doing what I suggested. (On the other hand, maybe she just said that so I would let her off the phone.)
 

·
Registered
Joined
·
52 Posts
This happened to my wife this morning (she drives the van most of the time) and I looked at this site to see if anyone else had this problem. I have a 2002 EXL-NAV with 2,700 miles. The TCS, SRS, ABS, brake and airbag lights stayed on till she turned the engine off. On restarting all appeared OK!

Hope someone pinpoints the problem and gets a solution real soon!
 

·
Registered
Joined
·
794 Posts
Someone from Honda America called me back (from when I called them last week) and said they were very interested in this problem. Conveniently, my car just happens to be at the dealer today having some other work done on it. So I'm hoping the two can work together and figure something out.

I also gave Honda America the URL for this topic. The rep surfed over to it as we were on the phone. It's very helpful to have this stack of identical reports from others to show there's a real problem. Thanks to everyone who contributed!
 

·
Registered
Joined
·
794 Posts
The dealer could not reproduce the problem and found nothing that could be fixed. I specifically asked him to check for a loose alternator (as was reported for this phenomenon in another topic) but he said the alternator and its mounts were just fine.
 

·
Registered
Joined
·
71 Posts
Just happened to me with < 500 hundred miles. Had to restart the car to get the lights to go away.

------------------
Tony P.
2002 GG RES
 

·
Registered
Joined
·
1,364 Posts
Can people who notice the problem post where their Ody was built? VIN# starting with:
2 = Canada
1,4 or 5 = USA
Maybe the problem is where its built?
 

·
Registered
Joined
·
1,846 Posts
<font face="Verdana, Arial" size="2">Originally posted by JoesYum:
Can people who notice the problem post where their Ody was built? VIN# starting with:
2 = Canada
1,4 or 5 = USA
Maybe the problem is where its built?
</font>
A poll like this would not yield valid results. The sample size is too small and the respondents are self-selected. We don't know how many vehicles have been built at each plant.

Example: If there were 12 problems reported with Canadian vehicles and 12 with Alabama vehicles, what would that mean to you? Are the numbers statistically significant? How about 10 CA and 20 US? Or 20 CA and 10 USA?

I wouldn't know how to interpret those results with any real meaning.

Regards,

Maugham
 

·
Registered
Joined
·
205 Posts
My wife has reported the same brief (1 sec.) flashing of all the door open lights along with a chirp of the the sliding door warning buzzer (also 1 sec.). I have confirmed it once myself. The srange thing is that she seems to think there is a relation to that flashing and buzzing to when it there are gusting winds outside. Go figure.

------------------
2002 MB EXL-RES, (4) Pioneer TSA-1695s, mud flaps, Weathertech cargo mats, nose mask, Alpine VCR into RES, foglights, extra headsets.
 
1 - 20 of 166 Posts
Top