Honda Odyssey Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
We are at a loss. Our 2002 EX with 150 miles stopped working and now the dealer can't find anything wrong. Honda will temporarily pay for a rental car for us since I am due any day with a baby and need reliable transportation to the hospital, but that's not why we bought the Ody...

Here's what happened; my husband was driving: Came to a quick but not abrupt stop at a light. Felt the brakes vibrate. Saw "Brake Indicator Light" went on. Went another 15 feet to the light. Then the van didn't respond to pressing on the gas pedal. Turned off van. Restarted: it went right on, he revved the gas, and then the engine shut off. This happened a few more times; at least one of those times, the engine sputtered a few times and needed gas before catching. Were towed to nearest dealer. There, the car worked fine. Picked it up. On the way home, noticed the car feels rough when idling.

The only other problems we've had are: once, the engine didn't catch right away; and, the left mirror was wired wrong (90 degrees off), but it's been fixed.

Any suggestions, anyone, please?!? They tried to tell us it's a "fluke." Can't say I feel too comfortable with that! (What if there's another "Fluke" on the way to the hospital?) There was no problem with the idle when they checked it, or the starting, so we'll have them check that, at least, if it happens there.

Thanks!!
 

·
Registered
Joined
·
54 Posts
Maybe you should ask for another new van. I think you bought a lemon car... if you don't replace the 150mile van, you might deal with greater problem eventhough dealer repair the vehicle. it is so sad to hear the problems your having... You should go to dealer make a BIG COMPLAIN.


Jason
01 TW LX 8800 miles
01 Be EX 17000 miles
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top