Honda Odyssey Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Preface: I have experience at electrical troubleshooting and have taken some basic troubleshooting steps to this point.

-----

The first issue came in late 12/2010 when pulling a trailer; a short that I isolated to the trailer caused dash and running lights fuse to blow when headlights were on. I worked around the problem by running the rest of the trip with the trailer unplugged from the van.

I tried to troubleshoot the trailer some weeks later and discovered the problem had gone away; I wrote the problem off to condensation on the trailer causing a short to frame (it was cold in FL that season) and put the trailer back in use (I use it 3-4 times/year).

-----

In 3/2011, several electrical functions failed at the same time, but with no fuses blown:
- Parking gear safety lock (that requires you to press the brake pedal to shift out of Park); there is a manual bypass lever in the steering column I've been using to keep the van partially operational
- Cruise control is non-functional
- Turn Indicator controls are non-functional

Note: I found no blown fuses.

I was travelling out of state at the time this happened, but by using the manual bypass on the parking gear lock, I made it home.

I'm seeking any abstract assistance in troubleshooting this before I go to the
dealership; I know all too well how tough to diagnose and costly to repair
electrical issues like this can be.

Thanks,
Marc
 

·
Registered
Joined
·
355 Posts
Sounds like a ground problem with the steering wheel since you are loosing mullitple items in there.
 
1 - 2 of 2 Posts
Top