Honda Odyssey Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter #1
I'm in desperate need of help, my 2005 touring left me stranded yesterday morning. I went to start the van and nothing happened, the battery is good as I checked with an ohm meter and the batter is reading 12.65. I would turn the key and nothing would happen, lucky for me my old man had a replacement starter and we installed it. Now this is it gets weird, after replacing the starter (I tested the starter out of the van and it would spin and the solenoid worked correctly) the van started fine 3 times after replacing the starter and now it doesn't start again. Its back to a no crank and no start again.

Please what ever help the member here can offer it would be greatly appreciated as my van is blocking my second car and there is no way to move the van as its on an incline.
 

·
Registered
Joined
·
595 Posts
Kinda of confusing. Did you test "old man" starter, and then install? Or did you take out, original starter, test it. Then,
re-install original starter. (also, is "old man" starter new).
 

·
Registered
Joined
·
4,013 Posts
Kinda of confusing. Did you test "old man" starter, and then install? Or did you take out, original starter, test it. Then,
re-install original starter. (also, is "old man" starter new).
I think old man is her husband lol
 

·
Registered
Joined
·
162 Posts
It could be a Transmission Range (Safety Neutral) Switch. Have you tried jiggling the shift lever or tried to start it with your transmission in Neutral? If there is a check engine light a P1717 code can indicate this as the problem.
 

·
Registered
Joined
·
3,402 Posts
Oldman may be father, signature says David.

Gotta do some testing, tons of threads on this. If not a connection or range switch issue then your second starter may also be bad. Where did it come from? These components are best using OEM equivalent parts, Rockauto has a Denso reman. I put one of them in my van a couple months ago.

 

·
Registered
Joined
·
165 Posts
Discussion Starter #6
It could be a Transmission Range (Safety Neutral) Switch. Have you tried jiggling the shift lever or tried to start it with your transmission in Neutral? If there is a check engine light a P1717 code can indicate this as the problem.
BertS, yes I've tried moving the gear selector through the gears and nothing, I've also tried starting it in Neutral and no dice. The van is not throwing any codes, at least if it was I would have some direction.
 

·
Registered
Joined
·
8,388 Posts
Test for 12V at the small starter terminal when the ignition key is turned to START. If it's good, I too would strongly suspect the starter.

Dave
 

·
Registered
Joined
·
595 Posts
So what happened? Just a long shot suggestion. Try "jumping" the van battery. You mentioned 12.65 volt/ per your ohm meter.
I read somewhere, you should also do a "load" test. (test battery under load). You can have correct voltage, but still have a bad battery. :)
 

·
Registered
Joined
·
113 Posts
We ran into a starter intermittent issue in the past, sharing and perhaps this will help. Please see the link below also as a reference. Our thoughts from past experience troubleshooting this issue:

Isolate the issue to be the Control Side or the Power Side of the issue:

On the starter, there are two connections. One small quick-connect push in terminal. That is the starter control circuit. I would suggest connecting a long (5-6 feet long)12-14 gauge wire to that terminal and test to see when you try to start the minivan is there 12V on that connection? If you try to start the minivan and there is not a 12V to that terminal, then your issue is the control side which includes starter cut relay, neutral safety switch (which you did test as above), ignition switch or ignition immobilizer.

If you found that there is no 12V there, then just have the key on the start position like you are normally driving and briefly connect that to the positive side of the battery. If it is the control side, the minivan will try to start to crank.

Power Side:

If there is no crank after this jump to the solenoid connection, then the problem is with the starter or the power side which can be a current issue like a poor connection. Do you see the lights in the minivan dim when you try to start the minivan? That might indicate a low current connection from a poor connection or low current battery. You might hear the click from the solenoid, meaning the control side is good, but might not be enough power to turn the motor

Control Side Suggestions

On the control side, make sure that the green key is good on the dashboard when you insert the key to isolate the immobilizer. In our case, the issue was the ignition switch and the problem was intermittent until it get to the point where we had to turn the key10-16 times before the starter would crank, so we replaced the ignition switch. Pretty easy replacement and fairly cheap part from Advance Auto. After that, then check the Starter Cut Relay. We never got to this.


Others on this forum are so much more knowledgeable than we are so please add to this, but this is our quick though on the troubleshooting process based on our one past experience with starter issue.
 

·
Registered
Joined
·
165 Posts
Discussion Starter #10
Thank you all for your help, after bypassing the the switch turns out that the starter that I put in was bad. I've picked up the DB starter from amazon and the van is up and running now.
 

·
Registered
Joined
·
13 Posts
I'm in desperate need of help, my 2005 touring left me stranded yesterday morning. I went to start the van and nothing happened, the battery is good as I checked with an ohm meter and the batter is reading 12.65. I would turn the key and nothing would happen, lucky for me my old man had a replacement starter and we installed it. Now this is it gets weird, after replacing the starter (I tested the starter out of the van and it would spin and the solenoid worked correctly) the van started fine 3 times after replacing the starter and now it doesn't start again. Its back to a no crank and no start again.

Please what ever help the member here can offer it would be greatly appreciated as my van is blocking my second car and there is no way to move the van as its on an incline.
Try to put the transmission in neutral and attempt to crank it. If that doesn't work find the starter cut relay and try that.
It caused the problem on my 2005 van.
 

·
Registered
Joined
·
8 Posts
Привет всем ,пишу из России. Кто владеет одиссеем туринг? Перевёл спидометр милли в километры и цельсии. А система TPMS не активировалась. Нужен дамп панели приборов с любой машины 2005-2010 г EX-L ,TOURING с TPMS. Есть такие кто может прислать считанный файл. В ответ могу тоже чем нибудь помочь. Изменить пробег или сделать файл прошивки Tun_ evro2 ))
 
1 - 14 of 14 Posts
Top