Honda Odyssey Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
The weather has just gotten warm enough to use the ac again. Front works just fine, but the rear blows very hot air, regardless of whether it is being contolled by the front override button, or the rear passenger button. I have tried all of the positions, and the hot air remains the same. With it off, you get cool air, but as soon as the fan is switched on, it's back to hot, hot air. Since I haven't used the rear air for the entire winter, I am not sure if it is a new issue or an older one.
Two things have been done recently, but I don't think either would be a factor: the timing belt, hydraulic tensioner, water pump job was just done at 105,000 miles. My independent mechanic is excellent (I provided the Honda parts, and he charged me 4 hours of labor), and he said he didn't think anything he did would affect the rear ac. I myself just replaced the cabin air filter, but I have done this two minute job several times, and I didn't do anything differently.
The last comment is I am assuming that the controls for opening door flaps, etc., are all electric and not cables, so I checked the fuse box but found nothing. I noticed the label in the engine compartment said with the rear heater, one has to refill the coolant a certain way, but my mechanic has replaced my coolant before with no problems, so I don't think this is an issue?
The front ac feels as cold as ever, so the post regarding low refrigerant level as a possibility does not seem to be applicable.
 

·
Super Moderator
Joined
·
13,878 Posts
search for the term "corrosion" or "corrugated". Your rear A/C lines could have been corroded enough to cause a leak.
 
1 - 2 of 2 Posts
Top