Honda Odyssey Forum banner

1 - 20 of 56 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Is it possible to use the Passive motor mounts on an Odyssey equipped with the Active mounts? I'm not at all worried about additional NVH, more concerned with saving $$$, and those active mounts are too darn expensive.Thanks
 

·
Registered
Joined
·
5,159 Posts
You mean using the LX or EX motor mounts on the VCM mounts? Nope, without custom fab it won't bolt up. I was in the same boat, had to cough up the $1k for the active motor mounts.
 

·
Registered
2005 EXL donated 243K ,2019sienna XLE AWD
Joined
·
1,125 Posts
Get used low mileage OEM mounts on eBay. Get the vcm muzzler too.
 

·
Registered
Joined
·
3,402 Posts
At least one member is happy with aftermarket mounts when using the VCmuzzler. Anchor brand maybe? The thread was in the last couple months. People have had bad luck with aftermarket if VCM is allowed to work normally.
 

·
Registered
Joined
·
10 Posts
It's possible. Replaced both front and read mounts last summer on our 2005 Touring and couldn't be happier. I also have a homemade muzzler installed so I barely ever have the VCM activate.
I used brand new OEM mounts. A bracket is also needed for the rear mount.
Before doing this I replaced the rear mount with an aftermarket one - lasted a couple of months. Failure point was the little metal tab on top of the mount that attaches to the rear of the engine - it completely broke off.
I left the wires that go to the active mounts unplugged - no CEL or any error codes.
 

·
Registered
Joined
·
5,159 Posts
It's possible. Replaced both front and read mounts last summer on our 2005 Touring and couldn't be happier. I also have a homemade muzzler installed so I barely ever have the VCM activate.I used brand new OEM mounts. A bracket is also needed for the rear mount. Before doing this I replaced the rear mount with an aftermarket one - lasted a couple of months. Failure point was the little metal tab on top of the mount that attaches to the rear of the engine - it completely broke off.I left the wires that go to the active mounts unplugged - no CEL or any error codes.
We would love pictures and more info.
 

·
Registered
Joined
·
3,402 Posts
Yes Majky, part numbers bought would be appreciated.
 

·
Registered
Joined
·
10 Posts
Unfortunately I didn't take any pictures while installing them.

Here's what I installed in place of the factory front and rear mounts:
Rear: 05-10 Honda Odyssey Rear Motor Mount LX EX Cloth Interior - PN 50810-SHJ-A00
Bracket, Rear Engine Mounting - PN 50610-SHJ-A00
Front: Honda Genuine OEM Front Mount - PN 50830-SHJ-305

I also replaced the passenger side engine mount but with an aftermarket one. So far it seems to be holding up just fine.
 

·
Registered
Joined
·
10 Posts
Forgot to add this:

Flange Bolt - 90162-SHJ-A00

So the whole list should look like this:

Rear: 05-10 Honda Odyssey Rear Motor Mount LX EX Cloth Interior - PN 50810-SHJ-A00
Bracket, Rear Engine Mounting - PN 50610-SHJ-A00
Front: Honda Genuine OEM Front Mount - PN 50830-SHJ-305
Flange Bolt - 90162-SHJ-A00
 

·
Registered
Joined
·
21 Posts
Discussion Starter #12
Thank you Sir!!!
Forgot to add this:Flange Bolt - 90162-SHJ-A00So the whole list should look like this:Rear: 05-10 Honda Odyssey Rear Motor Mount LX EX Cloth Interior - PN 50810-SHJ-A00Bracket, Rear Engine Mounting - PN 50610-SHJ-A00Front: Honda Genuine OEM Front Mount - PN 50830-SHJ-305Flange Bolt - 90162-SHJ-A00
 

·
Registered
Joined
·
3,402 Posts
Nice.
 

·
Registered
Joined
·
12 Posts
Sorry to break posting etiquette by digging up an old thread, but it appears I am due for motor mounts and at the minimum, the drivers side axle.
Hoping someone that did this conversion will post back any results before I order the parts to convert to non VCM, since I am muzzled.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #15
Sorry to break posting etiquette by digging up an old thread, but it appears I am due for motor mounts and at the minimum, the drivers side axle.
Hoping someone that did this conversion will post back any results before I order the parts to convert to non VCM, since I am muzzled.
Thread isn't that old, and better to dig up old than create new ;) with that said I haven't done it yet, but probably when the weather improves (warms) some here in the Northeast.
 

·
Registered
Joined
·
3,402 Posts
Thread isn't that old, and better to dig up old than create new ;) with that said I haven't done it yet, but probably when the weather improves (warms) some here in the Northeast.
Ditto.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #18
So I ordered the parts, and I think I may have gotten the wrong bracket for the rear motor mount. This looks like the bracket for the active mount, I'm not sure because I haven't gotten under there yet but that's what my gut is telling me. Can anyone confirm?

View attachment 131505


Thanks, Barry
 

·
Registered
Joined
·
12 Posts
So I ordered the parts, and I think I may have gotten the wrong bracket for the rear motor mount. This looks like the bracket for the active mount, I'm not sure because I haven't gotten under there yet but that's what my gut is telling me. Can anyone confirm?

View attachment 131505


Thanks, Barry
I can't open the picture attachment but the one you need for the non active mount has the style where the mount in sandwiched between the bracket. The active mount bracket rests on the mount, the bolt just holds pressure against it whereas the other style the bolt actually holds the mount in the bracket.

You need #4 in the following link

https://www.cheaperhondaparts.com/auto-parts/2005/honda/odyssey-5-door/lx-trim/5-speed-automatic-engine/body-air-conditioning-cat/engine-mounts-06-1-scat

I tried the conversion but could not get the active style rear mount bolts loose.
There was no way those bolts were coming loose........I tried every trick in the book, so I just got the el cheapo aftermarket active mount, and went with a non active front mount.

While there is a bit of vibration at idle it is barely noticeable after you take off. The funny thing is, the one time it went into ECO it was not any worse than it was with the worn OEM mounts......go figure. But the vibration from the CV shafts was horrible before that, which is why I'm sure they went bad to begin with. The OEM mounts were pretty loose.
 

·
Registered
Joined
·
10 Posts
So I ordered the parts, and I think I may have gotten the wrong bracket for the rear motor mount. This looks like the bracket for the active mount, I'm not sure because I haven't gotten under there yet but that's what my gut is telling me. Can anyone confirm?

View attachment 131505


Thanks, Barry
Can't open the attachment. I will try and take a pic of the one I installed on the car - not sure I will be able to get to it though.
Anyway, this is the part number you need: 50610-SHJ-A00
I sent you a PM.
 
1 - 20 of 56 Posts
Top