Honda Odyssey Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Our 2008 Odyssey has been making what I can only describe as a "thrumming" sound from the front of the vehicle for quite some time (i.e. almost a year). It sounds like a very faint "...whum...whum...whum...". The sound is very consistent, but it's so subtle you only hear it on quiet roads (i.e., little-to-no traffic). It seems to be coincident with the rotation of the wheels, but I'm not 100% sure of that. It doesn't seem to be coming from one side versus the other. It definitely gets a bit louder when the van is following curves in the road.

Our local dealer said it was "tire noise", but I have a hard time believing that, since we've put on new tires and the noise didn't change at all.

The only possibilities I can think of would be wheel bearings, CV joints (do Odysseys have these?), or (God forbid) some problem in the transaxle.

Any thoughts?

Thanks in advance.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Hi, thanks.

Both splash shields seem to be attached as they should be - nothing hanging nor rubbing that I can see.

RE: Reply with quote: I have just been hitting the "Reply" button, the QUOTE tags seem to be auto-generated...so I guessed that was "normal" here. I'll delete them from now on.

Still working on getting an audio recording of this strange noise.

Thanks all, for the the help.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top