Honda Odyssey Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Guys,

Looking for your help before I waste a day and bring the car to the dealer. I have a 2010 Odyssey EX-L with 5k miles on it. My car is set to lock all doors as soon as it reaches speed of 10mph. Typically it locks the doors once. A few days ago I noticed that it locks the doors every time my speed is 10mph. It is quiet annoying in city driving and probably is not right. Also noticed that lights no longer flash when I close the doors with remote and gate button is not lit up at night.

Have you seen this before? Any idea how to resolve so I wouldn't waste a day on a dealership? Any advise is much appreciated.

Happy Turkey Day to all!

Thanks!
 

·
Registered
Joined
·
3,115 Posts
Strange!

But check your owners manual for re-programming instructions.

A thought: disconnect the battery for a few minutes, re-connect then do the re-programming.
 

·
Registered
Joined
·
513 Posts
Make sure to have the radio code on hand before disconnecting the battery... :)

Edit: 2005-2009 models have a TSB out (09-054) titled "Power Door Locks Continually Lock While Driving" and calls for replacing the driver door lock actuator. Would not seem to apply to your car, but could be the same problem...

Nicolas
 

·
Registered
Joined
·
3,163 Posts
You more than likely have one of the lock sensers not working so the system thinks the doors are not locked, also causing the security system not to arm and the lights not to flash. Rather than messing with them yourself since it is under warrenty take it to the dealer and explain it to them. You could check that all the door locks are fully engaged when locked. Press on each lock and note any movement. With the doors locked try opening each door. One thing I don't take into account with this is if you have a third party security system or remote starter all bets are off as it could be a wiring or design problem with them. If so be prepared for the dealer refuse to work on it.
 

·
Registered
Joined
·
786 Posts
I had this problem but all it took was slamming the hood shut.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Hi Guys,

I just wanted to provide an update to this problem. I took the car to the dealership (Bernardi Honda in Natick MA). After a two day affair the problem appears to be solved.

On the phone I was explained that they need to replace a "Multiplex System" that controls door locking mechanism. Looking at the receipt it states that they replaced "REAR MICU JUNCTION BOX"

No idea what all this means but the problem appears to be solved for now.

Before I left I asked the rep how much would all of this cost if it wasn't under warranty. Everything added to $600. He also stated that this is a rear problem that they haven't seen before.

Thanks for your input guys.
 
1 - 6 of 6 Posts
Top