Honda Odyssey Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have been having a recurring issue with my 2010 odyssey (130k miles)

when started in the morning the vehicle starts right up. i drop my kids off or run an errand around town and shut the van down. when i go to restart it, the motor will turn over but the car won't start. due to this problem the mechanic/dealer replaced the battery, starter and alternator. I live in california, which may be pertinent.

I took a trip to wisconsin and drove across country and did not have this issue (in a freezing climate).

I read on the forum about a heat soak problem - does this sound like it could be the culprit?
 

·
Registered
Joined
·
452 Posts
I have been having a recurring issue with my 2010 odyssey (130k miles)

when started in the morning the vehicle starts right up. i drop my kids off or run an errand around town and shut the van down. when i go to restart it, the motor will turn over but the car won't start. due to this problem the mechanic/dealer replaced the battery, starter and alternator. I live in california, which may be pertinent.

I took a trip to wisconsin and drove across country and did not have this issue (in a freezing climate).

I read on the forum about a heat soak problem - does this sound like it could be the culprit?
Could be transmission lockout switch. Try switching from park to neutral than back to park again and then try to start. Also it could be your main relay going bad or intermittent disconnection.

Sent from my SM-N976V using Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Could be transmission lockout switch. Try switching from park to neutral than back to park again and then try to start. Also it could be your main relay going bad or intermittent disconnection.

Sent from my SM-N976V using Tapatalk
Thanks for the response!

I could see it being the main relay. the trans lockout doesn't seem to be a problem as it will finally run on the second or third attempt at starting (sometimes even the first if i stay on the starter long enough) from park. ill disconnect my main relay and see if all the solders look clean.
 

·
Registered
Joined
·
31 Posts
Do you smell gas fumes while parked. Is it after a short break between shutting off the van and restarting? I had a hot start issue in one of my cars and it turned out to be a leaky fuel injector that soaked the spark plug. Restarted w/o any issues if restarting right away, but, if there’s a short break in between, car wouldn’t start.
 
1 - 4 of 4 Posts
Top