Honda Odyssey Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

I am planning to add an additional external subwoofer to my 2011 Ody. I'd like to tap into the subwoofer lines. Some posted a speaker wiring diagram, but it cut off right before the subwoofer. I have no idea what color wires are being used for the subs.

Can anyone help?

Thanks,

mrgene13
 

·
Registered
Joined
·
38 Posts
Just add a line out converter. I plan to do this when I add the JL audio W6v2 I have just laying around. Just tap into a speaker and it converts it to RCA. JL amps don't require a wire that lets the amp know its playing. Just run the power, ground, very short RCA's and you are golden. Where I got mine...(I have yet to install it tho) Line-Out Converters | Line Output Converters at Sonic Electronix
 

·
Super Moderator
Joined
·
13,646 Posts
Moved to the dedicated Audio/Video forum.

OP, welcome to the Odyclub. We have several non generation specific forums and Audio/Video is one of 'em. Please take a moment and cruise around the whole site and try and post in correct forums to prevent future threads from getting locked.
 

·
Registered
Joined
·
9 Posts
mrgene,

The wires you are looking for are Brown and Light Blue.
When I was installing the rear speakers and trying to find the wires to tap into through trial and error, I ran across a connector at the rear right.
When this connector is split the sub turns off. Not sure if it removes the power or the signal but it may be a good place to start.
The connector is located behind the lower right panel near the Air bag sensor.



Let us know how it goes.

Michael
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I finally got around to installing my 3 JL 8" subs & JL 250/1 amp. Thank you so much for all the responses and great info on the forum! I wouldn't have been able to do this without you guys.

I ended up using an old line coverter I had from my previous car. I tapped into the rear speaker wires from the left side door floor sill and drew power using what was available near the 12v socket plug in the back. I tried to use the subwoofer wires, but I couldn't get an audio signal.

Everything sounded great, then I closed the door I heard horrible rumbling from the subs. I remember reading about it on this forum so I search "ANC." Following the directions another member posted, I removed the glove box to look for the ANC module. It's really easy to find. Its right next to the stock radio in a silver metal box. There was only 1 wire harness connected to it, so off it went. ANC deactivated! I also tested my bluetooth connection to make sure it didn't diable my mic. It still worked!

My Ody sounds phenomenal now! The three 8"subs gave it the extra bass the stereo sytem needed. Its loud and pushing plenty of air around to vibrate everything, yet it stays clean and crisp.

Thanks again!
 

·
Registered
Joined
·
14 Posts
I finally got around to installing my 3 JL 8" subs & JL 250/1 amp. Thank you so much for all the responses and great info on the forum! I wouldn't have been able to do this without you guys.

I ended up using an old line coverter I had from my previous car. I tapped into the rear speaker wires from the left side door floor sill and drew power using what was available near the 12v socket plug in the back. I tried to use the subwoofer wires, but I couldn't get an audio signal.

Everything sounded great, then I closed the door I heard horrible rumbling from the subs. I remember reading about it on this forum so I search "ANC." Following the directions another member posted, I removed the glove box to look for the ANC module. It's really easy to find. Its right next to the stock radio in a silver metal box. There was only 1 wire harness connected to it, so off it went. ANC deactivated! I also tested my bluetooth connection to make sure it didn't diable my mic. It still worked!

My Ody sounds phenomenal now! The three 8"subs gave it the extra bass the stereo sytem needed. Its loud and pushing plenty of air around to vibrate everything, yet it stays clean and crisp.

Thanks again!
Where did you put subs? Do you have pictures
 

·
Registered
Joined
·
45 Posts
pic's please, we want you see where are you put it.
 

·
Registered
Joined
·
5 Posts
He said in the beginning of the thread that the subs were going to be 'external' so there's probably not much to see in a pic but a subwoofer box in the rear cargo area (I assume).
 

·
Registered
Joined
·
172 Posts
I have a 2012 TE. So far, im not that impressed with all the wattage and speakers...theres a voice inside my head wondering if this really is an "upgrade" to the standard system as the audio sounds very standard to me.

Does anyone know where the 12 speakers are physically located? Visually, I could only see 1 on the dash, 2 on the front doors, 2 on the sliding doors, 2 behind the 3rd row, and 1 (assume its the woofer) in the cargo area drivers side.

Thanks!
 

·
Registered
Joined
·
1,125 Posts
I have a 2012 TE. So far, im not that impressed with all the wattage and speakers...theres a voice inside my head wondering if this really is an "upgrade" to the standard system as the audio sounds very standard to me.

Does anyone know where the 12 speakers are physically located? Visually, I could only see 1 on the dash, 2 on the front doors, 2 on the sliding doors, 2 behind the 3rd row, and 1 (assume its the woofer) in the cargo area drivers side.

Thanks!
2 voice channels attached to the RES unit. Only activated when you are in rear theater mode (move fader all the way to the rear).
I think there are 2 tiny ones on each corner of the dash but not sure.
also, i think the sub is in the trunk passenger side.
 

·
Registered
Joined
·
172 Posts
2 voice channels attached to the RES unit. Only activated when you are in rear theater mode (move fader all the way to the rear).
I think there are 2 tiny ones on each corner of the dash but not sure.
also, i think the sub is in the trunk passenger side.
So when the RES is not in use, there are only 10?

Hmmm..im going to take a stab at locating all of them. Im pretty sure the speaker in the rear was on the driver side.
 

·
Registered
Joined
·
17 Posts
I finally got around to installing my 3 JL 8" subs & JL 250/1 amp. Thank you so much for all the responses and great info on the forum! I wouldn't have been able to do this without you guys.

I ended up using an old line coverter I had from my previous car. I tapped into the rear speaker wires from the left side door floor sill and drew power using what was available near the 12v socket plug in the back. I tried to use the subwoofer wires, but I couldn't get an audio signal.

Everything sounded great, then I closed the door I heard horrible rumbling from the subs. I remember reading about it on this forum so I search "ANC." Following the directions another member posted, I removed the glove box to look for the ANC module. It's really easy to find. Its right next to the stock radio in a silver metal box. There was only 1 wire harness connected to it, so off it went. ANC deactivated! I also tested my bluetooth connection to make sure it didn't diable my mic. It still worked!

My Ody sounds phenomenal now! The three 8"subs gave it the extra bass the stereo sytem needed. Its loud and pushing plenty of air around to vibrate everything, yet it stays clean and crisp.

Thanks again!
is that why i can't get any audio? i have been working on this for 3 days. tapped into sub wires to just replace and amp a new sub and the amp powers on, but i get no sound. the factory amp shuts off too when i connect the amp to the sub i'm gonna use when i was just trying to test it. im really frustrated. the harness for the rear speakers is jammed tight (i have ex-l) and theres also 4 of the same color wires in there as the speaker wires.
 
1 - 12 of 12 Posts
Top