Honda Odyssey Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all, read a lot about earlier models having this problem. Mines got 700 miles on it, and it does the same. Is it the same tranny? Does anyone have this issue on the newer model?
 

·
Registered
Joined
·
3,292 Posts
Hello all, read a lot about earlier models having this problem. Mines got 700 miles on it, and it does the same. Is it the same tranny? Does anyone have this issue on the newer model?
Try to search and read on this same 2011 + section, there might be already some threads about it :dunno:

And yes, same powertrain as the 3rd generation, give and take some changes:
Honda Media Newsroom - Odyssey - 2011 Honda Odyssey: Powertrain
 

·
Registered
Joined
·
54 Posts
When VCM kicks in...

There's a slight shudder when VCM kicks in but it's equivalent to the tranny kickin' into overdrive. It feels normal. We have the same van, a 2012 EX with the old-school 5 speed auto.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Well, now it does it between 1750 and 2250 rpm. Doesn't matter what speed. Sounds like the engine is "lugging". This can't be normal!
 

·
Registered
Joined
·
6 Posts
I have been experiencing a shudder/grind/vibrate sound that has been intermittent since my 2012 was under a month old. I have taken it in twice and, of course, the sound doesn't happen. When it happens, which has been getting more and more frequent, it's quite loud and alarming. I am ready to cry. I am so worried that this is some major problem that will turn out to be a huge deal. I read on this site back in early November about a couple people having a problem that sounded similar. However, now I can't seem to find the thread. One of the guys was actually just about to have honda do a buyback on his van. I wanted to find out what they said the problem was, so that I can have my dealer check into it. They are at a loss as to what it could be.
ANY help would be GREATLY appreciated!
 

·
Registered
Joined
·
5 Posts
OdyMom0208, I have the same problem, yet nothing has been resolved (you can read my post in the "odyssey touring transmission issues" thread). The guy who got the buy back is listed in the "hard shifting" thread. The noise does sound scary and I, like you, I'm assuming, drive around with kids in the van and fear that the
transmission might lock-up or something.
 

·
Registered
Joined
·
45 Posts
I got the same problem here, I noticed a shuddering when the transmission was at a shift point, especially from 2nd to 3rd and 3rd to 4th. speed between 20-40mph.
my car now is 31k miles, if I don't act now, warranty will soon expired.
 

·
Registered
Joined
·
4 Posts
Any update on this issue? I have the same problem on my 2012 EX-L. Took it to the dealer once and they could not replicate the issue.
 
1 - 9 of 9 Posts
Top