Honda Odyssey Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hard juddering from front.
Frequency slows when coming to a halt.
Seems OK when starting off and then getting up to speed 50 -60 MPH.
Any ideas.
Change transmission oil?

181,000 miles
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Tried it again this morning, juddering started after reaching 50 mph in D4.
Tried using D3 only and no juddering even after going over 50 mph.
Read about problem with Ford auto transmission which seems to be the torque converter getting stuck on and when the car slows down its like being stuck in 5th gear and the car judders to a halt.
Anyone else had this problem.
 

·
Registered
Joined
·
6,074 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks for your reply New Dad!

I will investigate the EGR valve as I also have issues with low revs on cold start.

Nige
 

·
Registered
Joined
·
947 Posts
Has the transmission fluid ever been replaced? If not then that is probably your problem. If it has not been replaced or it has been a long time since being replaced then I recommend you do a drain and refill of the transmission fluid 3 times. Do a little driving inbetween. That will get most of the old stuff out.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Robert,
The ATF hasn't been changed for about 40,000 miles.
I checked today that it should be done every 30k. My mistake I am off to the local Honda dealer to get some of their ATF Z1. I did smell hydraulic fluid a couple of weeks ago after doing a run on the highway but the level was ok, however I noticed the colour was a bit brown.
I will replace it with some new and keep my fingers crossed!
Nige
 
1 - 6 of 6 Posts
Top