Honda Odyssey Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
My ODY 97 with 152000 miles is now making a noise when idling and A/C compressor engages and transmission on Drive.

The sound is like a tapping rhythmic vibration. Wifey describes it as a small two stroke engine running in the hood. My A/C compressor is original and has never been serviced since I bought the van back in 1997.

I also just added freon before this noise came on. I already checked the valves, they are fine. Could my compressor be on its way out? The car still runs well when on the highway and the a/c is cold. Nothing seems to be loose in the engine.

Any help is appreciated. Thanks in advance.
 

·
Registered
Joined
·
90 Posts
you may have over chardged the the system? I had similar problem with my 97, luckily i have 2 other ody's 2 compare to. my pressure was in the normal range, but when i tested the 2 other ody's they were lower, but cooling fine. I believe my guage was off. when i brought it down 2 other vans level noises went away.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
I had to buy A/C gauges and noted 50 PSI on the low pressure side and about 100 PSI on the high pressure side when the car's A/c compressor is disengaged.

The ambient temp here when I did my readings was 80 degrees Faren.

I bled some gas from the system to bring down the low side to 45 PSI. That seemed to have fixed it as the noise went away.

My Accord 95 read 60 PSI on the low and 95 PSI on the high but does not make any noise.

Anyone know what the PSI readings should be at 80 degrees ambient temp?
 
1 - 3 of 3 Posts
Top