Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Last week I lifted the car to do an oil change and discovered an abnormal tire wear on the inside of one of the rear tire. I like to know what could have caused this? Bad Shock or bad alignment on the rear? Thanks
 

·
Registered
Joined
·
25 Posts
If it's just uniformly wear on one side, it's probably the alignment. Bad shocks cause more like up and down uneven wear. It's kind of hard to describe. It's like thick and thin spots.
 

·
Super Moderator
Joined
·
13,638 Posts
Tire issues = Dedicated Wheels/Tires forum.

Please post in correct forums to prevent a lock on your thread(s).

Also, when was your last tire rotation? Could this have been carried over from the front? Perhaps you or the spouse hit a pot hole and knocked out the alignment to cause this?
 

·
Registered
Joined
·
70 Posts
Discussion Starter #4
All 4 tires are new and were replaced only a year ago. All 4 tires are okay when I did my oil change last time, but this time I noticed the wear on the inside of the tire. Wonder if an alignment even available on the rear on a 07, I thought everything is locked down in the back.
 

·
Super Moderator
Joined
·
13,638 Posts
If I am not mistaken, the rear is partially alignable. Not much into the alignments so I don't remember if the camber or the toe can be aligned but I think one can be aligned.

Something (part of the suspension system) could be bent to cause it I guess. If you have never rotated the tires in the last year then definitely something is wrong in the rear end. If you did, both the front and rear end are still suspect.
 
1 - 5 of 5 Posts
Top