Honda Odyssey Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter #1
I haven't followed current technology related to vehicle lighting so maybe someone can help me out here. On my 02 ODY with less than 700 mi. my driver side headlight has suddenly gone dim to about half it's normal intensity. Is this the normal mode of failure for these type of lights or is there a chance of a short in the wiring somewhere? The passenger headlight is normal as well as the tail and brake lights.

------------------

See my Pics

Tom
2002 RP EXL-RES
 

·
Registered
Joined
·
141 Posts
Sounds like a trip to the dealer is in order.

TomHan... you're scaring me with your apparently terrible '02 experience!

I'm going to be paranoid as can be when mine comes in. My '01 has a melon... hate to get a lemon this time. My '01 had 350 miles on it when I sold it.. so I suppose I didn't give it a chance to develop rattles et al.

------------------
2002 Mesa Beige EX-L-RES - on order
2001 Mesa Beige EX - recently sold
 

·
Registered
Joined
·
196 Posts
Discussion Starter #3
<font face="Verdana, Arial" size="2">Originally posted by pummal:
Sounds like a trip to the dealer is in order.

TomHan... you're scaring me with your apparently terrible '02 experience!

I'm going to be paranoid as can be when mine comes in. My '01 has a melon... hate to get a lemon this time. My '01 had 350 miles on it when I sold it.. so I suppose I didn't give it a chance to develop rattles et al.

</font>
Sorry about that pummal. My experience with the 02 really isn't terrible. Remember, most of my problems are minor in nature. So far there is nothing that would make the van unsafe or unusable. More annoyances than anything else. I was just curious about the current technoloy and whether or not this "dimming" is characteristic of a failed headlamp or if there is something more serious going on.
 

·
Registered
Joined
·
196 Posts
Discussion Starter #4
Ok. I had a chance to look at the lights tonight. Turned out that not only was the left headlight dimmer than normal but in the bright (high beam) position the left side went completly off. Traced the problem to the connector at the headlight itself. The connector doesn't have any kind of latching or locking mechanism so it must have worked it's way loose. Removed and re-installed several times to make sure the contacts were clean and everything seems to be fine again. All lights work normally. Will have to watch and see if I stays in place.

Comment: Most automotive lights have a gasketed, twist lock type of connector to firmly hold the connector in place and seal the connectors from the elements. The ody connectors are a three pin push on type with no latch to hold the connection. The lamp bases most likely have a gasket to seal out water. Also, the wires are exposed to water, dirt, or what ever makes it's way into that area. They do have a silicone type grease over them to offer some protection. I don't know if the 01 or earlier models have this same arrangement. If they do it must be ok becasue I haven't heard of any troubles with the lights before this.

------------------

See my Pics

Tom
2002 RP EXL-RES
 
1 - 4 of 4 Posts
Top