Honda Odyssey Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
All 3 rear ignition coils went bad overnight I got home van running fine the started it in the morning no problems then put it in reverse and gave it some gas and boom all three done.
 

·
Registered
Joined
·
2,350 Posts
That’s seems very odd and hard to believe.

Good luck figuring out what caused that.
 

·
Registered
Joined
·
752 Posts
Not an expert. But in previous posts. One bad coil, may cause the "code reader", to report other coils are bad. (I assume you code reader to determine 3 bad coils ?).

When you only have one bad coil.

Do what everyone else recommends. Remove, one coil at a time. If no change in engine performance. That is the bad coil. Lots of post on this technique
Also, avoid, "cheapie" ebay, coils. Use oem.

good luck,
 

·
Registered
Joined
·
250 Posts
That is very very odd to have 3 / multiple coils failed at the same time - usually just 1 coil; you'll get a CEL / MIL and may get code that says multiple cylinder misfire... you can swap coils between cylinders to test which is bad (left to right bank in your case). Or use a multimeter to test each coil.
 

·
Registered
Joined
·
200 Posts
The O2 sensors are per bank, and they affect the fuel trims for the whole bank, so one bad cylinder will set misfire codes for whole bank due to extreme fuel trims as the ECU tries to adjust the fuel trims for the bank, even though only one cylinder may be dumping raw fuel, the ECU does not know, so all get a bad mixture and misfires result. I had this problem with a 3.5L Toyota, and it was due to a broken valve spring, thus 0 compression on one cylinder, and whole bank showed misfires...
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
But I pulled the wire clip from each,one at a time and all three front coils the van started missing even worst but when I did the back 3 nothing the van did not change
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
Oh and thanks for all the input you know if I can't fix it it doesn't get fixed and we have 3 children it's the family van and my work van we just need it to last a bit longer so again thanks for the quick in put also several other codes poped up PO154 ho2s (a/f sensor) b2 s1 no activity
P0420 cat efficiency below threshold bank 1
P2264 HO2s(a/fsensor)b2 s1 vs line high voltage
P0706 transmission range switch(open)
HO2s(a/f sensor b2 S no activity
Po301 cylinder 1 missfifre I'm screwed huh
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8
The O2 sensors are per bank, and they affect the fuel trims for the whole bank, so one bad cylinder will set misfire codes for whole bank due to extreme fuel trims as the ECU tries to adjust the fuel trims for the bank, even though only one cylinder may be dumping raw fuel, the ECU does not know, so all get a bad mixture and misfires result. I had this problem with a 3.5L Toyota, and it was due to a broken valve spring, thus 0 compression on one cylinder, and whole bank showed misfires...
Oh and thanks for all the input you know if I can't fix it it doesn't get fixed and we have 3 children it's the family van and my work van we just need it to last a bit longer so again thanks for the quick in put also several other codes poped up PO154 ho2s (a/f sensor) b2 s1 no activity
P0420 cat efficiency below threshold bank 1
P2264 HO2s(a/fsensor)b2 s1 vs line high voltage
P0706 transmission range switch(open)
HO2s(a/f sensor b2 S no activity
Po301 cylinder 1 missfifre I'm screwed huh
 

·
Registered
Joined
·
16 Posts
Discussion Starter #9
The van was running fine the next morning when I left for work it started running real rough and the engine light started blinking I checked codes and these showed up p0154 ho2s(af sensor) b2 so no activity
P0420 cat conv.efficiecy. Below threshold be able 1
P2254 ho2s a/f sensor b2 s1 vs line high voltagage
P0706 transmission range switch(open)
Po301cylindr.1isfire
Can anyone tell me anything the three. Rest ignition coils against the fire wall all went by and sane time
 

·
Registered
2006 Honda Odyssey (EX)
Joined
·
553 Posts
Second post? Was your first post not good enough or something?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #11
Oh sorry forum master how about not commenting unless it's to held people being a mr. Richard Cranium is not helping anyone this was my 1st time genius.
 

·
Registered
Joined
·
2,350 Posts
What’s going on? You now have 3 identical threads posted here.
 

·
Registered
Joined
·
246 Posts
Oh and thanks for all the input you know if I can't fix it it doesn't get fixed and we have 3 children it's the family van and my work van we just need it to last a bit longer so again thanks for the quick in put also several other codes poped up PO154 ho2s (a/f sensor) b2 s1 no activity
P0420 cat efficiency below threshold bank 1
P2264 HO2s(a/fsensor)b2 s1 vs line high voltage
P0706 transmission range switch(open)
HO2s(a/f sensor b2 S no activity
Po301 cylinder 1 missfifre I'm screwed huh
Mesquite gave you a clue, if not an answer, but you ignored him. We can't help if you don't listen.

And I can't even understand half your posts because they're most like what's called "verbal diarrhea". Next time ask another adult to read what you've written before you post. Just to see if they can even understand the ideas you're trying to convey.

But you're free to handle it as you wish.
 

·
Super Moderator
Joined
·
13,638 Posts
Oh sorry forum master how about not commenting unless it's to held people being a mr. Richard Cranium is not helping anyone this was my 1st time genius.
I have been merging and deleting your duplicate threads/posts.

I recommend you go learn forum posting if this is your first time visiting a forum. Please do not open new threads. You have to find your prior thread and post to it like you do at times. Next one will net a lock to BOTH it and your current thread till you figure things out.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #17
That is very very odd to have 3 / multiple coils failed at the same time - usually just 1 coil; you'll get a CEL / MIL and may get code that says multiple cylinder misfire... you can swap coils between cylinders to test which is bad (left to right bank in your case). Or use a multimeter to test each coil.
Thanks for the input and the reason I put multiple posts,I wasn't sure how this worked so I threw it out under a few different discussions won't happen again but I did pull each coil 1 at a time the front three the vehicle made a noticeable dif. The back ,3 nothing I changed out the plugs which I'm surprised anything was sparking they I think we're the original plugs so I will change the coils today I'm worried this van might have a much larger prob. Though besides the cat n o2 sensors it's throwing a trans . range switch code and there were a few drops of thrans fluid under it on the garage floor which was a 1st
 

·
Registered
Joined
·
16 Posts
Discussion Starter #18
I have been merging and deleting your duplicate threads/posts.

I recommend you go learn forum posting if this is your first time visiting a forum. Please do not open new threads. You have to find your prior thread and post to it like you do at times. Next one will net a lock to BOTH it and your current thread till you figure things out.
Ok I should've read up on it of course time my friend one thing I don't have enough of so if I'm replying to a quote I reply back with a quote I don't want be flagged im just trying to figure things out as I go im pretty good with wrench but no master but thanks for the input.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #19
That is very very odd to have 3 / multiple coils failed at the same time - usually just 1 coil; you'll get a CEL / MIL and may get code that says multiple cylinder misfire... you can swap coils between cylinders to test which is bad (left to right bank in your case). Or use a multimeter to test each coil.
By pulling one at a time while its idling is that thorough enough of a test?can the all the codes be connected to 1 big prob. It seems unlikely to me but hey you never know but like I said im don't want to get flagged for duplicate posts but just trying to get all input i can besides the cat and of codes its throwing a trans. Range switch code and this morning when I checked there were like 3 sm drops of tabs fluid on tbe garage floor.
Thanks for the input.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #20
Mesquite gave you a clue, if not an answer, but you ignored him. We can't help if you don't listen.

And I can't even understand half your posts because they're most like what's called "verbal diarrhea". Next time ask another adult to read what you've written before you post. Just to see if they can even understand the ideas you're trying to convey.

But you're free to handle it as you wish.
Man you guys are tough its just a time thing but ill slow down and make sure I. Not going in 20 directions.
Gonna get the coils now ill update when its fi ished, thanks for all the info its greatly appreciated that a few have taken the time to help with tips on posting and my problem.
Thanks again.
 
1 - 20 of 31 Posts
Top