Honda Odyssey Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello everyone!

Got an A/C issue that I need some assistance on. Was traveling to Yakima, WA this summer and in the heat of the day our A/C went out. The problem started out with the A/C only working on the passenger side and then shortly after, it went out altogether. I replaced the 3 relay/fuses in the fuse box under the hood that were tied to the A/C system at $10/ea. and that didn't do anything. The next thing I am going to do is check for power down at the compressor. If I turn on the A/C, I don't hear the compressor kick on at all so I'm guessing that it either is bad or we aren't getting the power I need for it to start. Any suggestions on diagnosing it further?

Thanks for the help in advance!

Ken
 

·
Registered
Joined
·
219 Posts
When you say, "...working on the passenger side", do you mean only blowing cold on the passenger side or not blowing at all on the driver side?

If it's the former, have the system checked for proper charge level by a mechanic. These systems are known to leak down over time causing first a no-cold on one side then no cold at all condition. If the system is low on refrigerant, the compressor may not kick on at all.

It is possible that this is a case of a bad compressor clutch (do a search for that), but start with a proper diagnosis of the charge.
 

·
Registered
Joined
·
3,116 Posts
Compressor not kicking in:

1. Either AC Condenser got hit with rocks, search form for "Gutter Guard".

2. Bad Stator, I posted some info.
Search forum for these keywords: "bad stator, geobrick, Dirkdaddy, cnn".
 
1 - 3 of 3 Posts
Top