Honda Odyssey Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1 (Edited)
Hi
I have 2005 honda odyssey ex-l with RES , I have installed aftermarket eclipse DVD/NAV and I am trying to hook AWSC (axxcess steering wheel control module) to control my steering wheel controls. I am trying to hook the AWSC wire to pin 3 on 20 pin connector (as per attached schematric) which suppose to be WHT in color.
Also the instruction manual for module ask for hooking the wire to white on pin 3.
But on pin 3 in my factory harness the wire color is brown and after hooking to it the module did not work.
My question is this

Am I hooking to a wrong wire?
What I suppose to do? where is this white wire as wiring diagram show?

Thanks in adavance
 

Attachments

·
Super Moderator
Joined
·
13,638 Posts
Are you looking at the right connector? I have a printout of a page of the 2007 radio harness connections and it indeed shows a white wire in pin A3 which is Connector A. All the wires on my printout are exactly the same as what you attached so perhaps you're looking at the wrong plug?

I looked at the Axxess install instructions which I got by picking 2005 Odyssey no navigation and the connector though seems correct seems to have the wrong pin numbers.

http://contentdocs.installernet.com/documents/vehicle/10886.pdf

Pin 3 in Axxess' diagram is actually pin 8 in Honda's diagram but that is Green/Black for Front Left Speaker + which is totally the wrong wire.

Since you need to connect the Axxess Red wire to ACC, try A2 which is Yellow/Red in your diagram and see if that works.

But all that said, you should have a white wire in the connector you are looking at behind the radio. Are you sure you are looking at the right 20 pin connector A?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
there is only one pin 20 connector (light blue) in the radio and I follow above diagram for all wiring.Also I try to locate that white wire by seeing that black (ground) wire at pin 20 but I was not able to locate that pin 3 as white wire.....may be I will attach the real connector picture when I open the dash again. secondly why I need to connect to A2 again it is ACC.
anyway I am stuck :)
 
1 - 3 of 3 Posts
Top