Honda Odyssey Forum banner

Bad Cylinder Bank?

555 Views 17 Replies 9 Participants Last post by  phatjames167
our 2012 with 289816 miles traction control and CEL came on tonight and the code was P0301, so I checked the spark plug in cylinder 1 and as you can see below, it wasn’t good. I decided to check the rest and only 1-3 were bad and 4-6 looked about what I would think they should Fter 34,388 since the last time I replaced them.

Does anyone have any insight to what’s going on?

Household hardware Gas Nickel Auto part Screw

Nickel Gas Motor vehicle Household hardware Auto part

Gas Nickel Auto part Household hardware Metal

Household hardware Nickel Gas Auto part Metal

Household hardware Nickel Coin Currency Gas

Household hardware Nickel Motor vehicle Gas Engineering
  • Wow
Reactions: 2011.2017.odyssey
1 - 18 of 18 Posts

· Registered
Bolt - 2006 Honda Odyssey (EX)
Joined
·
7,290 Posts
A classic. Welcome to the club, my friend:

Guessing you also are losing oil between changes?
 

· Registered
Bolt - 2006 Honda Odyssey (EX)
Joined
·
7,290 Posts

· Premium Member
Joined
·
3,167 Posts
This fellow did really well - nearly 300,000 miles before he figured it out.
 

· Registered
Joined
·
275 Posts
I don't know if it could apply to you but in my older 3 Rd Gen.... If I would not get a hold of the VCM muzzler, I would disconnect the oil pressure switches to stop that cylinder deactivation function to go on (eco mode). Now, I don't know if this could work on your 4 the Gen. In mine it gave me the CEL after disconnecting oil pressure switches (check engine light) but hey, as long as that VCM function is shut off to not cause further issues on engine.
 

· Registered
Bolt - 2006 Honda Odyssey (EX)
Joined
·
7,290 Posts
Well I don't think those plugs will be asking for prom photos any time soon, but if they do, I think they found their guy....
 

· Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
Thanks to the VCM thread, I went ahead and purchased one of the active muzzlers and a new set of spark plugs and after the muzzled arrived tonight, I got it all installed, took it for a 16 mile trip but the CEL and Traction Control light are still on. I could clear these myself but I’d prefer to see them go out on their own. At what point should these go out of there is no longer a misfire and I why did the traction control light come on with the CEL ( I did not see this in the VCM post)?
 

· Registered
Bolt - 2006 Honda Odyssey (EX)
Joined
·
7,290 Posts
Thanks to the VCM thread, I went ahead and purchased one of the active muzzlers and a new set of spark plugs and after the muzzled arrived tonight, I got it all installed, took it for a 16 mile trip but the CEL and Traction Control light are still on. I could clear these myself but I’d prefer to see them go out on their own. At what point should these go out of there is no longer a misfire and I why did the traction control light come on with the CEL ( I did not see this in the VCM post)?
It's normal for other lights to come on with the CEL as other systems may shut down even if they're fine.

Get the codes read and make sure it's the same codes. It's possible you messed up during the install and forgot to let the ECU go to sleep before disconnecting ECT1.

A misfire code would be a flashing CEL.

Also, it can take some time for a CEL to clear, as the system has to run the monitor again to see that the system is now working fine.
 

· Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
It's normal for other lights to come on with the CEL as other systems may shut down even if they're fine.

Get the codes read and make sure it's the same codes. It's possible you messed up during the install and forgot to let the ECU go to sleep before disconnecting ECT1.

A misfire code would be a flashing CEL.

Also, it can take some time for a CEL to clear, as the system has to run the monitor again to see that the system is now working fine.
How do you let the ECU go to sleep?
 

· Registered
Bolt - 2006 Honda Odyssey (EX)
Joined
·
7,290 Posts
How do you let the ECU go to sleep?
Before installing, you're supposed to open the hood, close all other doors, and let the vehicle sit for 15-30 minutes with the key fob as far away from the vehicle as possible (if you have a push button start). Otherwise when you disconnect the ECT1 sensor you will set a CEL.
 

· Registered
Joined
·
3,178 Posts
No. You were not doing anything with the throttle body. Just read the codes and reset them.
 
  • Like
Reactions: 2011.2017.odyssey
1 - 18 of 18 Posts
Top