Honda Odyssey Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Has anyone seen the message, "Unfortunately, com.honda.auto.hars has stopped." It popped up on my way to work today, and when you press okay, it disappears for a a second and reappears. It has remained there after restarting the car. My dealership is right next to where I was picking up lunch, so I stopped in, and they hadn't seen that one before. They disconnected the battery to see if that would fix the issue - no luck. They were going to investigate it some more and get back to me. I did some googling, and the only reference I found was that the Acura RDX received an OTA update on 11/15/21 where the release notes call out correcting this problem.

Rectangle Plant Grass Font Pattern
 

·
Premium Member
Joined
·
250 Posts
I'm not sure what system ".hars" is. Most of the other systems are pretty clear like ".telephony" or ".diagnostics.service"

Quick search uncovered the same thing you referenced with the RDX update, but nothing else.

It very well could be software related and needing an update to fix it, or it could be something related to the "HARS" system operation....whatever that is. Kinda reminds me of ARS - active restraint system, or SRS - supplemental restraint system. Finding out what "HARS" actually is may help lead to a solution for it.
 

·
Registered
2019 EX-L
Joined
·
289 Posts
Oh android. I fear this, old android devices do this sometime. Hoping the ody head unit doesn’t crap out after a while.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #4 ·
I had been working with the dealership on the error, and they had me reset the system back to factory defaults to clear the message, and it worked. I think it was more of a guess, because the next step would have been to bring it in and work with Honda to figure out what was happening.

When looking through the settings I had to reset, I noticed a notification section (don't remember where offhand) and it listed messages you could turn off. I saw the com.honda.auto.hars in that list as well as many other parts of the system. Might be handy for a quick fix.
 

·
Premium Member
Joined
·
250 Posts
Glad a reset "fixed it". It may come back, because SOMETHING caused the issue in the first place and may happen again. I'd love to know what ".hars" actually is, to know whether it's "safe" to disable system messages and ignore/reset it next time it comes back, or if it actually should be further diagnosed to get to the root cause.
 

·
Registered
Joined
·
3 Posts
I had been working with the dealership on the error, and they had me reset the system back to factory defaults to clear the message, and it worked. I think it was more of a guess, because the next step would have been to bring it in and work with Honda to figure out what was happening.

When looking through the settings I had to reset, I noticed a notification section (don't remember where offhand) and it listed messages you could turn off. I saw the com.honda.auto.hars in that list as well as many other parts of the system. Might be handy for a quick fix.
 

·
Registered
Joined
·
3 Posts
Has anyone seen the message, "Unfortunately, com.honda.auto.hars has stopped." It popped up on my way to work today, and when you press okay, it disappears for a a second and reappears. It has remained there after restarting the car. My dealership is right next to where I was picking up lunch, so I stopped in, and they hadn't seen that one before. They disconnected the battery to see if that would fix the issue - no luck. They were going to investigate it some more and get back to me. I did some googling, and the only reference I found was that the Acura RDX received an OTA update on 11/15/21 where the release notes call out correcting this problem.

View attachment 165394
Has anyone seen the message, "Unfortunately, com.honda.auto.hars has stopped." It popped up on my way to work today, and when you press okay, it disappears for a a second and reappears. It has remained there after restarting the car. My dealership is right next to where I was picking up lunch, so I stopped in, and they hadn't seen that one before. They disconnected the battery to see if that would fix the issue - no luck. They were going to investigate it some more and get back to me. I did some googling, and the only reference I found was that the Acura RDX received an OTA update on 11/15/21 where the release notes call out correcting this problem.

View attachment 165394
So I had this issue a few months ago and luckily found your post and they showed me how to reset the system in my own. Well it popped up again three weeks ago. I reset it and it did it again a few days ago. The dealership had closed for the night so I called Honda. They informed me I have an impending hardware failure since it’s popping up more frequently and took it to the dealer today. They need to order from a dwindling supply of new computer boards, about $2000 after labor.
 
1 - 8 of 8 Posts
Top