Honda Odyssey Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have had the odyssey a couple weeks and love it. My kids are anxious to use their ipod/ipad on the big screen but I cannot figure it out.

i bought a hdmi cable and apple adapter. I have the hdmi connected in the third row to the apple adapter and then plugged into the ipod or ipad. I then go into source and click on aux-hdmi. The source is correct and everything is connected but no video or sound is showing up on the screen. Is there something that I am missing? Thanks. Jim
 

·
Registered
Joined
·
687 Posts
Did you test your adapter and HDMI cable on your television at home? Did it work?

There's no need to use an HMDI cable. The screen is a widescreen but not really HD anyway. I use the Apple to RCA composite cable to connect my old iPod Classic and it works just fine. Since the RCA jack is located next to the power outlet, I also plug in my iPod using the Apple USB power adaptor.

Otherwise, make sure you are using the official Apple HDMI adapter. Some third party ones might not work properly.

http://store.apple.com/us/product/MC953ZM/A

;)

 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I did try connecting to the tv and it worked fine. by the way, I do have the apple av adapter like you have on your link. I went out this morning and tried again and was able to get the ipad to work. I had to take the case off as the connection was loose. However, when trying with ipod or iphone with case off, neither worked. I would think if it works with one it should work with them all? Thanks.
 

·
Registered
Joined
·
17 Posts
OK. I am usually not the one that has to ask but old age must be sinking in.... ugh. I have a 2011 EX-L RES and bought the above cables. I've plugged an ipod in and hooked up the RCA cables to rear (third row) aux source. I clicked on video on the ipod, selected a movie and it is playing on the ipod screen with no audio. Next I hit the aux source button and selected something about the rear speakers. I can hear the movie playing (for only about 15 seconds) but nothing I do will get the video to play on the RES screen. What am I missing? I have googled and searched this forum and have done everything that everyone else seems to already know. I've searched the owners manuel and find nothing for the input rca cable source. What am I doing wrong?
 
1 - 4 of 4 Posts
Top