Honda Odyssey Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
We just bought our odyssey last month (125k miles) and I have noticed a few things I missed while test driving it.

1. Every time you drive the car (after a fresh start) it will give a soft crunch while shifting from first to second. It will not do it again until the van is shut off and started again.

2. There is a high pitch whine around 30 mph and up. It will stop if I lift the accelerator but will continue once I press the gas again.

I purchased a warranty and I hope everything breaks within the next 2 years :). Do these sound like regular issues with these vans?
 

·
Registered
Joined
·
186 Posts
You never stated what year of van you purchased. Makes a huge difference in deterring what you'll likely expect as far as failures go.
 

·
Registered
Joined
·
121 Posts
If you figure out what the cause to the high pitched whine referenced in #2 is, please let us know. Someone on the board said it could be a bearing in the tranny but I haven't heard of anyone solving the problem. It isn't the power steering, a belt or a wheel bearing. It almost sounds electrical, high pitched and it continually rises in pitch regardless of gear, once I'm going about 65 the road noise drowns it out.

I've had the noise for around 80,000 miles or so (141,000 now on the van). It drives me crazy and I've never been able to find out what it is. Even the Honda Tech that drove it said he has heard so many he considers it normal.
 

·
Registered
Joined
·
1,395 Posts
I, too, eagerly await a diagnosis on this one... doesn't seem to phase the wife (it's her daily driver) but it drives me nuts! I was hoping when I replaced the timing belt, water pump, tensioners, etc. it was going to be one of them, but no such luck. People have said it's a bearing on this board, but no one has mentioned getting it fixed... it really does sound electronic...
 
1 - 4 of 4 Posts
Top