Honda Odyssey Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I purchased the upgrade kit for the ex alarm, all went in well with all connectors matching. The problem is I cannot find the last connector, grey three prong plug that's suppose to be wrapped in tape above the parking brake. I only find a bright green plug, but its a male like the grey one on the harness. Anyone have a clue where the factory hides this grey plug? Much thanks for any help.

Bob
 

·
Moderator
Joined
·
1,484 Posts
This was written by Rook:

Nemogira, I just tucked my head under the dash of my 2000 and checked the wiring of the OEM alarm I got from Trevor. The only 3 wire grey plug I could find which came from the alarm was near the parking brake area. It's a normal light grey though, not really close to black. Here's what it's connected to. Locate the brown plug/harness next to the parking brake mechanism. It has 1 very thick red wire bundled with a bunch of thin wires. Follow the wires about 6 inches back and there should be a grey plug, hopefully the one you're looking for. It might still have blue tape around it. It has the same color wires, red/green, white/yellow and Lt. blue/blue. I hope this was the right plug.
As for the switch on the alarm module,
Auto Lock: System arms and locks doors automatically after ignition is turned off and last door is closed. You can still use the remote to arm and disarm manually.
Auto: System arms automatically after the ignition is turned off and the last door and trunk is closed. The doors do not lock when system arms.
Manual: System is armed and doors are locked/unlocked with the remote.
This information came from the alarm manual. If you have any more questions such as delay times etc., just ask.


The original discussion can be found here:
http://www.odyclub.com/ubb/Forum4/HTML/000071.html

-nemogira
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
Towards the firewall or towards the steering wheel ?
<font face="Verdana, Arial" size="2">Originally posted by nemogira:
This was written by Rook:

Nemogira, I just tucked my head under the dash of my 2000 and checked the wiring of the OEM alarm I got from Trevor. The only 3 wire grey plug I could find which came from the alarm was near the parking brake area. It's a normal light grey though, not really close to black. Here's what it's connected to. Locate the brown plug/harness next to the parking brake mechanism. It has 1 very thick red wire bundled with a bunch of thin wires. Follow the wires about 6 inches back and there should be a grey plug, hopefully the one you're looking for. It might still have blue tape around it. It has the same color wires, red/green, white/yellow and Lt. blue/blue. I hope this was the right plug.
As for the switch on the alarm module,
Auto Lock: System arms and locks doors automatically after ignition is turned off and last door is closed. You can still use the remote to arm and disarm manually.
Auto: System arms automatically after the ignition is turned off and the last door and trunk is closed. The doors do not lock when system arms.
Manual: System is armed and doors are locked/unlocked with the remote.
This information came from the alarm manual. If you have any more questions such as delay times etc., just ask.


The original discussion can be found here:
http://www.odyclub.com/ubb/Forum4/HTML/000071.html

-nemogira
</font>
 

·
Registered
Joined
·
75 Posts
Hi,

The plug for that one is often completely hidden above the thick harness above the parking brake. If you reach up just above where a harness branches off from it it should be right about there.

-Trevor
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
Never mind, won't work on a 2001 Ex, anyone need an alarm upgrade 1999-2000 ?

Thanks for all the help!

Bob
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top