Honda Odyssey Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Just installed an after-market roof-mounted 7" high resolution monitor, DVD player and VCP in my '02 EXL-NAV. It works real well except sometimes there are faint horizontal "lines" moving across the screen especially with the VCP (much less with the DVD). The system is connected through keyed power. Just wondering if anyone has thoughts on what the problem may be. Thanks in advance.

------------------
2002 Ody MB EXL-NAV (7" high res roof-mount monitor, VCP, DVD, splash guards, cargo mat, cargo tray, gold package, leather steering, Donnelley mirror, Weathertek mats)
Acura 3.5RL NAV
Lexus LS400
 

·
Registered
Joined
·
1,993 Posts
Are these horizontal lines that move up or down through the picture, spaced such that about two of them would fit on the screen at the same time?

That would be hum bars, which represent bad ground in the signal. At least, that's what it is in your home on your cable TV. (Usually it means that someone out back has tapped off the cable badly, either in a legitimate house or else has illegally tapped into it up at the pole, all using bad cable.)
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
<font face="Verdana, Arial" size="2">Originally posted by adam1991:
Are these horizontal lines that move up or down through the picture, spaced such that about two of them would fit on the screen at the same time?

</font>
Actually there are a number of horizontal lines adjacent to each other on 1 screen at the same time at a slight angle going upwards from left to right. I will check again but they maybe move upwards gradually.
 
1 - 3 of 3 Posts
Top