Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello-

Recently, the first two clicks of the fan speed controller for the front passenger vents stopped working. When I rotate to the third and fourth click, the fan blows as it should for that selection, but the first two clicks don't do anything.

Where do I start with this problem? Is it a fan problem or a switch problem?
 

·
Super Moderator
Joined
·
13,878 Posts
Look for the posts on dead resistor/transistor pack. There is a resistor/transistor pack on the passenger side that might be getting shot to cause the problem in addition to the switch or the actual blower motor. I'd say the resistor/transistor pack is more likely to be broken.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Look for the posts on dead resistor/transistor pack. There is a resistor/transistor pack on the passenger side that might be getting shot to cause the problem in addition to the switch or the actual blower motor. I'd say the resistor/transistor pack is more likely to be broken.
OK, thanks, I'll do a search on resistor/transistor pack. I was going to start a different thread on this separate problem, but the background lighting for the stereo and some of the components around the radio went out as well. Could that be related to the resistor/transistor problem as well, or would this be a separate issue?
 

·
Super Moderator
Joined
·
13,878 Posts
OK, thanks, I'll do a search on resistor/transistor pack. I was going to start a different thread on this separate problem, but the background lighting for the stereo and some of the components around the radio went out as well. Could that be related to the resistor/transistor problem as well, or would this be a separate issue?
That is another problem. The lights have burnt out. Several threads on that too. Please don't open a new one for backlight issues. Search for the clock light thread and it has information and instructions for the clock and all other things that burn out. I believe the only thing that's not been discussed is the backlighting in the radio itself. I haven't heard of those bulbs burning out as I believe they use LEDs inside the radio for backlighting.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
That is another problem. The lights have burnt out. Several threads on that too. Please don't open a new one for backlight issues. Search for the clock light thread and it has information and instructions for the clock and all other things that burn out. I believe the only thing that's not been discussed is the backlighting in the radio itself. I haven't heard of those bulbs burning out as I believe they use LEDs inside the radio for backlighting.
Will do, thanks again!
 
1 - 5 of 5 Posts
Top