Honda Odyssey Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
hi recently i noticed a grinding noise like something rubbing against something when i am driving at 100kph, below 100kph that the noise dissappears!

first i thought it was the plastic underneath the fender, but everything was in place with the fasteners!

the problem specialy appears when i am driving downwind.

i am stumped, i really dont know where the sound is coming from, i saw a post here but its for a 2005 odyssey it says its the moulding on the window which makes the sound because the double adhesive tape fails and wind get through that and makes that sound!

has anybody with a 1999 - 2004 odyssey ever experienced this problem!

its so annoying! when i open my window the sound disappears! it seems to be coming from near the dashboard where the end of the glass and the dashboard meet right at the left side corner, drivers side!

i cant seem to isolate where the problem comes from!
 

·
Registered
Joined
·
6,074 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #3
this thing drove me crazy, but i finally found the culprit! after 1 whole role of duct tape! and test drive!

it was the side molding on the drivers side front windshield!
HONDA service bulletin
http://techinfo.honda.com/Rjanisis/pubs/SB/A00-064.PDF

never expected it to be this one!, i will just probably put silicone sealant underneath the moulding!

This noise totally drove me crazy!

thanks alot for the help!
 
1 - 3 of 3 Posts
Top