Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My 2013 Odyssey EX-L Navi has lost the ability to Bluetooth to my iPhone 7 running IOS 13.1.2 and download my Phonebook, Speed Call and Call History data.

I have unlinked and relinked the phone a number of times, the car display screen indicates that the phone is linked as does the iPhone Bluetooth settings menu. The display screen shows all “x’s” in the Phonebook, Speed Call and Call History entries. I can make calls using the phone but I have to key in or Siri the called number.

I went online to www.handsfreelink.honda.com but found no help there. In fact the latest iPhone the site references is an iPhone 6, well behind the current conditions. The site just says to do what I have done repeatedly which is to unlink and then relink the phone. I have had it appear to be working a couple of times but when I shut down the system and restart it, the data is gone.

I Googled the problem but all of the solutions were the same and mostly related to similar reports that were years old.

The Handsfreelink person at 888-528-7876 was not of much help. She, of course, blamed Apple for the issue. Apple says that IOS 13.1.2 was pre-released to the manufacturers for their system testing. If there was a problem Honda should have notified them.

So here I sit between the two companies, each pointing their finger at the other.

When I enter the car and start the engine, after a few seconds I can see the little Bluetooth indicator in the right corner of the blue display, the blue display also reads handsfreelink. But the data does not download from the phone to the car. It was working about a week ago when I used it on a trip to Minnesota and return.

Here in Illinois they have cracked down on the cellphone usage while driving. You must be hands free or you will be ticketed.

I plan to go to the Honda dealer on Monday but I am not expecting a lot of help there. Has anyone else experienced this issue? Does anyone have a solution?
 

·
Registered
Joined
·
6 Posts
The same thing happened to me. A screen message appeared: "Visit this website given in your owners manual and blahblahblah". Luckily my Honda dealer employs a tech whose job it is to service on-board technology across several makes. He's not a mechanic, but a geek. He hopped in and within minutes, had erased the phone setup and reinstalled it. We re-entered some saved speed dial numbers that were lost in the reboot. Painless. Quick. I happily tipped him.
Good luck!
 

·
Registered
Joined
·
25 Posts
efstanley- worse case scenario, can you change your IOS to the previous version you had? Wonder if that would work? Reason is, after my last "update" on my Iphone 7 (about 6 months ago), the "read text" stopped working on my Van. So now, i dont do anymore updates to my IPHONE 7 until Honda/Apple figures out compatibility with the new IOS updates
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I made the previous post regarding the loss of Bluetooth access to my Call History, Speed Call and Phonebook from my iPhone 7 on IOS 13.1.2.

Turns out I have decide what spice I want on my humble pie. I did have a problem but it turns out that I, with my bumbling efforts, had made the problem worse and I pushed the blame to Handsfreelink and Apple. Sorry About that.

It turns out that I somehow had entered a Pin in one of the menus and that was the source of my continuing problems. Each time I thought I had it fixed and I turned off the system, my data would be gone on restart. Somehow, after fiddling around, I would re-enter the Pin and everything would work only to disappear at the next restart.

I finally put two and two together and figured out that entering the Pin fixed the problem. Now came the search to figure out how to get rid of the Pin.

After a few fruitless Google searches, for an online solution, I went back to the car and bumbled about again trying not to break anything new. I finally figured out that while I could not delete the Pin, I could set the system to ignore the requirement to enter the Pin. Problem fixed!!!

So I apologize for my uninformed post. I will try to be more careful in the future.
 
1 - 5 of 5 Posts
Top