Honda Odyssey Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just purchased a backseat theater and I am having trouble wiring it. I have ran the wires to the front dome light and have been unsuccessful getting the unit power. There are two wires running accross (black and red) and three wires (black, blue and white going to the dome light). Does anybody has any suggestions for the wiring? Thanks for your help.
 

·
Registered
Joined
·
585 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the link, it was very informative. I wish I would have read it before I installed the system. I don't have your email so I will post my question here. Everything has been installed successfully except for the wiring. Unfortunately, I ran the wires to the front dome light. I believe on of the three wires running to the light is black with blue squares as you described. Do you know which wire is the ground? I would prefer to use a scotch lock to ground the black wire, in lieu of grounding it to the frame.

Also, there was a ground wire attached to the power adapter that went with the VCP. Do you have any idea where I could ground this under the seat?

Thanks....
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Well I got it working. The "hot" wire ended up being the blue w/silver squares. It is hot when the dome light switch is in the off or middle position. Therefor the red indicator light on the LCD screen always stays on. I hope this will not drain the battery...
 
1 - 4 of 4 Posts
Top